| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Aucun membre ne se trouve actuellement sur le site




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   [MOS] MorphOS 3.8
   | 15 mai 2015 | Logiciels,

morphos

L’équipe de développement de MorphOS est fière d’annoncer la distribution publique de MorphOS 3.8 qui introduit le support des cartes mères ACube de la série Sam460 ainsi que le support des cartes graphiques AMD série X1000 et HD. En plus de nombreuses améliorations relatives au noyau Quark, Exec, 3D et lecture vidéo, MorphOS 3.8 ajoute également le support des résolutions natives des écrans 4K. Pour un aperçu plus détaillé des nouveautés, veuillez lire si il vous plait la note de distribution.

Comme d’habitude, les utilisateurs enregistrés de MorphOS peuvent mettre à jour gratuitement leur installation. Les propriétaires de Sam460 qui seraient intéressés pour enregistrer leur système pour MorphOS peuvent le faire pour la somme de 49 EUR.

Site officiel MorphOS




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
stefff285 Posté le 15 mai 2015

Photo du profil de stefff285

superbe ! <3



sayasupacrew Posté le 15 mai 2015

Photo du profil de sayasupacrew

en espèrant que OS4 puisse se mettre sur les powermac un jour.



amigaouf Posté le 15 mai 2015

Photo du profil de amigaouf

Cool pour la 460



jbam Posté le 15 mai 2015

Photo du profil de jbam

voila de quoi s’amuser encore plus au nass ^^



jbam Posté le 15 mai 2015

Photo du profil de jbam

voila le cd est gravé je l’emmène avec moi au NASS pour ceux qui sont déjà en route



Sa Posté le 15 mai 2015

Photo du profil de Sa

gravé, installé, plus qu’à découvrir les nouveatés et améliorations.



sayasupacrew Posté le 15 mai 2015

Photo du profil de sayasupacrew

sur les powermac, la mémoire suppérieur a 1 go est supporté ?



Highlander Posté le 16 mai 2015

Photo du profil de Highlander

Installé de mon côté, en direct du NASS… ça fonctionne 🙂



pioupiou Posté le 16 mai 2015

Photo du profil de pioupiou

Chez-moi impossible de télécharger,Morphos 3.8 j’ai droit à pleins de chiffres
bizare à la place….?



henes Posté le 16 mai 2015

Photo du profil de henes

Esssaye un clique droit : sauver sous… ou quelque chose du genre.



peg17 Posté le 16 mai 2015

Photo du profil de peg17

Salut,
Morphos 3.8 installé sur powermac G5 carte ati 9600 pro 128 mo.
J’ai des glitches sur mes fenêtres, utilisation cpu à 100 % en modifiant la taille des fenêtres, images zébrée en lançant ACE en overlay (obligé de le désactivé pour retrouver l’image normale). Des bugs graphiques dans les jeux 3d…
Avez-vous des soucis de votre côté sur G5 ?

Peg4A



gibs_ Posté le 16 mai 2015

Photo du profil de gibs_

Est ce que le problème de détection de license est corrigé ?



stefff285 Posté le 16 mai 2015

Photo du profil de stefff285

il semblerait sur mon g4 ca c’est passé sans aucun probleme mais pete gibs ne parlais tu de ca ?



serge Posté le 17 mai 2015

Photo du profil de serge

Une véritable bénédiction ces quelques centaines de megas de ram en plus sur G5.



Tcheko Posté le 18 mai 2015

Photo du profil de Tcheko

@peg17 le soucis a déjà été enregistré dans le bugtracker et sera surement adressé dans la 3.9 qui pour rappel ne contiendra que des bugfix. Tu peux cependant quand même faire un rapport de bug afin que l’équipe sache la configuration matériel exacte qui génère ce soucis.



Screetch Posté le 18 mai 2015

Photo du profil de Screetch

Installé lors du NASS sur mon G4, j’ai relevé un problème de connexion avec Google sous OWB. J’ai même ouvert un fil (http://www.amigaimpact.org/forums/topic/mos-connexion-google/), mais il semblerait que je sois le seul avec ce problème, personne ne m’a répondu.



gibs_ Posté le 20 mai 2015

Photo du profil de gibs_

Stef, si tu installais une 3.7 (sans faire de mise ajout sur ibook, peut être sur d’autres machines) ta licence était pas détectée. Il fallait réinstaller la 3.6 et mettre à jour vers 3.7 (chose que je n’ai jamais fait)



Sa Posté le 20 mai 2015

Photo du profil de Sa

Je n’ai que survolé mais pas rencontré de problème particulier ni sur le PowerBook G4 ni sur le G5, à noter toujours la présence de ce pavé noir qui fuck le haut de l’écran de Ambient quand je passe d’un écran MUI à l’autre (Ambient-OWB par exemple) mais c’était déjà le cas sur 3.7, sur mon G5 uniquement, probablement lié à la résolution importante (1920×1080) et au manque de mémoire de ma petite Radeon 9600 (64Mo)



Get27 Posté le 20 mai 2015

Photo du profil de Get27

MAJ installée.
Sur le mac mini => parfait.
Sur le PowerMac G4 avec Radeon 9700/9800/X800 => affichage super lent, image brouillée… inutilisable.



peg17 Posté le 20 mai 2015

Photo du profil de peg17

@Tcheko : OK merci pour l’info, rapport de bug envoyé 🙂



stefff285 Posté le 21 mai 2015

Photo du profil de stefff285

je veux crysalis ! sitouplé monsieur papio !!



Get27 Posté le 27 mai 2015

Photo du profil de Get27

Si certains ont un affichage lent avec une radeon, remplacer Morphos/devs/Monitors/Radeon (version 52.22) par celui du 3.7 (52.21) et le systeme retrouve toute sa vitesse.








Haut de page 

Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!