Ambient 1.41 pour MorphOS disponible

Ingo Schmitz vient de rendre disponible une version prête à l’emploi d’Ambient 1.41 pour MorphOS 1.4.3 suite à la mise à disposition des sources modifiés d’Ambient par David Gerber sur son site dédié.

Au rendez-vous des nouveautés :
Divers effets visuels, un système de classification des icones automatique, un système d’affichage des icones revu et corrigé, les prémices d’un affichage via lister, un affichage des images via miniatures, la gestion des types MIME (les préférences sont cependant non fonctionnelles) ainsi que de nombreuses corrections de bugs.

À noter la présence d’un bug qui nécessite de ne pas placer plus d’un seul executable dans le WBstartup.

Télécharger: Ambient1.41.lha (MorphOS) [457 Ko]

Merci à Ace et Yomgui d’avoir proposé un article similaire.

(13 commentaires)

Passer au formulaire de commentaire

    • anonyme on 9 février 2005 at 23 h 28 min

    trouvé un autre bug, le rename ne marche pas 🙂

    edit: dû à un MUI trop ancien dixit Zapek.

    En fait je le trouve vraiment interessant cet Ambient aprés reflexions, d’ailleur je viens de migrer le contenu du WBstartup dans un script et de l’accoupler comme je l’avait fait avec la 1.3 avec Magellan pour l’utiliser plus longuement.

    Bref j’esperre sincérement qu’il va évoluer parceque vache qu’est ce qu’il est prometteur ce bureau :]

    • stan on 10 février 2005 at 5 h 51 min

    « Des sources modifiés », pas « modifiées ». Il faut un espace avant « : ».

    NDBatteMan : C’est corrigé. Merci.

    • hybrid on 10 février 2005 at 10 h 31 min

    haaaa !!!! Biiennn !!!!!!

    Bon, j’ai pas encore testé ça mais je vais me jeter dessus, c’est cool, bonne nouvelle !

    Bon, kkun pour corriger les bugs signalés là ? 😎

  1. je vous conseille de faire un backup de votre system ou de l’ancien ambient avant de mettre à jour. C’est sympa à tester, prometteur mais pas fini et pas utilisable au quotidien, instable.

    • anonyme on 10 février 2005 at 19 h 57 min

    c’est tres utilisable au quotidien, aucune instabilité constaté vis à vis de la version 1.3 en dehors du bug de rename (qui ne fait pas planté) et du pb de WBStartup (facilement contournable).
    voila 2 jours que je l’utilise -> 0 plantage
    Maintenant est-ce que ça apporte quelque chose, c’est moins evident, disons que perso le system d’affichage des icons je le trouve bien plus rapide et agreable.

  2. cool pour toi Sas_, chez certains le simple fait de déplacer un icone fait freezer le système.

    • anonyme on 10 février 2005 at 22 h 27 min

    ah ? tiens

    [ed] je viens de le bourriner un peu en drag’n drop et effectivement 2 plantages 🙁

    bien vu
    bon bah retour à 1.3
    [ed]

    • jchap on 10 février 2005 at 23 h 55 min

    Je teste ça aussi. Pour l’instant ça roule.

    Il est vrai que « renommer » foire mais je le faisait systématiquement par Magellan.

    Effectivement pas mal de trucs ne passent pas en WBstartup, j’en ai décalés en user-startup.

    A part ça faut voir si le jeu en vaut la chandelle par rapport aux nouveautés (Icone qui devient plus brillante quand le pointeur passe dessus, prefs Ambient plus complète, meilleure réorganisation des icones, visu en tous fichiers/mode listeur, thumbnails…). On verra ça à l’usage.

    Quoiqu’il en soit il est conseillé de vérifier que l’on a bien un bon CD bootable de MOS avant de tenter la manip, car sinon le bug de la WBS ne pardonne pas.

    Il est aussi possible de mettre simplement à jour les fichiers annexes (genre workbench.library) et pas le fichier principal « Ambient ». Je ne sais pas si cela appporte des + mais en tout cas cela n’a pas les inconvénients cités précédemment.

    • CptBlood on 11 février 2005 at 22 h 22 min

    L’option des tailles des icones n’existe plus ?

    • jchap on 11 février 2005 at 22 h 59 min

    Toumak: Argh, oui, bonne remarque. 🙁

    En fait c’est plus modifiable mais les réglages sauvés restent actifs.

    • CptBlood on 11 février 2005 at 23 h 23 min

    Jchap: pas trop chez moi en tout cas. J’ai des icones enormes chez moi
    Mais je crois que la régle etait d’avoir des icones en 64×64?

    • jchap on 12 février 2005 at 7 h 07 min

    Bon « info » sur un volume ne donne plus la taille/espace libre. Y’a bientôt autant de défauts que d’améliorations, ça sent le truc abandonné en cours.

    • MaVaTi on 13 février 2005 at 19 h 21 min

    Le fait de ne pas avoir la bonne version de MUI doit pas mal fouttre la merde… logique si Ambient a été développé et testé avec une plus récente.
    Après faut attendre une prochaine version fonctionnant correctement avec un MUI « ancien », ou que MUI « nouveau » sorte….
    à suivre.

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!