Forums AmigaOS, MorphOS et AROS Développement pb avec enforcer Re: pb avec enforcer

WillyCat

  • Messages : 110
#70860

non, j’ai bien les bonnes versions:

68040.library V44.1

68040new.library V44.2

68040old.library V44.2

68060.llibrary V44.3

J’ai essayé avec setpatch v44.16 et là, cyberguard marche mais « setpatch pi » détecte un 40 au lieu d’un 60. J’ai donc remis setpatch v44.38 et remplacé le nom de la librairie « 68040.library » par « 68060.library » dans l’exécutable de cyberguard. Et là, cela marche.

C’est vraiment bizarre.

Willy.

Amiga Impact