Ramlib error at 00000000000…..

4 sujets de 1 à 4 (sur un total de 4)

  • CLS2086

    • Messages : 3290
    #144

    Ouin … 😮 j’y arrive toujours pas à le résoudre !

    Franchement je sais pas ce qu’il y a qui va pas car j’ai tout réinstaller, même changer de place les cartes, et changer de mémoires (64 -> 128 Mo).

    Je rappele ma p’tite config :

    BPPC (mise à jour en rev2 par DCE + flash pour la Grex de 2001) [email protected] + 603e @210 + Fscsi (scsi qui ne me sert pas, et qui n’a plus l’air de marché ….:-( ).

    Carte mêre Commodore A1200 rev 1.A – Channel Z

    Kicstart 3.1 de Amiga Inc »95

    Bus G-Rex PCI (Tiwark) nouvelle édition touts les slots avec DMA.

    Splitter 2xIDE 3″5 + 1xIDE 2″5 : DCE/Winner « CDROM Adapter » rev 2.0 + soft enregistré IDE FIX’97

    Hdd EIDE Fugitsu 6.4 Go UDMA33 (port 1)

    Cdrom Mitsumi 8x Eide Pio4 (Port 2)

    Boitier Micronick Infinitiv 1 avec la balle en relief

    Alim Altec At 200W

    Interface Clavier Elbox

    sur le bus Pci :

    3DFX Voodoo 3 3000 – dernier Bios

    RealTek RTL8029AS – 10 Mbps

    Miro PCTV – rev 4.0

    Terratec Pci128i – Ess Solo1

    1er problème :

    Sous OS 3.9 quand le son Mp3 sort sur la PCi il est haché, alors qu’avec paula no soucy :-?

    2ème problème (le principal) :

    Les tests contenus dans les répertoires d’installation de WarpUP-WarpOS fonctionnent tous même ceux sous CyberGraphX. Par contre aucun des tests Warp3D en PPC n’a jamais fonctionné…

    J’ai essayé plein de bidouillage de configuration de WarpOs.

    Aucun jeux (WipeOut, Shogo, Payback,…) qui utilisent WOS fonctionnent lorsque CybergraphX est installé ne fonctionne !!

    Hors j’ai besoin de CyberGraphX pour avoir la Voodoo …

    ça fait 3 mois que je recherche quelles bidouilles j’avais fais pour que tous marchent bien… 😮

    J’ai essayé des tas de mix entre les différents versions de WarpUp, WarpOS et CybergraphX, bien rien que cette maudite page qui commence par :

    Ramlib error at 00000000000…..

    Après certains bidouillage de mixage, des fois j’obtiens une erreur 900 en voulant chargé WipeOut, ou bien dans le menu de Shogo je n’ai aucun choix de carte vidéo …. 8-)

    Quelques GREX users peuvent m’aider, car je craque ???…. :dance: :hammer:

    henes

    • Messages : 2609
    #12078

    Le Grex1200 n’a que 2 slots DMA maximum, ceux du haut.

    Ta carte gfx et ta carte tv doivent donc être dant les deux slots du haut.

    Tu ne dit pas si les trucs Warp3D 68k fonctionnent.

    Ramlib plante à cause de bugs dans Warp3D&WarpUP. Tu peux mettre un truc comme MCPRamLibPatch pour contourner le problème.

    Shogo est bugué, ne gère que les modes d’écran big-endian et crash si aucun mode n’est dispo.

    Positionne le tooltype RGB16BE=YES du moniteur Voodoo3 pour que ça marche.

    CLS2086

    • Messages : 3290
    #12079

    Bonjour !

    «  »Le Grex1200 n’a que 2 slots DMA maximum, ceux du haut.

    Ta carte gfx et ta carte tv doivent donc être dant les deux slots du haut. » »

    Bizarre car ma version à 5 fils rouges au lieu de 2, et la gfx et la Tv ont toujours été en bas ! En fait à cause du boitier pour mettre la carte son tout en haut (connecteur joystick qui gène, ou alors il faut que découpe le boitier…).

    D’ailleurs quand je fais un PCiScan, il me dit dit bien que la carte TV utilise un DMA alors quelle est sur le 3ème slot. 😡

    «  »Tu ne dit pas si les trucs Warp3D 68k fonctionnent. » »

    Si si, les tests Warp3D – Gears68K full screen fonctionnent.

    Les tests WarpOS du Landscape, de la Cyber-Mandelroot et de la WarpRace aussi bien en 68k qu’en PPC. :-)

    «  »Ramlib plante à cause de bugs dans Warp3D&WarpUP. Tu peux mettre un truc comme MCPRamLibPatch pour contourner le problème. » »

    Déjà mis en place (suite à ton précédent conseil) ainsi que BppcFix 😮

    «  »Shogo est bugué, ne gère que les modes d’écran big-endian et crash si aucun mode n’est dispo.

    Positionne le tooltype RGB16BE=YES du moniteur Voodoo3 pour que ça marche. » »

    Là encore déjà mis en place (suite à ton précédent conseil) …

    Encore merci d’essayer !

    Y’a pas quelqu’un dans ce forum dans le milieu du 92 qui aurait aussi un Grex1200 en activité ?

    anonyme

    • Messages : 8171
    #12080

    Perso j’ai une config proche est tout marche nickel :)

    Voodoo 3 en bas, carte son en haut (slot DMA) et carte rézo au centre. A noter que j’utilise pas les roms updates du setpatch.

    Passe sur irc pour qu’on compare tout en direct!

    @+

4 sujets de 1 à 4 (sur un total de 4)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Ramlib error at 00000000000…..

Amiga Impact