OS4Emu 1.4 pour MorphOS

OS4Emu 1.4 est désormais disponible. Ce wrapper qui permet de faire fonctionner les logiciels OS4 supporte de nouvelles bibliothèques (plus de détail en « lire la suite »).

Télécharger : os4emu.lha (MorphOS) [65 ko] (Liste de compatibilité des applications OS4)Nouvelles bibliothèques supportées :
– iffparse.library
– commodities.device
– rexxsyslib.library

Nouvelles classes ClassAct/ReAction supportées :
– arexx.class
– bitmap.image
– button.gadget
– checkbox.gadget
– chooser.gadget
– getfile.gadget
– getfont.gadget
– getscreenmode.gadget
– label.image
– layout.gadget
– listbrowser.gadget
– scroller.gadget
– space.gadget
– string.gadget
– texteditor.gadget
– textfield.gadget
– window.class

Pour pouvoir utiliser les logiciels OS4 ClassAct/Reaction,
vous devez avoir les classes 68k correspondantes de ClassAct installées.

(1 commentaire)

    • balis on 21 décembre 2004 at 13 h 51 min
      Author

    Est-ce que quelqu’un a testé les applis OS4 qui fonctionnaient pas avec la version précédente?

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!