| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de JayBLOOD Illustration du profil de bigdan Illustration du profil de Jeeg Illustration du profil de number-one Illustration du profil de stefff285




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   Made in Pixel mis à jour
   | 17 juin 2005 | Internet

internet

Voici un communiqué de Fenrix, le webmaître de MadeInPixel.net, qui profite du retour des beaux jours pour mettre son site à jour :

Après une longue période de calme, le site de Made in Pixel a été mis à jour.

Retrouvez donc un « nouvel article » pour apprendre à faire du parchemin avec fxPaint (bien moins dur que d’aller dépecer vous même un mouton  !), une section « liens » augmentée et bien sûr une nouvelle « image du moment » (il était temps !), un magnifique dessin de Critikill.

J’en profite pour rappeller que nous recherchons toujours des bonnes volontés pour des articles, des astuces ou tout simplement des créations. Envoyez-nous vos chefs d’oeuvre!

Avec l’été et l’anniversaire du site aujourd’hui même (un an déjà !), restez à l’écoute pour pleins de bonnes choses à venir.




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
fenrix Posté le 17 juin 2005



Petite rectification…

En fait le premier article a été mis en ligne le 17 juin 2004 soit il y a tout pile un an 🙂

Alors c’est la fête!!! 😎

:dance: :pint: :dance: :pint: :dance:



anonyme Posté le 17 juin 2005



Félicitation Fenrix et merci pour ton site. :pint:



davebraco Posté le 17 juin 2005



Oui, merci à toi et longue vie à Made in PIXEL !



Daff Posté le 17 juin 2005



Les images ne passent pas chez moi pour l’article sur le parchemin (je suis avec IBrowse).



BatteMan Posté le 17 juin 2005



Daff :  Pourtant, cela fonctionne chez moi avec IBrowse également… Peut-être un soucis avec un datatype.


/me apporte sa petite pierre 😉



anonyme Posté le 17 juin 2005



ça fonctionne aussi chez moi !



fenrix Posté le 17 juin 2005



@Daff

aucunes images? (logos de haut de page, etc)
Toutes sont en PNG et devraient être affichées normalement.



anonyme Posté le 17 juin 2005



1 an deja made in pixel 8)
que le temps passe vite :]



anonyme Posté le 17 juin 2005



juste une question, c’est quoi l’image de l’outil du remplissage de calque pour les effets spéciaux ?



fenrix Posté le 17 juin 2005



oups elle est restée sur mon disque dur 😉
Corrigé! Merci Critonsgate.
Il s’agit de l’icone Fill Layer, dans la barre horizontale du haut, une page avec des raies bleues et noires.

@sas
eh oui! Et c’est toi qui avait inauguré le site 😉



Daff Posté le 17 juin 2005



Fenrix : finalement, ça marche, je vois les images mais je suis obligé de les recharger une à une. Ce problème viendrait-il de IBrowse et/ou des datatypes ?



fenrix Posté le 18 juin 2005



@daff
là j ene sais pas. Tu es sous quelle OS? avec quelle version des datatypes? Ca donne quoi sous V?



Daff Posté le 18 juin 2005



Fenrix : ça marche bien sous V. Mes datatypes sont en V44.2 (jfif.datatype) et V50.7 (picture.datatype). Tout cela en version MorphOS. J’utilise le décodeur interne à IBrowse pour l’affichage des images. Je rencontre ce genre de problème (images non chargées) depuis toujours ou presque. Heureusement, c’est pas très fréquent, seulement quand il y a beaucoup d’iamges sur une page.



fenrix Posté le 18 juin 2005



Dans les réglages de IB, (HTML/Images), tu as coché Utiliser la fast pour les images? Et le décodeur PNG est en interne ou externe (interne ici)?



Daff Posté le 18 juin 2005



Sur IB, tout est en « interne ». J’ai essayé avec « externe » mais ça change pas grand chose.

Une page qui me pose le même soucis : http://obligement.free.fr/articles/tvp-parchemin.php

C’est peut être dû au nombre de connections simultanées (limité à 32 sous IB) ?



fenrix Posté le 18 juin 2005



J’ai limité à 8 connections simultanées maxi. Pour le reste je ne vois pas. Une version parcheminophobe d’IBrowse :-p ??



anonyme Posté le 20 juin 2005



je pense qu’une version anglaise de madeinpixel serait interessante.

maintenant ça represente sans doute une masse de boulot enorme

ciao



K-L Posté le 21 juin 2005



J’ai découvert ce site hier et je l’ai trouvé fantastique, très lisible et très très instructif.

Daff: limite le nombre de connexion, utilise les WarpDT (Pour moi, dans la config d’Ibrowse,section HTML/Images, tous sont en externe sauf pour les Gif.Pense aussi à vérifier les priorités dans les préférences Réseau.








Haut de page 

Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!