| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Aucun membre ne se trouve actuellement sur le site






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   Quand le minet rencontre un pingouin
   | 10 avril 2008 | Logiciels,

amikit

AmiKit continue son élaboration, il y a quelques temps Amiga Impact vous avait fait part de la disponibilité d’Amikit pour les linuxiens (Voir news du 19/03/08).

Jan Zahurancik et son équipe ont élaboré AmiKit-1.4.x-nix-Installer.
Ce dernier est un script d’installation de la distribution AmiKit sous Linux. Il rend l’installation aussi simple que sous Windows.

L’Installateur télécharge AmiKit 1.4.0 ainsi qu’E-UAE et configure l’ensemble pour être prêt à fonctionner.

L’équipe aimerait avoir quelques retours concernant son fonctionnement, afin de pouvoir améliorer les futures versions futures.

Page de téléchargement : http://amikit.amiga.sk




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
apocrypha Posté le 10 avril 2008



Le portage sous Mac ne devrait pas être trop difficile maintenant non ? 😉



mikedafunk Posté le 10 avril 2008



L’installation proprement dite d’Amikit ne m’a posé aucun problème.
j’avais déjà la dernière version d’e-uae (une archive à décompresser)
J’ai décompressé amikit et pointé dessus depuis la config hard disque d’uae
Le système m’a demandé un CD d’amigaOS, j’ai rajouté le cédé un peu comme je fait pour le disque dur. Mon 3.9 a été reconnu sans souci.
Le problème est que je n’ai pas de clé cloanto (ça m’apprendra à lire la doc en pdf avant de manipuler). Pas de clé, pas de carte P96, pas de worbench de la mort.
Conclusion : faut que je pense à investir…

Ceci dit, vu la structure d’Amikit, je ne vois pas pourquoi la même archive ne fonctionnerait pas sur Windows, linux, Mac, Amiga…



jegougou Posté le 10 avril 2008



byzarre la seul limite que je connais sur la 1.4.0(win) c’est pour D.OPUS ou il y a une demande de clé sinon c’est un délai.



mikedafunk Posté le 11 avril 2008



Il n’y a probablement pas de limite dans Winuae, mais dans e-uae / linux x86, il y en a. Par exemple, il n’y a pas possibilité de mettre de mémoire Z3, de mémoire vidéo dédiée. On est limité à 2Mo de chip + 8mo de fast ou 8Mo de chip sans fast…
Sinon j’ai quelques démos classic sur mon disque virtuel, Seule Relic et quelques démos de krabob tournent correctement. La compatibilité c’est pas ça…
Mais bon l’idée c’est d’avoir un beau workbench avec quelques utilitaires (sur mon portable en l’occurence). Pour les démos et surtout pour les jeux, ça ne vaudra jamais un bon vieux Amiga… Quoique.. 🙄



jegougou Posté le 11 avril 2008



ah ok je vais tester ça ce week end 🙂



Browny Posté le 20 avril 2008



Par exemple, il n’y a pas possibilité de mettre de mémoire Z3, de mémoire vidéo dédiée. On est limité à 2Mo de chip + 8mo de fast ou 8Mo de chip sans fast…

Les seules conditions pour avoir accès à la RAM Z3 c’est d’indiquer que tu as un 040 en AGA avec la rom 3.1 qui va bien, et c’est tout…

Et encore, je suis pas sûr pour l’AGA et la rom3.1, le 040 doit suffire et ensuite, à toi les joies du JIT.








Haut de page 

Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!