| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de HamsterManiac Illustration du profil de Guibrush






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Répondre à : Identification des ROM 3.1 A1200

Accueil Forums AmigaOS, MorphOS et AROS Matériel Identification des ROM 3.1 A1200 Répondre à : Identification des ROM 3.1 A1200

#221982 Répondre à : Identification des ROM 3.1 A1200
 le 20/11/2014 à 18:59


nerumo

Participant
  • Messages : 289

merci pour vos infos, voici un petit point de situation :

– j’utilise bien scsi.device et non atapi.device (peut être devrai-je essayer ?)
– les compact flash sont des Kingston 4Go compatibles (celles avec le nénuphar en photo)

pour le PCMCIA : après moulte essais, j’ai bien l’impression que  mes deux cartes compactflash déconnent et qu’elles contiennent des infos sur des partitions « fantômes » apparues à force de les formater dans tous les sens, et c’est pour ça que je ne peux plus rien en tirer sur le 1200 en PCMCIA et fat95. Même les outils sur PC comme FAT32Formater ou bien HDDLowLevelFormat me signalent des erreurs sur des partitions multiples qu’ils ne parviennent pas à supprimer … j’ai même eu à un moment un message « disque protégé en écriture ». Quand je liste les disques physiques pour sélectionner une de ces cartes avec WinUAE, il me montre 4 fois la Kingston en refusant d’en utiliser une seule, et 1 fois un disque CF « normal » qu’il peut utiliser.
Ca fait bizarre quand on voit ça.
Voici une copie d’écran

pour les ROM et l’IDE : après moult essais, je pense qu’il y a
– soit un problème avec les ROM 3.1 que j’ai, (d’après @get27 ça serait pas ça)
– soit une incompatibilité entre le lecteur CD (lecteur CD slim de portable configuré en slave) et le disque SSD que j’utilise dans le 1200.
– soit une panne inattendue du 1200

je ne vais pas décrire tous les essais que j’ai fait avec ces ROM 3.1 étranges, mais je vais encore essayer quelques trucs (changer la nappe, ôter la carte 68030 ou sa RAM, brancher un lecteur CD non slim, ce genre de choses basiques) et si je n’y arrive pas je remettrai la ROM 3.9

Inconvénients de la ROM 3.9 :
– je ne sais pas quelle version c’est au juste et je suis obligé de mettre Setpatch NOROMUPDATE pour installer OS3.9, (et les boingbag aussi je crois)
– il faut que j’enlève un cavalier de la carte accélératrice pour ne pas copier la ROM en RAM car ça fait plus de 512 Ko

Avantages de la ROM 3.1 (quand ça fonctionne) :
– pas de prise de tête, installation de 3.9, puis les boingbag, rien à toucher à SetPatch.

fichiers attachés:
  1. cestquoicetruc.jpg

                   
Derniers sujetsFraîcheur
 · [VENDS] Matériel + Jeux + Revues Amiga il y a 10 heures et 25 minutes
 · AmigaAmp sur A600 avec Vampire v2 il y a 10 heures et 28 minutes
 · AmiTCP ou MiamiDX ? il y a 21 heures et 21 minutes
 · [Vends] Carte Apollo 1260 il y a 1 jour
 · [estimation] commodore us10. En état de fonctionnement il y a 1 jour et 1 heure
 · polymega il y a 1 jour et 1 heure
 · Aca 500/500 plus et vampire 1200 il y a 1 jour et 12 heures
 · Tilt abandonwares il y a 1 jour et 12 heures
 · Hombrew Amiga français il y a 1 jour et 22 heures
 · (vds-ech)jeux c64 il y a 2 jours et 11 heures





RechercheFraîcheur


Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!