| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de zogobille Illustration du profil de HamsterManiac Illustration du profil de Slater79




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Répondre à : [PRECOM] vos réparations/recap pour l’Alchimie 0xb

Accueil Forums Communauté Petites Annonces [PRECOM] vos réparations/recap pour l'Alchimie 0xb Répondre à : [PRECOM] vos réparations/recap pour l’Alchimie 0xb

#247305 Répondre à : [PRECOM] vos réparations/recap pour l’Alchimie 0xb
 le 28/10/2015 à 11:13


Amigars

Modérateur
  • Messages : 953

@b0ris747

Je ne t’ai pas encore répondu pour les alims des A600 mais je pense pouvoir te répondre ce soir.

En fait la première alim (Photo 1) a une réf à l’extérieur qui ne correspond pas avec la carte à l’intérieur, donc je vais bien identifier la carte et ensuite te donner aussi la liste des condos au cas où.

Pour la 2ème (Photo 2) c’est une 391029-03 rev 1C, je te donnerai aussi la liste de condos

Et il y aura 2 A600 : le 1er est fonctionnel mais le 2ème (que j’ai récup ce matin même) démarre en écran bleu donc il aura sûrement besoin d’aide pour revenir d’entre les morts 🙂

EDIT: C’est bon j’ai identifié les caps sur l’alim que j’ai estimé être très très semblable à la 312503-03:

4 x 4700uF/16V

2 x 470uF/16V

1 x 47uF/385V

1 x 22uF/25V

Pour l’alim 391029-03 rev 1C, les condos sont assez serrés, tu saurais quels sont les valeurs ?

Pour les A600, le premier (qui fonctionne) va mériter un bon nettoyage et je pense que les caps ne vont pas tenir encore très longtemps. Sur le 2ème j’ai tenté de le nettoyer un peu et j’ai vu des traces d’oxydation sur certains composants autour des caps qui ont déjà coulé. Donc pas sûr que le recap suffise, une inspection va être nécessaire. Il reste en écran noir maintenant.

PS : Je suis de formation en électronique, pas de soucis pour t’aider sur les activités de réparation durant samedi (j’y suis seulement ce jour). J’apporterai un peu de matos pour la soudure, mais rien de niveau pro 🙂

A500 / KS1.3 / Ext 512Ko / Gotek Cortex interne / Floppy externe
A1200 / KS3.1 / Fast 8Mo / Floppy / Audio Fix
Commodore 64 + 1541 + JiffyDOS + CRT + Carte mère de secours 🙂
Raspberry Pi (Emulation Station) greffé dans un Commodore 16
CPC 6128 + Floppy externe 3.5" + CTM644
ATARI 520 STF "stock"
TO7/70 / Ext 16Ko
Un PC en WinXP avec WinUAE, TinyLauncher et WHDLoad (et il s'en sort pas mal...)
2 PS1, PSP, Gamecube, Wii

                   
Derniers sujetsFraîcheur
 · [VDS] A620 Furia 33Mhz il y a 25 minutes
 · Le remake de Toki il y a 1 heure et 20 minutes
 · Et si on parlait un peu de nos Ataris il y a 1 heure et 40 minutes
 · AGA et Vampire V4 il y a 3 heures et 16 minutes
 · Oufparty 5 il y a 4 heures et 17 minutes
 · Replica A4000D+ Alice il y a 5 heures et 26 minutes
 · Infos sur la Vampire (suite) il y a 9 heures et 26 minutes
 · Pas de signal vidéo sur Amiga 2000 ..help! il y a 10 heures et 47 minutes
 · Amiga 600 et ACA630 il y a 11 heures et 40 minutes
 · Pixel day 2018 il y a 14 heures et 46 minutes





RechercheFraîcheur


Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!