| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

3   +   10   =  

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de GothDevil Illustration du profil de guillaume Illustration du profil de Mandrake Illustration du profil de JiDeWe Illustration du profil de Tarzin






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Répondre à : Integration Gotek dans A500

Accueil Forums AmigaOS, MorphOS et AROS Matériel Integration Gotek dans A500 Répondre à : Integration Gotek dans A500

#252755 Répondre à : Integration Gotek dans A500
 le 13/01/2016 à 20:10


Morris Bertoo

Participant
  • Messages : 5

Bonjour à tous,

Je suis nouveau sur le forum, et j’ai des questions au sujet de mon Gotek fraîchement installé.
Au lieu de créer un nouveau sujet, j’ai pensé que c’était mieux de prendre un des derniers sujets actif en rapport avec le Gotek.

Merci de me dire, s’il vaut mieux que je déplace mon post.

Ceci fait, voilà. J’ai intégré mon Gotek (commandé chez relec, déjà flashé) dans un Amiga 500 (kisckstart 1.2).
L’installation physique est plûtot réussie. je n’ai pas hésité à découper les 2 coques pour l’intégrer au mieux (voir photo).
C’est surtout parce que j’ai un autre Amiga en réserve (KS 1.3) qui fonctionne parfaitement avec les disquettes et que je préfère garder en config d’origine.
Une bonne partie des jeux fonctionne. Mais…
1er problème:
Le changement de disquette ne fonctionne pas: je passe au numéro suivant correpondant à la deuxième disquette, mais rien ne se passe.
Je n’ai pas réussi à utiliser une seul jeux multidisquette.
J’utilise une clé USB Kingston, 8 ou 16 GB  (je ne sais plus).
Je vais tester avec un autre clé, suite à ce que j’ai lu sur le forum.

2ème problème:
J’ai une extension de mémoire en stock. Mais si je l’installe, l’Amiga ne démarre pas (écran vert). Est-ce une incompatibilité connue avec le Gotek? ou avec le KS 1.2 ?
(Je vais encore tester mon autre extension qui se trouve dans mon autre Amiga.)

Merci d’avance pour votre aide!

 

fichiers attachés:
  1. IMG-20160110-WA0006_r.jpg

                   
Derniers sujetsFraîcheur
 · {Recherche] CM A600 / A500 / A2000 il y a 7 heures et 13 minutes
 · [Recherche] config Pentium 3 retro gaming) il y a 8 heures et 13 minutes
 · Powerglove reloaded il y a 8 heures et 32 minutes
 · Application web de dessin collaboratif il y a 8 heures et 52 minutes
 · Soucis avec le forum depuis Ipad il y a 15 heures et 9 minutes
 · [A1200] Problème de résolution sur une TV 24 pouces il y a 17 heures et 20 minutes
 · [VENDS] jeux c64 +bouton reset il y a 19 heures et 34 minutes
 · CultureJV sur YT il y a 21 heures et 7 minutes
 · Amiga 2000 bien fatigué il y a 1 jour et 8 heures
 · [VENDUE] Extension mémoire rouge PA501 pour Amiga 500+ il y a 1 jour et 11 heures





RechercheFraîcheur


Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!