[A1200] Carte mère Rev 1A – Clockports

7 sujets de 1 à 7 (sur un total de 7)

  • JaY

    • Messages : 1506
    #4905

    Sur la première fournée de carte mère commercialisée, la 1A, le 1200 semble avoir 2 clockport. Sont ils tout deux actifs et utilisables ? Sur les autres rev suffirait il de souder des pins sur l’emplacement vide pour que le second clock port soit valide ?

    Bref peut on utiliser deux clockport sur une carte mère de 1200 ?

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    Brumiga

    • Messages : 714
    #84554

    @JaY,

    Ta carte mère ne doit avoir de connecteur pour le port horloge qu’en dessous des puces de mémoire chip et les 22 pins du côté droit, port d’expansion, uniquement. Si ta carte mère se présente avec les 22 pins du côté gauche, ou avec 40 pins sur tout le connecteur inférieur uniquement, ou encore avec 40 pins sur le connecteur supérieur et 40 pins sur le connecteur inférieur ce n’est pas bon. Ta cate mère est peut-être issue d’une présérie qui ne fut pas corrigée. Contacte AmigaCenter pour qu’il t’arrange ton port horloge.

    Au départ ce double connecteur était prévu pour ajouter de la mémoire chip par le biais d’une carte fille supérieure, projet qui fut certainement abandonné par la suite.

    Brumiga

    JaY

    • Messages : 1506
    #84555

    Non non j’ai juste les 22 broche en dessous a droite des puces mémoire pas de soucis

    Mais sur BBoAH ils parlent de la rev 1A qui semble être commerciale et avoir ces deux clockports. C’est pour ca au cas ou je reve un peu on sait jamais :-D

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    Lynx

    • Messages : 310
    #84556

    A ce qu’il semble, la 1A a les 2 connecteurs complets, la 1B (ce que j’ai) le connecteur du bas complet, et les versions suivantes le demi-connecteur finalement utilisé.

    /me aime jouer les histo-riens :-D

    CLS2086

    • Messages : 3290
    #84557

    J’ai aussi une 1.A mais sans aucune pine au Clockport

    JaY

    • Messages : 1506
    #84558

    Arf. Descidemment pas facile de s’y retrouver. Y’a plus qu’a tenter d’en dégoter une et faire des tests … Pas facile a expliquer au vendeur qu’il faut qu’ils démonte leur 1200 pour voir la cartemère :-D

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    pulp

    • Messages : 1521
    #196389

    Salut je déterre ce fil car j’ai une carte REV 1A avec 44 pins.

    Hors je voudrais installer une Delfina et là je vois que le connecteur ne passe pas. Dans la doc Jens dit de couper les pins en trop : jamais de la vie !

    Je vais donc limer le connecteur pour qu’il passe à côté ou installer un autre connecteur plus large.

    revision uses 256k×16 chips for Chip RAM
    Budgie rev 0
    two full length clock port headers, intended for Chip RAM expansion / flash ROM daughterboard
    the mouse port is part of the motherboard

    Déjà pensez-vous qu’il y ait le moindre espoir de construire cette extension de chip ? Reverse engineering etc…

    [edit : donc en fait il semblerait que les premiers 1200 devaient avoir que 1 Mo et une extension de 1Mo, mais comme ça ne coutait pas tellement plus cher au dernier moment ils en ont rajouté. Ce qui élimine tout espoir d’extension.]

    http://eab.abime.net/showthread.php?t=30852

    La rom flash m’intéresse aussi. Je vais voir si je trouve un pinout etc… Si vous avez de l’info hésitez pas.

7 sujets de 1 à 7 (sur un total de 7)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général [A1200] Carte mère Rev 1A – Clockports

Do NOT follow this link or you will be banned from the site!