Aide Classic Workbench (résolution d’écran)

14 sujets de 1 à 14 (sur un total de 14)

  • trunk70

    • Messages : 81
    #9013

    Bonjour à tous ,

    Et bien voilà , toujours dans le cadre de ma (re)découverte de l’A1200 , je me suis mis dans la tête d’essayer le fameux classic workbench.

    J’ai donc essayé la version ADV SP . Et c’est clair que c’est excellent ! Ca change quand même pas mal de l’OS 3.5 ^^

    Mais , j’ai un soucis avec la résolution de l’écran en fait. J’utilise un écran 1084 s et quand je laisse tout d’origine , ça scintille à mort .Je suppose que c’est du au fait que la résolution est une entrelacée (?) . Mais quand j’essaie de changer la résolution dans le workbench , j’ai tout le temps un message d’erreur qui m’enpêche de sauvegarder avec une fenêtre qui me demande de fermer les dossiers etc.. et un choix entre retry et cancel. Biensur , retry n’a aucun effet et si je reboot l’Amiga , la résolution a bien changé , ça ne scintille plus mais celle-ci est sur « deux » écrans en vertical. Je me retrouve à devoir scroller pouravoir les icônes tout en bas.

    Alors je dois bien avouer être totalement perdu et ne pas savoir comment résoudre ce soucis .

    C’est peut être une question débile mais je vous assure ne pas savoir quoi faire :-(

    Merci .

    Xanxi

    • Messages : 1229
    #138265

    Moi je n’aime pas beaucoup ClassicWB, même si je l’ai sur mon 600, car je ne supporte pas Scalos.

    C’est normal de devoir fermer les fenêtres en changeant de résolution, car Intuition se réinitialise. Il y a juste à le faire puis à clicker retry. L’entrelacé n’est pas terrible sur un 1084 effectivement, prends juste un PAL:High Res en 640*256.

    100% Amiga Classic
    BOING!!!!

    Admin

    BatteMan

    • Messages : 5965
    #138266

    trunk70 : C’est parce que tu conserves la même résolution « verticale ». Si tu passes d’une résolution entrelacée à une résolution non entrelacée, pense à diviser par deux la résolution verticale. Tu dois même avoir un mode d’écran avec la bonne résolution (style « PAL : haute résolution » ou un truc comme ça). C’est simple, quand tu es dans la préférence « Screenmode », cherche un mode d’écran en 640 240, c’est un de ceux là qu’il te faut.

    Après, tu n’auras plus besoin de scroller pour voir ton bureau en entier ;-)

    Et si tu as encore de la place sur ton écran, tu pourras pousser la résolution de quelques dizaines de pixels en hauteur et largeur via la préférence « Overscan ».

    Sinon, tu peux aussi passer en 16 couleurs sur le Workbench et utiliser MagicTV qui est un « désentrelaceur » logiciel. Ça marche plutôt bien même si on a encore une impression de léger scintillement et de flou. Mais ça dépanne bien. Disponible sur Aminet.

    Après, ça dépend de l’écran que tu utilises, mais tu peux peut-être aussi utiliser un mode « Productivity » qui permet un affichage dans des résolutions sympathiques, mais il faut un écran multisync, si je ne dis pas de bêtises et ça consomme pas mal de proc’.

    /me a aussi déplacé ce fil dans le forum « Général », en passant.

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    JiDeWe

    • Messages : 5754
    #138267

    si tu veux utilisé un écran 1084 avec le 1200, il te faut magic tv

    magictv

    c’est cool je l’ai tjs utilisé sur mon 1200 avant d’avoir mon multisynchro 1438S

    1 A500 2mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, 1 PoBO 1,67 avec Morphos (en panne).
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : pourquoi avoir voter l'abolition de la peine de mort des condamnés alors qu'il fallait commencer par abolir celle des victimes

    trunk70

    • Messages : 81
    #138268

    Excellent , merci à vous ^^

    Et moi qui pensais que mon sujet avait disparu :-D

    Suis en train de faire des tests entre L’os 3.5 et le classic workbench .

    J’ai essayé le 3.9 , mais ce n’est pas vraiment adapté à mon petit écran on dirait :-(

    Sinon pour la partie jeux , j’utilisais Igame (je dis bien utilisais car je ne sais pas pourquoi , plus moyen de le lancer mais bon c’est une autre histoire ) mais j’ai vu que sous le classic workbench il y avait un autre gui appelé : KGLoad .

    Il vaut quoi? Je trouve pas beaucoup d’infos dessus . On peut le mettre sur l’OS 3.5 ?

    Sinon existe t il d’autre launcher simple et efficace ?

    Edit : Nickel pour la résolution !

    Tarzin

    • Messages : 1914
    #138269

    Si tu le souhaites, il y a une traduction française de ClassicWB sur mon site.

    trunk70

    • Messages : 81
    #138270

    Cool , je vais aller voir ça de suite ! Merci ^^

    Zalex

    • Messages : 3508
    #138271

    JiDeWe, franchement très efficace MagicTV ?

    /me trouve très séduisant le programme (à la lecture du read-me)

    Une CD32 ... Sinon rien 🙂

    Admin

    BatteMan

    • Messages : 5965
    #138272

    Comment j’ai encore l’impression de faire des posts invisibles ! ;-)

    /me a parlé de MagicTV et a même donné une impression sur ce dernier mais personne n’a lu le post en question… ^^

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    JiDeWe

    • Messages : 5754
    #138273

    Zalex a écrit :

    JiDeWe, franchement très efficace MagicTV ?

    /me trouve très séduisant le programme (à la lecture du read-me)

    ben oui, sur le wb tu bénéficies des modes pal entrelacés sans le scintillement – et seulement sur le wb ou pour les logiciels qui s’ouvrent sur l’écran du wb – et limité à 32 couleurs aussi, mais c’est largement suffisant sur un classic aga sans carte vidéo avec newicon, voir avec le 3.5 ou le 3.9……. seul hic sur les autres ecrans en mode vidéos wb la fléche devient noire, si je me rappelle bien.

    mais perso je n’utilise plus ce flicker-fixer, juste dommage qu’il ne soit seulment valable que pour les AGA.. je crois qu’il y avait un bug avec « modepro », mais là il faut vérifier, ça fait loin déjà

    1 A500 2mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, 1 PoBO 1,67 avec Morphos (en panne).
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : pourquoi avoir voter l'abolition de la peine de mort des condamnés alors qu'il fallait commencer par abolir celle des victimes

    Xanxi

    • Messages : 1229
    #138274

    Moi je me rappelle que ca me donnait mal à la tête quand même. Mieux vaut laisser tomber le 1084 pour un scandoubleur correct.

    100% Amiga Classic
    BOING!!!!

    trunk70

    • Messages : 81
    #138275

    Pour finir , après de nombreux tests , je reste sous OS 3.5 .

    C’est beaucoup plus réactif et complètement adapté à la « petite » résolution de mon 1084s.

    Et comme j’ai pas envie de me séparer de mon écran que j’aime à la folie :-D … Ben oui , suis accro au 15khz , que ce soit pour l’arcade, les consoles oldies et l’amiga , rien ne remplace la beauté du RVB :-D

    Zalex

    • Messages : 3508
    #138276

    BatteMan a écrit :

    Comment j’ai encore l’impression de faire des posts invisibles ! ;-)

    Scouzi Batte ;-)

    /me avoue avoir lu le post de BatteMan largement en diagonal

    Une CD32 ... Sinon rien 🙂

    Lion

    • Messages : 1313
    #138277

    Xanxi a écrit :

    Moi je me rappelle que ca me donnait mal à la tête quand même. Mieux vaut laisser tomber le 1084 pour un scandoubleur correct.

    ça scintille bcp moins en NTSC donc MagicTV + NTSC 640×400 et ça roule :-D

14 sujets de 1 à 14 (sur un total de 14)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Aide Classic Workbench (résolution d’écran)

Do NOT follow this link or you will be banned from the site!