Amiga 600 et sa souris

14 sujets de 1 à 14 (sur un total de 14)

  • Jerome

    • Messages : 5
    #341454

    Bonjour à tous
    Je suis possesseur d’un Amiga 600 avec une carte furia.
    J’ai un souci avec ma souris.
    Elle ne fonctionne pas très bien.
    Les mouvements latéraux sont plus que poussifs.
    C’est une souris d’origine. Le problème je n’ai qu’une souris.
    Quelqu’un pourrait me prêter une souris pour investiguer un peu plus dans mon problème.
    Je peux me déplacer et ce n’est juste que pour ce test. Autrement si quelqu’un veut bien me vendre une souris Amiga cela serait parfait.
    Bonne journée à tous et bonnes préparations pour les fêtes.
    Jérôme

    Mod

    Amigars

    • Messages : 1300
    #341457

    Salut Jérôme,

    C’est une souris à boule ? Si oui quand tu enlèves la boule et bouge les rouleaux noirs avec un doigt ça fonctionne mieux ?

    Attachments:

    A500 - 512Ko+512Ko - Gotek - KS switcher
    A600 - 1Mo+1Mo - CF - 1084
    A1200 - 2Mo+8Mo - CF
    C64 - 1541 - JiffyDOS - CRT
    Pi16 (Emulation C64 et autres 8 bits dans un boîtier de Commodore 16)
    Aminitel (Emulation Amiga dans un Minitel portable)
    CPC 6128 - 3.5" externe - CTM644
    ATARI 520 STF "stock"
    TO7/70 - Ext 16Ko
    Emulation sur PC, PS1, PS2, PS3, PSP, Gamecube, Wii

    slingshot

    • Messages : 563
    #341459

    Tu peux aussi acheter un adaptateur pour souris PC. Ca ne coute pas tres cher et tu pourras tester toutes les Souris USB que tu veux.

    Jerome

    • Messages : 5
    #341462

    Bonjour
    Oui c’est une souris à boule mais j’ai déjà effectué la manipulation et cela ne fonctionne pas mieux.
    Pour l’adaptateur vous avez des références ?
    J’ai pas mal de souris USB qui pourraient faire l’affaire.
    Jérôme

    Giants

    • Messages : 3276
    #341465

    Truc tout con mais, essaye sur un tapis souris (comme dans le temps)
    Suivant la surface utilisé, la boule ne joue pas trop son rôle.
    Sinon… c’est que c’est un problème technique et la, la liste des causes
    possibles sont multiples et les lister ne va pas forcément t’aider beaucoup.

    Pour Info, on a fait un thread il y a quelques temps sur un adapt souris USB pour amiga : https://www.amigaimpact.org/forums/topic/adapt-souris-usb-pour-amiga/

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    David

    • Messages : 74
    #341469

    Hello,

    Lol… Me fais bien marrer le post de Giants…
    Partir sur l’achat d’un programmateur de pic… Sérieux… En plus du matos à côté, du temps que ça va te prendre…

    Bon une réponse un peu plus concrète pour ton souci.
    Si tu veux pas te prendre la tête avec l’achat d’un programmeur de puces, regarde pour les adaptateur suivant :
    Tom Rev2 (dispo sur ebay)
    ou
    le RYS MKII (amiga store)

    Les 2 permettent des souris usb au format HID, et pas seulement des souris compatibles PS/2 comme c’était le cas avec les anciens adaptateur.

    J’ai le Tom Rev2, toutes les souris testée jusqu’à présents ont fonctionner (3 sans fil (Logitech et razer) , dont une Logitech avec l’adaptateur usb Logitech Unify), et une usb filaire.

    Pour le RYS ça devrait être la même.

    Depuis j’ai mis au placard ma souris amiga, je n’utilise que les souris sans fil pour ma part.
    ++

    Update : tu pourra également utiliser des joypad usb avec ses adaptateurs.
    Beaucoup fonctionne, après te garantie pas tous non plus (les pad x360 ça fonctionne pas)

    Un Mister FPGA avec minimig

    Jerome

    • Messages : 5
    #341481

    je vais peut être vous expliquer ce que j’ai fait.
    J’ai regardé les soudures de la carte mère (tout semble propre).
    J’ai regardé les condensateurs (ils ont déjà été remplacés).
    Le port de la souris semble propre aussi.
    Tout cela parce que le problème est survenu d’un coup.

    Je vais regarder les adaptateurs et continuer à cerner le problème, sinon il va falloir trouver quelqu’un pour isoler la panne ^^.

    Giants

    • Messages : 3276
    #341482

    Sinon, comme tu dis plus haut, tu regardes dans le Thread que j’ai crée, page 6
    Tu as l’auteur de la carte HID2AMI qui parle de sa carte.
    https://www.amigaimpact.org/forums/topic/adapt-souris-usb-pour-amiga/page/6/

    De mémoire GothDevil en avait commandé une pour environ 35€
    La carte à l’air nickel, je te laisse regarder le reste du Thread page 6 -> 11

    Sinon il y a l’option de passer ou d’envoyer ta souris et A600 !
    Tu es dans quelle région ?
    Si pas loin du 78, tu peux passer à la maison.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    GothDevil

    • Messages : 747
    #341485

    Exactement, comme le dit Giants j’ai commandé (plusieurs) cartes HD2AMI, j’ai même dessiné le boitier et mis à disposition via le site pour tout qui veut le réaliser en impression 3D.
    Je confirme aussi que cet adaptateur fonctionne à merveille, je n’utilise plus non plus de souris Tank depuis que j’ai ça. Même une souris à 2€ de chez Trafic fonctionne sans souci.

    Sinon as tu essayé de bouger le curseur avec les touches clavier (Amiga gauche + flèches de direction) pour voir si ça répond correctement ?

    Jerome

    • Messages : 5
    #341487

    Oui je m’en sors comme ça en ce moment, en utilisant les raccourcis clavier.
    Sinon je suis dans le sud ouest de Paris.

    GothDevil

    • Messages : 747
    #341488

    @Jerome, c’est déjà bien si le curseur répond au clavier, çà pourrait pas bêtement venir de ton câble qui serait endommagé à un endroit

    Giants

    • Messages : 3276
    #341490

    C’est en effet assez fréquent que ce soit sur les joystick comme les souris.
    A force de manipuler le câble, un des fils ou plusieurs à l’intérieur se coupe, voir directement au niveau du connecteur Sub-D.
    Bref.. Si tu es un peu bricoleur ce que tu peux faire c’est démonter la souris et à l’aide d’un testeur (que tu peux trouver pour moins de 10€ dans tout les GSB), tester la continuité de chaque fil.
    Test depuis le PCB de la souris jusqu’à chaque Pin de ta Sub-D 9
    C’est peu être juste ça… à voir.

    Si tu trouves personnes, je pourrais regarder dans un 1er temps ta souris si tu veux.
    Je ne serais dispo qu’à partir de janvier.
    Un simple envois par la poste te coutera pas grand chose.

    Tiens, une vidéo aussi sympa tjrs sur le sujet des souris à boule : https://www.youtube.com/watch?v=BFidkne7Swc
    Vue ce que tu nous a donné comme info, je doute que ça provienne de la Carte mêre du 600.
    De toute façon, la 1er chose à tester et la souris.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    JiDeWe

    • Messages : 5716
    #341495

    il faut brancher la souris sur le port n°1 du 600, au cas où….

    1 A500 2mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, 1 PoBO 1,67 avec Morphos.
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : pourquoi avoir voter l'abolition de la peine de mort des condamnés alors qu'il fallait commencer par abolir celle des victimes

    Jerome

    • Messages : 5
    #342683

    bon j’ai reçu enfin le Tom Rev 2.
    Et la réponse est que mon Amiga se porte bien ^^, et c’est bien la souris qui est HS sur un axe.
    Maintenant que je sais je vais regarder de près cette souris.
    Merci pour toutes vos réponses. Et effectivement le Tom rev2 est top.

14 sujets de 1 à 14 (sur un total de 14)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Amiga 600 et sa souris

Do NOT follow this link or you will be banned from the site!