Au secours, cablage MAS PLAYER

8 sujets de 1 à 8 (sur un total de 8)

  • map57

    • Messages : 39
    #235768

    Bonjour,

    J’ai commandé chez AMEDIA COMPUTER, un boitier MAS PLAYER

    pour lire les fichiers MP3.

    Comme je monte actuellement un A1200 en tour,

    j’ai voulu ouvrir le boitier MAS PLAYER, (garantie bien sur envolée), et j’ai arraché les fils qui étaient soudés au circuit imprimé.

    Quelqu’un aurait-il une info concernant le cablage ?

    J’ai mis une photo, ah quelle catastrophe ….

    Merci

    Anonyme

    • Messages : 1974
    #235776

    heuu tu n’aurais pas aussi cassé la pcb ?

     

    Anonyme

    • Messages : 971
    #235792

    Message supprimé à la demande de son auteur

    huggyone76

    • Messages : 2083
    #235794

    Je rapporte ici une réponse de Sinisrus (je pense qu’il s’était trompé de topic… en mettant ça sur le core Acorn du Mist…) :

    « Moi je n’ai pas l’impression que le pcb soit cassé par contre avec les couleurs des fils tu peux trouvé pas déduction tu peux faire une photo des fil qui etait branché dessus (les deux extrémités des fil)? »

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 10Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

    Admin

    bigdan

    • Messages : 4716
    #235799

    Plans d’origine du MAS Player ci-dessous si cela peut aider !

    Get27

    • Messages : 2871
    #235802

    Tu as tiré comme un bestiaux pour arracher tous les fils ! 🙂

    Il te suffit de recabler broche à broche le port joystick avec un testeur de continuité.

    Attention, si tu repères via la prise femelle, il te faut inverser par rapport à la male.

    Pour les broches de l’autre coté du circuit, il y a des via (trou de soudure) qui sont prévus pour éviter de souder des 2 cotés.

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    sinisrus

    • Messages : 2326
    #235804

    @huggyone76

    bien vu merci 🙂

    map57

    • Messages : 39
    #235832

    Bonjour,

     

    seb1978 non, le PCB n’est pas touché

    gibs_ merci , pour les infos

    huggyone76 J’ai réussi à retrouvé quelques fils, voir la photo.

    bigdan  merci, pour la doc.

    Get27 Il y a de la colle entre le PCB et le boitier, et les fils sont collés avec, c’est pour cela que j’ai arraché les fils. Merci pour les infos.

    Merci, pour votre aide, je vais regarder cela à tête reposée,

    Je vous tiens au courant s’il y a de l’avancement .

    A bientôt ….

     

     

8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Au secours, cablage MAS PLAYER

Do NOT follow this link or you will be banned from the site!