| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Aucun membre ne se trouve actuellement sur le site






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Clavier A600 ou membrane verte seulement

Accueil Forums Communauté Petites Annonces Clavier A600 ou membrane verte seulement

Ce sujet a 2 réponses, 2 participants et a été mis à jour par  CrashMidnick, il y a 6 ans et 9 mois.

3 sujets de 1 à 3 (sur un total de 3)

Auteur Messages   
#171313 Clavier A600 ou membrane verte seulement
 le 09/10/2012 à 11:43


CrashMidnick

Participant
  • Messages : 2182

Salut,

Je recherche une membrane verte pour clavier d’A600 ou le clavier complet.

Peu importe l’état du clavier, il me faut juste sa membrane pour remplacer la mienne défectueuse.

Doit être 100% fonctiel(le).

Faire offre.

Merci.

EndCLI >NIL:

#171354 Répondre à: Clavier A600 ou membrane verte seulement
 le 09/10/2012 à 23:57


Get27

Participant
  • Messages : 2863

Salut, à tout hasard, c’est un problème de contact que tu as ?

Si oui, as tu essayé de raccourcir le bout de nappe de 0,5mm  aux ciseaux ?

Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

#171358 Répondre à: Clavier A600 ou membrane verte seulement
 le 10/10/2012 à 08:53


CrashMidnick

Participant
  • Messages : 2182

Merci Get. Oui il semblerait bien que ce soit un problème de contact (j’ai démonté le clavier entièrement et rien de suspect de ce côté).   Suivant comme je mets la mendrane (plus ou moins enfichée)  j’ai soit la moitié du clavier qui ne fonctionne plus soit (et c’est comme ça que je le laisse) les touches de F5 à Help qui ne marchent plus (en gros la moitié de la rangée tout en haut à droite).

J’ai essayé ta méthode des ciseaux et malheureusement idem. Faut dire que le bout de nappe est vraiment rayé, l’ancien proprio avait dû l’enlever à l’arrache…

EndCLI >NIL:


3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · MorphOS au quotidien il y a 1 heure et 19 minutes
 · [VENDS] iBook G4 1,4GHZ 1,5GO 15" il y a 2 heures et 41 minutes
 · [VENDS] Vampire V2+ pour A500 + carte CF 32 GB il y a 4 heures et 2 minutes
 · AmigaOS 3.1.4.1 Disponible il y a 4 heures et 47 minutes
 · [Recherche] T2 arcade Big box Amiga il y a 5 heures et 1 minute
 · [RECHERCHE] A500 il y a 5 heures et 12 minutes
 · [Recherche] Sega menacer il y a 7 heures et 23 minutes
 · [RECHERCHE] Ram A2000 il y a 7 heures et 24 minutes
 · Vampire et ethernet il y a 8 heures et 58 minutes
 · [VDS et DONNE] Quelques jeux ST, Amiga et autres il y a 9 heures et 28 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!