Démarrage bizarre A1200

10 sujets de 1 à 10 (sur un total de 10)

  • SPeCTRo88

    • Messages : 514
    #339658

    Hello,

    Je trouve le fonctionnement de mon 1200 bizarre mais peut-être est-ce normal…

    si je déconnecte mon hdd et que le lecteur de disquette est vide j’ai juste un écran gris pas l’écran de boot du ks3.1 installé ds mon 1200.

    Si je mets une disquette ou que je reconnecte le hdd il demarre normalement et fonctionne bien.

    Est ce que fela vient fu fait que j’ai une individion mkiicr ?  Ou d’ailleurs ?

    Merci

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    JiDeWe

    • Messages : 5673
    #339664

    essaie sans l’indivision…. tu aura la réponse.

    perso j’ai viré la mienne de mon 600.

     

    1 A500 1 mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235, 1 PoBO 1,67 avec Morphos.
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : Si tu veux connaitre ton taux d'alcoolémie, pisse sur un briquet, si il s'éteint c'est bon, si ça s'enflamme, pisse dans le réservoir cela pourra toujours t'aider au cas où.....

    SPeCTRo88

    • Messages : 514
    #339670

    Je préfères ne pas la demonter, ce type de fixation j’ai moyen confiance on a eu ca sur des puces de consoles une fois démonté ben ca tenait beaucoup moins bien lors de la pose suivante quand ca niquait pas carrément le support…

    Sur ton 600 tu avais le boot normal.

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    Admin

    BatteMan

    • Messages : 5852
    #339671

    Un 1200 sans HD en roms 3.1, il faut attendre plus de 30 secondes avant de voir apparaître l’invit’ de disquette.

    Je crois que s’il y a les roms 3.0, ce n’est pas le cas, mais ça ne coûte rien d’attendre 😉


    /me avait eu peur la première fois qu’il avait démarré son 1200 Escom sans HD… mais fallait juste attendre !

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    SPeCTRo88

    • Messages : 514
    #339681

    Ok merci je vais essayer ça demain comme tu dis ça ne coûte rien d’essayer

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    Marcus

    • Messages : 44
    #339715

    @SPeCTRO88

    je confirme ce que dis BatteMan

    3.0 moins de 10 sec

    3.1 tu dépasses les 20 sec

    pulp

    • Messages : 1517
    #339725

    Ils ont augmenté le délai dans le 3.1 parcequ’avec le 3.0 il y avait des vieux disques ide de l’époque (je dirais moins de 1 giga) qui n’étaient pas détectés. On devait faire un reset au démarrage pour les lancer. Sur pc je suppose que le bios était un peu plus lent (scan de la mémoire) et permétait cette détection…

    SPeCTRo88

    • Messages : 514
    #339731

    Bon finalement c bon la carte acceleratrice était pas bien enfoncée elle faisait à moitié planter l’amiga donc l’ecran gris c’était celui de l’initialisation… Je pense que le fait de bricoler apres mon hdd fzisait bouger la carte acceleratrice et ca repartzit…

    Du coup tout bien re-installé sans hdd et lecteur vide j’ai un boot du 3.1 2018 hyperion en 7 secondes environ … Donc là pour le coup je comprends plus pourquoi cedt si rapide …. C’est dû à la carte acceleratrice ???

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    Admin

    BatteMan

    • Messages : 5852
    #339732

    C’est les roms 3.1.4 de Hype, elles doivent « prévoir » le coup et ne pas faire attendre l’utilisateur comme un idiot si pas de HD 😉

    Comme quoi, sont bien faites ces roms 3.1.4 quand même !


    /me n’a toujours pas installé son 3.1.4…

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    SPeCTRo88

    • Messages : 514
    #339734

    Oui c’est les dernières de chez hyperion installées par Amédia à côté de Metz ils sont très sympa d’ailleurs.

    Du coup ils ont bien travaillé chez hyperion, de petits détails qui font toute la différence !!! Et cest bon à savoir.

    Voilà un mystère résolu 👍🍻

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

10 sujets de 1 à 10 (sur un total de 10)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Démarrage bizarre A1200

Do NOT follow this link or you will be banned from the site!