Revenir à Général

Installation du logiciel MagicMenu sur A600

Forums AmigaOS, MorphOS et AROS Général Installation du logiciel MagicMenu sur A600

9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #330907
    YVAN
    Participant
    • Messages : 91

    Bonjour à tous,

    Je souhaiterai installer sur mon A600 le logiciel  MagicMenu. Sur aminet il existe une trentaine de logiciels, lequel choisir ? Si je parviens à choisir le bon, une archive .lha je peux la décompresser sur une compact-flash (sur mon pc via ubuntu /xarchiver) . Dans ce cas est-ce que j’aurais une icone « install »

    Merci de vos réponses

    #330915
    bigdan
    Admin bbPress
    • Messages : 4707

    Règle de base, on désarchive les .lha / .lzx sur Amiga de préférence (problème de gestion des bits de protection « spécifiques Amiga » avec certains utilitaires Windows/Linux) !

    http://aminet.net/package/util/wb/MagicMenu_2.35 nécessite un 68020 minimum apparemment !

    Tu as un A600 sous Workbench 2.x ou 3.x ?

    #330917
    YVAN
    Participant
    • Messages : 91

    Bonjour, Mon A600 et sous 3.1.4 avec 2mo de mémoire chip + dd compact-flash. J’ai installé LHA sans interface graphique, mais je ne suis pas un pro des commande shell. Est-il possible d’installer une interface graphique sans mémoire fast ?

    Pour le moment je réussi qu’a installer sysinfo. Merci pour les informations.

    #330930
    Doctoritchy
    Participant
    • Messages : 855

    ton cpu n’est pas assez baleze pour cette appli , ça ne fonctionneras pas , a moins de mettre une carte accel avec au minimum un 68020 dessus 🙂

     

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    #330932
    __sam__
    Participant
    • Messages : 2216

    http://obligement.free.fr/articles/magicmenu.php

    Effectivement 020 mini mais 060 + carte gfx recommendé pour les effets les plus jolis.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #330937
    Jedi
    Participant
    • Messages : 410

    Je confirme, j’utilisais Magic Menu sur mon 1260 + carte graphique Voodoo3-3000 (via Mediator), et ça rendait super, très belles transparences (même quand plusieurs sous-menus se superposaient), marchait nickel 🙂

    #330941
    sayasupacrew
    Participant
    • Messages : 3803

    YVAN: met plustôt ClassicWb, c’est un de gros skin pour AmigaOS et il y a dedans magicmenu tous configuré.

    http://classicwb.abime.net/

    A2000, blizzard 060, 128 edo Add, VA2000 + CX scandoubleur, xsurf, MegChip
    A2000 en mode Battman.
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, CPU 68080.
    Amiga 500 ,Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°)
    TO7+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Mos On G5

    #330950
    YVAN
    Participant
    • Messages : 91

    Merci pour ces infos, j’en prend bonnes notes. je vais équiper mon 600 dans un proche avenir d’une carte Furia version2.  J’aurais eu un 1200, une config plus musclée aurait été de rigueur !  …. peut-être un jour !

    Bonne journée

    #330973
    bigdan
    Admin bbPress
    • Messages : 4707

    sayasupacrew : il me semble que les versions de ClassicWB pour Amiga 68k ECS type A500+/A600 (Classic WB 68k ou ClassicWB GAAE) n’intègrent pas MagicMenu !

    http://classicwb.abime.net/classicweb/68k2.htm
    http://classicwb.abime.net/classicweb/gaae.htm

    68020 minimum donc c’est mort a moins d’avoir une carte accélératrice dans l’A600.

    YVAN : bon courage !

    Pour les GUI, évite les utilitaires MUI (vu ta config mémoire).

    A tester pour les possesseurs d’A600 (2 Mo Chip) ? Depack lance une AppIcon ou tu balance tes archives et cela les désarchive (réglages paramètres via les Tooltypes) ?

    http://aminet.net/package/util/arc/depack1.1

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Installation du logiciel MagicMenu sur A600

Do NOT follow this link or you will be banned from the site!