Installer un ClassicWB 68k sur une CF?!

7 sujets de 1 à 7 (sur un total de 7)

  • Guy0me

    • Messages : 77
    #239041

    Je pensais qu’il y avait un tuto sur Obligament pour installer un ClassicWB 68k sur une CF (rien de plus simple normalement hein)

    Mais voila quand je copie mon .hdf sur la partition de ma CF je lance l’OS ca marche niquel tout s’affiche mais par contre les variables d’environnement ont disparu .. pas de A-Temp .. totu les raccourci sur le bureau ont disparu ..

    exemple: je ne peux pas decompresser un fichier LHA car il me dis que A-Temp n’existe pas..

    J’ai essayer de desactiver les options d’install mais rien n’y change..

    J’ai raté quelque chose ou bien ?

    thanx..

    Anonyme

    • Messages : 2050
    #239042

    le NOM du lecteur est ta solution ^^

    Guy0me

    • Messages : 77
    #239068

    @jbam je ne comprend pas ce que tu veux dire..sorry

    tu veux dire le nom de la partition ? elle s’appele system sur le hdf je l’ai nommé system sur la cf..

    Daff

    • Messages : 1779
    #239102

    Il y a bien un article sur Classic Workbench sur Obligemenet, mais c’est un test:

    http://obligement.free.fr/articles/classicworkbench.php

    Guy0me

    • Messages : 77
    #239139

    Oui mais c’est pour un OS 3.9 .. je ne sais pas si il y a un moyen de copier un .hdf directement sur une cf .. je peux installer un 3.1 Lite mais ca va réduire les performances.. (je suis sur un a600)

    update : j’ai reussi a copier l’install directement sur la CF .. to be continued..

    CrashMidnick

    • Messages : 2233
    #239152

    Si tu as bien ta partition système appelée « System » alors tu as des paramètres qui ont bougé dans LHA… Après c’est pas bien grave, tu décompresses ailleurs 😉

    Et je te déconseille fortement OS3.9 avec une ACA620, tu vas perdre l’intérêt principal d’un Amiga : sa réactivité ! En plus tu n’auras plus beaucoup de RAM vu que OS3.9 en utilise environ 6mb en fast et 0,5 en chip suivant tes paramètres.

    Enfin un HDF se transfert tout bêtement sur une CF en utilisant UAE. Si tu as winuae : tu montes ton HDF ET ta CF, tu démarres sur l’HDF, tu partitionnes ta CF (hdtoolbox), tu transferts tout, tu renommes tes partitions a l’identique de ton HDF et voilà.

    EndCLI >NIL:

    Guy0me

    • Messages : 77
    #239158

    c’est toute les variables d’environnement (ENV) qui ont sautées..

    ha non non je n’ai jamais prevu d’installer un 3.9 sur un A600 je suis pas fou mdr

    J’ai reussi a copier le HDF sur la CF et je lance l’install depuis la Cf directement j’ai pas osé aller plus loin …:-p suspense

    Update : Les options d’install ont sauté du coup mdr j’abandonne j’installe un 3.1 Lite tampis

7 sujets de 1 à 7 (sur un total de 7)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Installer un ClassicWB 68k sur une CF?!

Do NOT follow this link or you will be banned from the site!