Newbie retape amiga 4000 / aide & conseils bienvenus :)

11 sujets de 16 à 26 (sur un total de 26)

  • 1
  • 2
  • CrashMidnick

    • Messages : 2308
    #171111

    Je te conseille vivement de faire ce que te disent Hivernaal et Yama. De plus ne le rallume pas avant d’avoir fait toute la révision. Je l’ai pas fait pour le mien et résultat : Ricoh (puce qui gère l’horloge) à cramé, puis quelques minutes plus tard une des puces qui gére le mouvement de la souris (impossible d’aller à droite ;)). J’ai du remplacer ces puces par des neuves.

    De plus j’inspecterais aussi le dessous de la carte mère au niveau de la baterie.

    A+ et amuse-toi bien avec ton 4000.

     

     

    "But who needs a Megadrive when you have got a smart Amiga!" - 1993, Alien Breed 2 -

    Superjump

    • Messages : 8
    #171126

    Punaise ne plus l’allumer ? quelle frustration ! 😉

    J’ai trouvé cette doc qui liste les condensateurs à changer sur la carte mère:
    http://labritcho.files.wordpress.com/2012/04/a4000d_motherboard_revb_capacitores.png

    Connaissez-vous  bon site ou je peux m’y retrouver pour pas trop cher à acheter tout ça ? il me faut un fer spécial ? il vaut mieux une pompe à dessouder ou de la tresse ?

    Par rapport au remplacement du lecteur de CD-ROM : il me semble que je peux mettre n’importe quel lecteur avec connectique IDE… il y a une vitesse préconisée ? je me rappelle que sur PC à une époque il se disait que ce n’était pas la vitesse la plus haute qui était nécessairement la plus rapide dans les faits… Légende urbaine ou réalité démontrée ?

    Du coup je crois que le disque dur secondaire est fichu car qd il est branché  l’ordi ne boot correctement qu’ une fois sur 3… et je n’ai pas l’impression d’y avoir accès depuis le workbench. Donc je vais l’enlever, comme ça j’aurai de la place sur la nappe pour brancher autre chose de rigolo à la place 🙂 des idées ?

    Autre question que je me pose : je vois que beaucoup de gens installent les roms 3.1, est-ce vraiment intéressant pour moi ? Est-ce que je ne risque pas d’avoir des problèmes de compatibilité avec les softs déjà installés dans le 4000 ? même question pour les cartes hardware ?

    et sous la carte mère tout va bien 🙂

    seb132

    • Messages : 734
    #171127

    Purée trop de la chance !

    Quand je vois comment ce workbench s’affiche nickel et ces icônes bien rangés je me dis que le gars qui l’avait était un sacré maniaque et que tu avoir tout un tas de softs bien rangés, bien classés et bien utiles! (je le sais : mon A1200 en 1993 avait le même look… LOL).

    Si tu peux, formates une CF card et fais un bon vieux backup du système avant de trop faire joujou…

    seb132

    • Messages : 734
    #171130

    Pour tes questions: oui les ROMS3.1 pourront pas faire de mal, et oui n’importe quelle vitesse IDE ira bien. Tu peux même mettre un lecteur de DVD. Si tu es inquiet limite-toi a 24x. LOL

     

    Je me souviens à l’époque je gravais sur du HP en x2 ou x4… souvent en x1 !

    Anonyme

    • Messages : 4096
    #171131

    hello

    Si ton 4000 fonctionne bien comme ça pas besoin des 3.1 mais elles apportent leur lot d’intérêts, ne serait-ce que pour mettre l’OS 3.9

    Pour ce qui est du lecteur CD tu peux mettre ce que tu veux/trouve

    Si le hd ne fonctionne peut être est-il a réinstaller (voir hdtoolbox) soit il est mort. Sur Amioga on n’a pas besoin de 250 Go de toutes façons.

    Pour les condensateurs tu peux demander à Cosmos (il envois des petits sachets avec tout ce qu’il faut pour chaque machine). Si tu as besoin pour le fer à souder etc…tu peux m’envoyer un message privé.

    Superjump

    • Messages : 8
    #171135

    Sur tes conseils hivernaal je viens d’envoyer un mail à Cosmos pour lui demander 🙂
    je note que je peux t’écrire en MP si je m’interroge sur la suite… Merci d’avance !!

    yamakakiche

    • Messages : 701
    #171137

    Il te faut de la tresse à dé-souder et l’idéal serait 2 fer avec des pannes fines.

    Dans le doute... reboot.
    Membre de l'A.R.T.

    Anonyme

    • Messages : 1528
    #171138

    Moi j’appelle ça aoir le cul bordé de nouilles!

    Désolé!

    Pour info, le pavé que l’acide attaque en premier est justement l’horloge. LOL

    Mais ensuite, ça peut faire de sales dégâts.

    Ah vu de nez ton Plextor devait être relié à une carte SCSI (la carte GVP peut être?).

    Je vois un truc à faire, dégager le disque dur malade et mettre un CD ROM IDE sur la nappe où était ce dernier.

    Superjump

    • Messages : 8
    #171146

    J’ai donc commandé les nouveaux condensateurs à Cosmos, je continue la révision dès que j’ai du temps libre à nouveau, peut-être en semaine prochaine si possible…

    Pour être franc je ne réalise pas vraiment ce que j’ai comme machine entre les mains, mais je suis plutôt content de découvrir l’amiga de cette manière 🙂

    Admin

    bigdan

    • Messages : 4721
    #171193

     

    Superjump : si tu as besoin d’un lecteur cdrom scsi, j’en ai gardé un ou deux dans mon bazar ! Je t’en donne un si jamais tu as en besoin…

    Changer les condos et la pile horloge sont une très bon réaction. Pour les dongle, come on te disait plus haut, c’est probablement pour SCALA, Tvpaint etc..

    L’idéal pour ce genre de chantier quand on ne s’y connait pas trop est d’aller à la pêche aux infos sur les forums et d’être patient…

    Bienvenue sur AI en tout cas,

    Arnaud alias bigdan

    du coté de Vesoul (70)

     

    Marauder

    • Messages : 10
    #171199

    Clair que c’est  un sacré coup de bol quand même…

    bigdan : Je cherche un vieux disque scsi 3.5 pouces ainsi que lecteur cd scsi. Si tu as ça, je suis preneur ^^

     

11 sujets de 16 à 26 (sur un total de 26)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Newbie retape amiga 4000 / aide & conseils bienvenus :)

Amiga Impact