Ou trouver une prise alim A1200

10 sujets de 1 à 10 (sur un total de 10)

  • titivins

    • Messages : 128
    #339436

    Bonjour à toutes et à tous.

    Mon 1200 équipé d’un bus zorro micronik me fait plantages sur plantages, impossible de réinstaller le workbench.
    <p style= »text-align: left; »>Je suspecte le bus micronik, j’aimerai tester sans lui mais le soucis est que le 1200 est alimenté par celui-ci.</p>
    Quelqu’un a t’il un tuyau pour se procurer une prise d’alim carrée (pas trop cher si possible) afin de faire mes tests en la connectant à une alim PC.

    merci

    GothDevil

    • Messages : 725
    #339437

    frost

    • Messages : 544
    #339438

    Plus proche de chez nous, tu as Centurion Tech: https://centuriontech.eu/product-category/amiga/

    Super rapide et tarifs très raisonnables.

    Low'n Slow

    Faranheit

    • Messages : 999
    #339439

    Salut 🙂

    Ou encore ICI.

    Tu peux aussi tester avec notre adaptateur ATX ICI.

    Amigalement,

    Laurent 'Faranheit'
    Amedia Computer France
    Site : http://amiga.amedia-computer.com
    Mail : [email protected]
    Tel : (+33) 9 79 72 56 15

    Admin

    bigdan

    • Messages : 4716
    #339441

    J’avais regardé ces dernières années pour en produire des batchs de 5000 ou 10000 neuves (RoHS, etc…) à moins de 3€ pièce mais j’ai trouvé mieux depuis … on en reparle dans un moment.

    connecteur d'alim DP215 (Power dynamics)

    brochi

    • Messages : 449
    #339474

    c’est marrant qu’ils soient tous en noir alors que les alims amiga sont beiges

    Slater79

    • Messages : 481
    #339486

    A noter qu’en dehors du brochage,  le connecteur n’est pas spécifique à l’Amiga. Commodore l’a également employé pour le Commodore 128.

    Admin

    bigdan

    • Messages : 4716
    #339536

    Slater79 : tout à fait !

    Brochi : cela s’explique, c’est juste les reliquats qui restaient chez les brokers de vieilles pièces electroniques.

    Les alims des 1200 « Escom » étaient noires.

    Au fil des ans, les connecteurs beiges ont été épuisés un peu partout, les connecteurs noirs sont juste la dernière couleur qui a été produite en quantités significatives (vers 1994-95 pour les A1200 « Escom » produits à l’usine Solectron de Canéjan, a quelques km de Bordeaux).

    brochi

    • Messages : 449
    #339572

    @bigdan, ok merci pour ces précisions 😊😊😊

    brochi

    • Messages : 449
    #339574

    A noter qu’en dehors du brochage, le connecteur n’est pas spécifique à l’Amiga. Commodore l’a également employé pour le Commodore 128.

    bien qu’une alim amiga fait fonctionner un C128, mais ce n’est pas du tout conseillé 😂😂😂

10 sujets de 1 à 10 (sur un total de 10)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Ou trouver une prise alim A1200

Do NOT follow this link or you will be banned from the site!