| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Michael1260






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Oups ! Boulette ! ;-)

Accueil Forums AmigaOS, MorphOS et AROS Matériel Oups ! Boulette ! ;-)

Ce sujet a 30 réponses, 13 participants et a été mis à jour par  bob1969, il y a 1 semaine et 1 jour.

15 sujets de 1 à 15 (sur un total de 31)
1 2 3

Auteur Messages   
#329405 Oups ! Boulette ! ;-)
 le 27/05/2019 à 23:05


huggyone76

Participant
  • Messages : 2034

Boulette les Amigaïstes !

A force de faire des tests pour un problème « mineur » (je n’arrive pas à faire fonctionner le jeu Loom en WHDLoad, il plante systématiquement au bout de quelques secondes ou minutes alors que les autres jeux fonctionnent a priori bien (j’en ai testé un paquet !) et qu’il fonctionne bien en version disquettes…

Enfin bref, lors d’un de mes tests, patatra ! Le clavier est venu toucher la pauvre carte-mère qui n’avait rien demandée, et une fumée s’est échappée de mon A1200 (carte-mère révision 1B) le temps que je coupe tout ça en urgence !

Connerie de connerie !

J’ai regardé la carte-mère et vous pouvez-voir ici les dégâts (une fois nettoyés) :

https://www.dropbox.com/s/7oa410juyc3map0/A1200%20-%201B.jpg?dl=0

A priori c’est « juste » le vernis qui a cramé là où la piste a chauffé… Le 1200 semble fonctionner normalement (j’ai pu jouer pendant quasiment 2h de suite sans problème de son, clavier, disque, PCMCIA, etc…)

D’après les champions du fer à souder 😉 Est-ce qu’il vaut mieux que je la mette aux petits soins de l’un de vous pour vérifier tout ça ou pas ? Est-ce qu’il a une possibilité de remettre une protection par-dessus la piste pour la protéger ? Je n’y connais rien en électronique donc je prends les infos…

Merci !

A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060+BVision - Mac Mini 1.42 sous MOS - Just CPC 128k - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 1Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

#329407 Répondre à : Oups ! Boulette ! ;-)
 le 27/05/2019 à 23:23


david

Participant
  • Messages : 1150

prend un multimetre est verifie les pistes en amont et aval de cette surchauffe au beeper

il existe des vernis electronique pour proteger cela de la marque contakt

  • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par  david.
  • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par  david.
  • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par  david.

C128Dcr
gamegear
amiga 600
amiga 1200
commodore dtv

#329413 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 00:05


huggyone76

Participant
  • Messages : 2034

Merci david,

apparemment pas de problème de continuité…

Et j’ai regardé si je ne voyais pas d’autre trace… Rien d’apparent…

Bon… Probablement plus de peur que de mal ! 🙂

N’empêche que ce fichu Loom continue à planter (même avec un autre disque dur, un autre système, une autre version de whdload… et idem sur mon 600 avec Vampire ! Etrange…)

Encore merci et bonne nuit les petits ! 😉

A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060+BVision - Mac Mini 1.42 sous MOS - Just CPC 128k - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 1Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

#329414 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 00:42


Amigars

Modérateur
  • Messages : 1105

La piste a peut-être souffert. Ce serait moi j’ajouterais un petit fil en parallèle car vu la largeur du courant doit y passer.

A500 / KS1.3 / Ext 512Ko / Gotek Cortex interne / Floppy externe
A1200 / KS3.1 / Fast 8Mo / Floppy / Audio Fix
Commodore 64 + 1541 + JiffyDOS + CRT + Carte mère de secours 🙂
Pi16 (Raspberry Pi dans un boîtier de Commodore 16)
CPC 6128 + Floppy externe 3.5" + CTM644
ATARI 520 STF "stock"
TO7/70 / Ext 16Ko
Un PC en WinXP avec WinUAE, TinyLauncher et WHDLoad (et il s'en sort pas mal...)
2 PS1, PS2, PSP, Gamecube, Wii, XBox

#329416 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 00:59


Amitoo

Participant
  • Messages : 843

Costauds ces 1200 ! Il y a de la fumée et ça marche quand même. J’imagine que c’est le vernis qui à morflé sous l’effet de la chaleur.

A500+ / A1200 / CD32 et... Jaguar

#329427 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 07:19


huggyone76

Participant
  • Messages : 2034

Amigars, j’ai peur de faire plus de mal que de bien (moi et les réparations… 😉 Cela-dit j’ai fait pire sur mon Falcon… mais pour le coup c’était pas ma faute !). Sauf que j’y tiens à ce 1200 donc s’il vaut mieux faire ça je vais m’en occuper. De toute façon j’ai aussi ma Vampire pour laquelle j’attends des condensateurs, autant tout faire en même temps.

Merci pour votre aide et bonne journée !

A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060+BVision - Mac Mini 1.42 sous MOS - Just CPC 128k - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 1Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

#329430 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 08:37


Doctoritchy

Participant
  • Messages : 751

la piste vient directement de la prise alim , elle passe dessous vers l’alim et va jusque au port « cpu 150 pin » elle alimente une grosse partie du 1200 au passage !  il faut regarder dessous si ça n’as pas chauffer par la aussi 🙂  , apres j’ai sauver des 1200 ou cette piste etait partie en fumée et rien comme dégat , c’est surtout ton alim qui morfle dans ce cas 😉

donc

vérifie les piste dessus dessous , tu port cpu jusque a la prise alim

etame sur les piste qui on chauffer de l’etain de soudure

renforce avec du fil non émaillé toute les piste qui on chauffer

applique un vernis « pcb » ou a défaut un vernis a ongle transparent

laisse secher

ok pour la CM

apres il faut voir que l’alim n’as pas souffert du court circuit franc 🙂 , donc ouvrir et voir si pas de dégât pcb ou composant , brancher une lampe en direct sur le 5V de l’alim  , pas de mig  et mettre sous tension , laisser chauffer 20-30minute , puis tester les tension , ça doit etre 5V +-5% , +12 et -12V dans la meme tolérance , la tension doit etre stable et ne pas osciller style 4.5-5.5v toute les 30 secondes !  , idéalement un oscillo voir si la tension de sortie est propre et bien lisse 🙂

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

#329445 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 10:34


huggyone76

Participant
  • Messages : 2034

Merci Doctoritchy pour avoir pris le temps de faire une réponse aussi détaillée ! 🙂

J’ai vérifié en-dessous hier soir et il n’y a aucune trace visible.

A priori ce que tu expliques (qui s’ajoute à l’idée d’Amigars) est à portée de mes capacités. 🙂 Le vernis PCB, j’en ai commandé pour au moins protéger la piste, mais évidemment je vais remettre un peu d’étain pour bien faire.

Quant à l’alimentation, je n’ai pas d’oscillo. Par contre le reste je dois pouvoir vérifier.

Encore merci à tous pour votre aide précieuse !

A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060+BVision - Mac Mini 1.42 sous MOS - Just CPC 128k - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 1Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

#329447 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 11:08


ManoWar

Participant
  • Messages : 1854

Si cela peut aider regarde ici http://www.amigapcb.org tu choisi ta Rev et ça te fait le
Suivi des pistes recto verso en ligne de couleurs 😉

  • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par  ManoWar.

Amiga 500 plus 2 Mo chip
Amiga 500 rev 8a stock 8mo
A590 en panne

Amiga 1200 1D2
blizzard 1230IV 128mo
Rom 3.1.4 Mo
cf 16 go whdload
Amiga Cd32
Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
floppy /gotek HxC

Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

#329454 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 12:29


JiDeWe

Participant
  • Messages : 5399

ha ben ça alors!!

ça c’est un coup à faire le tour de ton quartier sur les genoux en criant « je suis un atariste qui aime cramer des amigas »

1 A600 avec indivision ecs et 604n, 1 A500 1 mo, Falcon 030 & CT6Oe, 1 Atari 520Ste 4mo + UltraSatan dual, 1 Atari STf (m), 1 Quadra 650/040 avec sa carte PPC, tablette wacom et carte graphique, 1 Amstrad 464,
PoBO 1,67 avec Mos 3.9 register
si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s

#329469 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 16:36


huggyone76

Participant
  • Messages : 2034

JiDeWe… c’est déjà fait ça ! 😉

ManoWar je n’étais jamais allé voir ça ! Intéressant.

(après vérif, il n’y a pas ma révision de carte-mère, mais globalement on retrouve évidemment les mêmes choses… et cette piste passe le 12V, tant qu’à faire…)

Je suis rentré du boulot hyper tôt et exprès… Je m’attaque à tout ça !

Merci encore à tous pour vos réponses !

==> Un peu plus tard…

Non mais j’vous jure ! Des fois je me demande si je suis sur la même planète que les autres… 🙂

J’avais pas vu (parce que pas du tout du même côté), mais en fait j’ai une autre piste (toujours dans la continuité… toujours sur le 12V) qui a cramé au point d’être coupée en deux (ça fait même un joli tortillon, je me demande comment je l’ai loupée hier !).

Bref… ça alimente directement le pin 12V du lecteur de disquette… Mais je n’avais rien vu parce qu’elle est juste au-dessus du connecteur de la trappe et que le HxC n’a pas besoin du 12V !

Allez… je répare mes conneries… 😉 Pauvre Amiga…

  • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par  huggyone76.
  • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par  huggyone76.

A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060+BVision - Mac Mini 1.42 sous MOS - Just CPC 128k - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 1Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

#329476 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 19:51


huggyone76

Participant
  • Messages : 2034

Bon… Parce que contrairement à ce que sous-entend JiDeWe, j’aime AUSSI les Amiga (looool ! 🙂 ), je vais arrêter mes bêtises avant de faire pire…

Je n’arrive pas à réparer la piste coupée (je n’ai pas ce talent !).

J’avais réussi à mettre un fil fin et la continuité était revenue, mais ça doit faire court-circuit parce que dans ce cas l’alimentation ne démarre plus !!!

Donc, STOP au massacre ! Je vais laisser ça à un professionnel de la profession. J’ai embêté plein de fois Hivernaal avec mes machines (même avec un poêle à pellets… LOL !), donc j’ose plus… 😉

Sérieusement, l’un de vous serait-il prêt contre espèces sonnantes et trébuchantes (ou du matériel, mais je vois pas trop…) à réparer les pistes blessées ?

Pour info, il fonctionne parfaitement une fois mon %[email protected]# retiré. 🙂 Mais évidemment, plus de lecteur de disquettes… Donc je pense que c’est largement réparable.

Je vais en profiter pour faire changer les condensateurs si possible…

Alors… Qui pour sauver le soldat Amiga 1200 rév 1B ?

Merci par avance (je suis en Normandie, comme je le disais le plus logique serait Hivernaal mais je peux envoyer la carte évidemment !).

A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060+BVision - Mac Mini 1.42 sous MOS - Just CPC 128k - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 1Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

#329479 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 20:11


JiDeWe

Participant
  • Messages : 5399

329476 wrote:

Bon… Parce que contrairement à ce que sous-entend JiDeWe, j’aime AUSSI les Amiga (looool !  ),….

t’inquiète, mois ce sont les Atari que je fait cramer, p.e.un Ste (Fr) celui avec les roms à enficher….. bon ok il n’avait pas le bon DMA, mais de là à le sacrifier sur l’autel de mon incompétence, des fois on devrait aller se promener au lieu de tripatouiller une carte mère 😉

 

1 A600 avec indivision ecs et 604n, 1 A500 1 mo, Falcon 030 & CT6Oe, 1 Atari 520Ste 4mo + UltraSatan dual, 1 Atari STf (m), 1 Quadra 650/040 avec sa carte PPC, tablette wacom et carte graphique, 1 Amstrad 464,
PoBO 1,67 avec Mos 3.9 register
si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s

#329483 Répondre à : Oups ! Boulette ! ;-)
 le 28/05/2019 à 20:28


huggyone76

Participant
  • Messages : 2034

Pov’ bête… 😉

A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060+BVision - Mac Mini 1.42 sous MOS - Just CPC 128k - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 1Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

#329515 Répondre à : Oups ! Boulette ! ;-)
 le 29/05/2019 à 15:23


Doctoritchy

Participant
  • Messages : 751

ben y a moi , j’ai un sav pour amiga/atari 🙂  , quelque machine en court , mais entre deux recap et une attente de composant je pourrais surement refaire les pistes et vérifier que tout va bien ( et l’alim avec tant que a faire ^^ )  , mais je suis en belgique 😉

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )


15 sujets de 1 à 15 (sur un total de 31)
1 2 3

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · MorphOS au quotidien il y a 1 heure et 23 minutes
 · [VENDS] iBook G4 1,4GHZ 1,5GO 15" il y a 2 heures et 46 minutes
 · [VENDS] Vampire V2+ pour A500 + carte CF 32 GB il y a 4 heures et 7 minutes
 · AmigaOS 3.1.4.1 Disponible il y a 4 heures et 52 minutes
 · [Recherche] T2 arcade Big box Amiga il y a 5 heures et 6 minutes
 · [RECHERCHE] A500 il y a 5 heures et 17 minutes
 · [Recherche] Sega menacer il y a 7 heures et 28 minutes
 · [RECHERCHE] Ram A2000 il y a 7 heures et 29 minutes
 · Vampire et ethernet il y a 9 heures et 3 minutes
 · [VDS et DONNE] Quelques jeux ST, Amiga et autres il y a 9 heures et 32 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!