OWB et Vitesse d’affichage des pages

13 sujets de 1 à 13 (sur un total de 13)

  • CptBlood

    • Messages : 253
    #344275

    Salut tout le monde,

    J’utilise OWB avec Morphos 3.13, mais je trouve le chargement et l’affichage des page assez lent.
    Y-a-t-il une astuce? Ou ais-je oublié d’installer quelque chose?

    Cpt Blood

    cityangel

    • Messages : 66
    #344276

    Hello,

    Ah ben je me suis posé la même question…

    Giants

    • Messages : 3351
    #344280

    Tout dépends de la ‘page’ web à afficher.
    Du simple html sera traité beaucoup plus rapidement par exemple.

    Après…si tu veux quelque chose de rapide pour le web, il faut oublier le couple morphos+owb.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    __sam__

    • Messages : 2626
    #344281

    « Du simple html sera traité beaucoup plus rapidement par exemple. »

    Ca n’existe plus depuis longtemps… hélas!

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    Jedi

    • Messages : 1172
    #344288

    Salut tout le monde,

    J’utilise OWB avec Morphos 3.13, mais je trouve le chargement et l’affichage des page assez lent.
    Y-a-t-il une astuce? Ou ais-je oublié d’installer quelque chose?

    Salut Captain 🙂

    Ça dépend surtout des technologies Web utilisées dans les pages, certaines ça fuse, d’autres ça rame… Mais je ne sais pas s’il y a des astuces pour améliorer ces dernières (certainement mal implémentées dans OWB), sinon je suis aussi preneur 😉

    Quoi qu’il en soit, je trouve OWB plus rapide depuis MorphOS 3.12 et 3.13.

    Sinon, quelle est ta config ?

    Jedi

    • Messages : 1172
    #344289

    Après…si tu veux quelque chose de rapide pour le web, il faut oublier le couple morphos+owb.

    Il y a quelque chose de mieux pour le Web sur les systèmes Amiga existants ?

    Giants

    • Messages : 3351
    #344290

    Pour moi, utilisé un Amiga pour surfer et plus anecdotique qu’autre chose.
    En 2020 avec les divers langages web, si on on veut surfer sur le net il faut un OS récent et à jour.
    Comprendre MacOS, Linux, Windows et j’en passe et des meilleurs.
    Pas owb+morphos.

    ça c’est le genre de config ‘pour le fun’, c’est pas du tout prévu pour surfer correctement sur le net en 2020 donc c’est logique que ce soit à la ramasse.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Jedi

    • Messages : 1172
    #344293

    Pour utiliser OWB sur MorphOS tous les jours (sites très divers), ce n’est pas à la ramasse comme tu dis.

    Certes, il y a une minorité de sites qui ne passent pas du tout (mais pas forcément les plus utiles). Et un certain nombre rament (comme déjà évoqué), mais passent quand-même.

    Pour le reste (une majorité), franchement ça va. Je suis même souvent étonné que certains sites passent si bien 🙂

    En tout cas, ça va carrément mieux aujourd’hui sur MorphOS + OWB qu’il y a 15 ou 20 ans sur Amiga classique avec les Voyager / AWeb / IBrowse (où je n’utilisais que ça, pas de PC ni de Mac), alors qu’en même temps les technologies Web (lourdingues) se sont vachement développées.

    D’ailleurs, à côté, je n’utilise que du Linux (à jour), et y’a aussi régulièrement des surprises, à devoir jongler entre les navigateurs… De toute façon, informatiquement et techniquement parlant, y’a pas plus pourries que les technos Web (empilement irraisonné d’usines à gaz), entraînant une course sans fin aux mises à jour quelles que soient les plateformes…

    A côté, sur Amiga classique (quelle que soit la config), oui, là, c’est complètement à la ramasse de nos jours 😉

    De toute façon, je préférerai toujours être un peu limité sur des systèmes alternatifs et plus fun, que de devoir me taper du Windows à jour pour du soi-disant Web à la mode ^^

    Giants

    • Messages : 3351
    #344294

    Tout dépends de son utilisation, des sites sur lesquels tu surfs en fait.
    Suis pas sur grosses pages utilisant jquery fonctionne bien par exemple.

    Baaa si tu veux un serveur stable, faut pas faire des updates régulièrement c’est sur.
    Quand on met des serveurs en PROD je peux te dire que le systeme reste figé très longtemps (pas d’update).
    Et quand on prévois d’en faire, c’est ceinture et bretelle, on test en pré-prod et ensuite backup and co suivi de l’update.

    Après à la maison, c’est pas pareille, autant moi aussi je met à jour régulièrement mes serveurs et workstations linux/unix, autant au boulot… niet.

    Perso je ne suis pas pro unix ou linux ou windows ou quoi que ce soit, je pense qu’il faut utiliser ce qui nous convient le mieux tout simplement.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Lion

    • Messages : 1312
    #344303

    @Jedi : sous OS4 K-L a donné une petite astuce qui fonctionne sûrement sous MOS
    voir ici : https://amiga-ng.org/viewtopic.php?topic=2498&forum=4

    CptBlood

    • Messages : 253
    #344307

    Salut,

    Ma config
    Pegasos II 600 Mhzzz, 1 Go de RAM , HD 160Go en IDE, Ati radeo 9200 125Mo
    MORPHOS 3.13 + PAck Chrysalis

    Cpt Blood

    Jedi

    • Messages : 1172
    #344310

    @ Lion : merci, je vais tester ça 🙂

    @ Captain : peut-être que les 600 MHz sont un peu just… pour le reste ça doit être suffisant 😉

    C’est le gros défaut des technos Web et d’OWB, la consommation. Et encore, ça s’est amélioré pour OWB depuis MorphOS 3.12.

    CptBlood

    • Messages : 253
    #344316

    Salut,

    Jedi : oui mais y’a pas mieux 🙂

    Dommage que la page d’amigaimpact rame autant.
    La video de Commodore , ce n’est même pas la peine, ça doit tourner à 0.5 image /sec

    C’est dommage…
    J’ai vu qu’il y a un autre projet MOS en navigateur…

    Cpt Blood

13 sujets de 1 à 13 (sur un total de 13)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général OWB et Vitesse d’affichage des pages

Do NOT follow this link or you will be banned from the site!