première galere…

15 sujets de 1 à 15 (sur un total de 19)

  • 1
  • 2
  • Anonyme

    • Messages : 611
    #126

    Hello…

    Je viens de recevoir mon pegasos, et j’ai déjà mon premier probleme que je n’arrive pas à résoudre. Quand je boote sur le cd, le boot commence puis l’ordi reste bloqué sur le message  » Quark/OpenFirmware » et ne réagit plus. C’est quoi le blême ?

    Merci

    Anonyme

    • Messages : 611
    #11819

    Juste une précision, c’est un peg I g3

    hybrid

    • Messages : 492
    #11820

    j’ai eu le même problème, sans doute que l’OpenFirmware ne voit pas correctement ton lecteur CD/DVD

    Met ton disque dur en master sur l’ide 0 et le lecteur CD/DVD en slave sur l’ide 0 aussi, ça devrait marcher.

    A+

    Anonyme

    • Messages : 611
    #11821

    j’ai trouvé ! en fait comme j’ai un peg1 il faut tapper « bootpeg1.img » et pas  » boot.img ». merci de l’avoir signaler dans la doc M. Genesi !

    Mais j’ai un autre probleme : comme j’ai un disque dur qui vient d’un pc, il m’est impossible de le faire reconnaitre correctement. J’ai entendu parler d’un utilitaire en ligne de commande qui permet de corriger ce probleme, mais je ne sais pas comment il s’appelle ni comment s’en servir… Une idée ?

    Fab1

    • Messages : 1578
    #11822

    Mais j’ai un autre probleme : comme j’ai un disque dur qui vient d’un pc, il m’est impossible de le faire reconnaitre correctement. J’ai entendu parler d’un utilitaire en ligne de commande qui permet de corriger ce probleme, mais je ne sais pas comment il s’appelle ni comment s’en servir… Une idée ?

    Il s’agit d’effacer le MBR du disque. Pour ce faire : hdwrite ide.device MOSSYS:c/reboot 0

    Ca va écrire le fichier ‘reboot’ au début du hd, et ainsi exploser le mbr. Après tu pourras ainsi créer un rdb et partitionner ton hd à l’aide de scsiconfig.

    thefab

    • Messages : 1338
    #11823

    a noté que pour les problèmes d’installations, il y a également

    le guide d’install sur morphos-news qui éviter quelques déboires

    http://www.morphos-news.de/beta2help/qstart_fr.html

    JgK

    • Messages : 188
    #11824

    Un site pour dépanner???

    Ca me rappel le délire d’IBM: « Un CD pour aider à monter son ordinateur… »

    Il faut dire que çà coûte cher le papier…

    LorD

    • Messages : 806
    #11825

    @Guybruch : kan tu as télécharger le bootpeg1.img, il y avait un readme il me semble (ou alors ct expliqué sur la ML, je ne c plus)

    Tom

    • Messages : 1270
    #11826

    Mais heu sinon, si le disque dur est partionné et formatté sur un amiga, le Peg le reconnaît-il ?

    Ha pis sinon l’open firmware ne connaît les filesystem pc ? Pas même FAT32 ? Remarquez je vois pas trop l’intérêt non plus d’installer un Mos sur une partoche Fat32…

    Et ya pas des utilitaires en ligne de commande fourni avec la bête pour préparer le hd ?

    Fab1

    • Messages : 1578
    #11827

    Un site pour dépanner???

    Ca me rappel le délire d’IBM: « Un CD pour aider à monter son ordinateur… »

    Il faut dire que çà coûte cher le papier…

    ça doit couter toujours moins cher qu’une hotline de chez microsoft, en tous cas.

    Fab1

    • Messages : 1578
    #11828

    Mais heu sinon, si le disque dur est partionné et formatté sur un amiga, le Peg le reconnaît-il ?

    oui

    Ha pis sinon l’open firmware ne connaît les filesystem pc ? Pas même FAT32 ? Remarquez je vois pas trop l’intérêt non plus d’installer un Mos sur une partoche Fat32…

    Si, si, et en effet.

    Et ya pas des utilitaires en ligne de commande fourni avec la bête pour préparer le hd

    Si

    Le truc, c’est qu’après, pour utiliser morphos, on préfère quand même avoir un disque avec un rdb, plutot qu’un mbr. voila.

    Tom

    • Messages : 1270
    #11829

    Ha pis sinon l’open firmware ne connaît les filesystem pc ? Pas même FAT32 ? Remarquez je vois pas trop l’intérêt non plus d’installer un Mos sur une partoche Fat32…

    Si, si, et en effet.

    Si si quoi ? c’est quoi le sens de ta réponse ?

    Ya un intérêt à faire une install sur une partoche Fat32 ?!

    Fab1

    • Messages : 1578
    #11830

    ashitaka a écrit :

    Ha pis sinon l’open firmware ne connaît les filesystem pc ? Pas même FAT32 ? Remarquez je vois pas trop l’intérêt non plus d’installer un Mos sur une partoche Fat32…

    Si, si, et en effet.

    Si si quoi ? c’est quoi le sens de ta réponse ?

    Ya un intérêt à faire une install sur une partoche Fat32 ?!

    Ha pis sinon l’open firmware ne connaît les filesystem pc ?

    -> si

    Pas même FAT32 ?

    -> si

    Remarquez je vois pas trop l’intérêt non plus d’installer un Mos sur une partoche Fat32…

    -> en effet

    facile non ? :)

    Tom

    • Messages : 1270
    #11831

    Ha vi ok, et puis on voit tout de suite le gars habitué aux encapsulations, que ce soit visuellement ou dans ce qu’il explique :)

    Anonyme

    • Messages : 611
    #11832

    Fab1 :

    Merci beaucoup, ça a marché ! J’ai réussi à installer le systeme, maintenant je galère avec les modes d’écrans. J’ai une radeon 9200 mais je n’ai que des modes « faibles » a disposition.

    C’est pas possible de metre le systeme en Français ?

    J’ai selectionné le français comme langue préférée mais le bureau reste invariablement en anglais..

    Lord : je n’ai pas téléchargé l’image, le cd était fourni avec la carte mère. Je me suis rendu compte après coup que le mode d’emploi livré était celui du peg II !!

15 sujets de 1 à 15 (sur un total de 19)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général première galere…

Amiga Impact