Réparation 1438s

7 sujets de 1 à 7 (sur un total de 7)

  • Hurrican

    • Messages : 47
    #7769

    Il me semble avoir déjà posé la question, mais là çà devient plus critique.

    J’ai un A4040/25 (boitier 030), que j’ai acheté l’année dernière.

    Pour raisons personnelles, je suis obligé de me séparer de tout un tas de trucs, et le 4000 (ainsi que le 1200 en tour Ateo probablement) va en faire les frais.

    Seulement voilà, j’ai besoin de vérifier que tout va bien avant de le vendre, et mon moniteur multisynchro de dépannage (un C 1960) a claqué d’un seul coup. Lui est mort, c’est sûr… (j’utilise un LCD pour tout ce qui est sortie > 15khz).

    Me reste mon Microvitec 1438s. Mais depuis un moment déjà, il refuse de se caler sur une fréquence, il clique sans arrêt dès l’allumage (ceux qui connaissent ce moniteur comprendront ce que je veux dire).

    Quelqu’un a t’il déjà rencontré ce problème ou a les moyens de trouver son origine ? J’ai jeté un oeil à tous les condos, aucun n’a l’air gonflé, déjà. Dommage çà m’aurait arrangé que ce soit un truc comme çà. Toutefois, j’avais lu il y a bien longtemps le commentaire d’un britannique qui confronté exactement au même souci n’avait eu à changer que 2 condos et une résistance pour régler le problème.

    Alors, une bonne nouvelle pour moi ? (çà changerait en ce moment…)

    CLS2086

    • Messages : 3290
    #120798

    J’ai jeté un œil à tous les condos, aucun n’a l’air gonflé,

    Ils peuvent être SEC ! Aucun gonflement visible. C’est nettement plus fréquent que les condos gonflés.

    Quand au C-1960, les pièces pour le réparer (à part le tube, le déflecteur et la cosmétique) se trouve.

    Voxel

    • Messages : 1400
    #120799

    les cliquetis ce doit être des arcs électriques dus à des soudures affaiblies ou cassées. faut les trouver ;-)

    autrement, JJB est un as pour réparer les 1438s :-D

    Hurrican

    • Messages : 47
    #120800

    CLS2086 a écrit :

    Ils peuvent être SEC ! Aucun gonflement visible. C’est nettement plus fréquent que les condos gonflés.

    Quand au C-1960, les pièces pour le réparer (à part le tube, le déflecteur et la cosmétique) se trouve.

    Le 1960 justement, c’est le tube qui a claqué. :'(

    Je veux bien te suivre pour les condos, bien que je n’ai jamais été confronté à ce genre de problème, alors que des condensateurs gonflés j’en ai rencontré pas mal. Comment je peux m’assurer qu’ils sont bons (si c’est possible simplement) ?

    Le truc c’est que je ne veux pas mettre d’argent (en tout cas très peu) dans la réparation. Le but est de vendre mon matos pour récupérer un peu d’argent, pas de dépenser le peu qu’il me reste. ;-)

    garou

    • Messages : 436
    #120801

    les cliquetis sont normal ce sont les contact du relais quand il change de frequence

    essaye de decendre ton rafraichissement en dessous de 60 hz

    quand je j utilise sur pc (et oui j ai dit une connerie mais j assume on doit faire avec) en 800 600 je passe pas en 60 hz sinon

    image est brouillé

    Hurrican

    • Messages : 47
    #120802

    Non, tu ne comprends pas bien. L’écran cliquète sans arrêt (environ 2 clic par seconde), qu’il soit branché sur une machine ou non.

    J’ai revérifié tout ce que je pouvais, je ne trouve pas. :'(

    Le hic c’est que je voudrais pouvoir finir les réinstallations du 4000 et du 1200 que j’avais commencé. Là j’ai des machines le cul entre deux chaises, moins facilement vendables.

    SoundSquare

    • Messages : 3568
    #120803

    personne dans ton coin qui pourrait te prêter un moniteur pour faire tes tests ?

    je t’en prêterai un bien volontiers mais tu es un peu loin.

7 sujets de 1 à 7 (sur un total de 7)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Réparation 1438s

Amiga Impact