[résolu] Installation scanner Epson sous MOS2.1

7 sujets de 1 à 7 (sur un total de 7)

  • amigafil

    • Messages : 160
    #6568

    Hello tout le monde,

    Voilà mon petit souci :

    j’ai un scanner epson perfection 1200U et un 1660 photo

    que je voudrai bien faire fonctionner sur mon pegasos II

    avec MOS 2.1.

    J’ai FXSCAN 4.0 enregistré.

    Merci d’avance pour vos conseils.

    MorphBook MOS 3.9 et Pegasos II MOS 3.9

    Daff

    • Messages : 1781
    #106682

    amigafil

    • Messages : 160
    #106683

    Hello,

    Merci beaucoup pour le lien.

    Ca fonctionne à merveille.

    MorphBook MOS 3.9 et Pegasos II MOS 3.9

    sinisrus

    • Messages : 2364
    #106684

    Ben t’en à de la chance :-)

    amigafil

    • Messages : 160
    #106685

    sinisrus a écrit :

    Ben t’en à de la chance :-)

    Quelle chance ?

    J’ai fait exactement ce qu’il y a d’écrit et ça

    fonctionne aussi bien pour le 1200U que pour le

    1660Photo.

    MorphBook MOS 3.9 et Pegasos II MOS 3.9

    bobsprite

    • Messages : 77
    #106686

    bonjour

    tu as de la chance car mon scanner epson 1240

    est hs depuis mos 2

    Fxscan m’affiche ‘erreur inconnue’

    puis ‘la liaison avec le scanner est perdue’

    alors que tout a l’air correct sur poseidon

    pour info peg 1 g3+ mos2.2

    je n’ai plus de scanner

    snif…

    A1200PPC OS3.9
    Powermac MDD Mos 3.11

    bobsprite

    • Messages : 77
    #106687

    bon je reponds a mon propre post

    c’est ok pour le scanner

    il fallait utiliser le driver epsonusb.device

    evidement….

    et non l’epson.device

    un blame pour moi

    A1200PPC OS3.9
    Powermac MDD Mos 3.11

7 sujets de 1 à 7 (sur un total de 7)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général [résolu] Installation scanner Epson sous MOS2.1

Do NOT follow this link or you will be banned from the site!