texte sur TVpaint

3 sujets de 1 à 3 (sur un total de 3)

  • bobsprite

    • Messages : 77
    #750

    salut a tous

    un petit probleme sur mon peg avec tvpaint

    impossible d’afficher un texte car les polices ne sont pas reconnues,le logiciel me donne une directorie du genre

    fonts:_bullet/if.cu ?

    en changeant cette directorie

    et en installant des fontes « intellifonts »

    j’obtient la liste des fontes mais toujours cette erreur

    si quelqu’un a une idée la dessus

    A1200PPC OS3.9
    Powermac MDD Mos 3.11

    fenrix

    • Messages : 2596
    #21334

    tu installes tes polices dans un répertoire. Ensuite tu donnes l’emplacement du répertoire dans la fenetre ‘Vectorial fonts’ (style Fonts:Intellifonts/ ).Tu dois avoir une ligne de ce type quand tu cliques sur le bouton ‘new dir’.

    Maintenant, il a l’air de vouloir un fichier de description de la police. Alors je ne sais pas exactement. Je me suis pas mal emmelé avec les types de polices vectorielles dispo et utilisables. L’extension des miennes est en .type, polices récupérées sur aminet.

    bobsprite

    • Messages : 77
    #21335

    bon je viens d’avoir la solution,il faut utiliser les

    fontes du worbench 3.1

    la on y retrouve les directories _bullet_outlines

    etc

    les renseignements de pixel art sont exacts

    et les polices fonctionnent parfaitement maintenant

    sous tvpaint

    merci a tous

    le site madeinpixel en lien est tres interressant

    a+

    A1200PPC OS3.9
    Powermac MDD Mos 3.11

3 sujets de 1 à 3 (sur un total de 3)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général texte sur TVpaint

Amiga Impact