Wifi sur le Pistorm

12 sujets de 16 à 27 (sur un total de 27)

  • 1
  • 2
  • BatteMan

      #378979

      Pi3B ici et pas de refroidissement. Tellement silencieux que j’ai désactivé le click du lecteur de disquette (ce que je n’ai jamais fait auparavant).

      Pour SysInfo, aucune idée mais on doit trouver l’info facilement. Avec le Pi3B et la RC3 (oui, j’ai pas fait les mises à jour récentes…), ça tournait déjà du feu de dieu, avec alors une CM4, ça doit envoyer du pâté ! 😉


      /me laisse la parole à Stephbb75 qui a, sauf erreur, les deux versions de Raspberry.

      Only Amiga makes it possible !

      stephbb75

        #378980

        Salut @Xanxi, @BatteMan,

        laisse la parole à Stephbb75

        J’était peut présent la semaine dernière 😉

        quel est le meilleur choix entre CM4 et Pi3A si on considère la température et la nécessité de ventiler?

        Je vais y aller par étape 🙂
        Avec des Pi non overclocker, les Pi3 (importe la version) n’ont pas besoin de refroidissement (j’ai même pas de radiateur sur les miens et cela dépasse pas les 50° quand il tourne a font.
        Pour le Pi4 il faut mieux un refroidissement, le radiateur simple est limite, il faut mieux un ventilateur.
        La CM4 pas le choix c’est radiateur + ventilateur (voire ma vidéo sur le mise à jour de mon 1200) et elle tourne autour des 45° quand elle tourne a font.

        Pour le bruit, celui que j’ai monté sur ma CM4 je ne l’entend absolument pas.
        Maintenant tout dépend du ventilateur bien sur, un truc sur Ali à 2€ feras surement plus de bruit.

        Quel est le score sysinfo qu’on peut atteindre avec l’un et l’autre actuellement?

        1200 avec un Pi3B on est autour des 758 et 710, avec la CM4 j’ai par mégarde effacer mes fichiers mais on est au dessus de 1000 pour les 2

        Sur mon 2000 avec un Pi3B c’est 890 et 835

        La différence de vitesse pour le Pi3B est du aux versions d’Emu68 quand j’ai fait les tests, je n’ai pas refait avec les dernières versions.

        Tu peut trouvé des score bien plus haut avec des Pi overclocker mais la il faut refroidir (j’uis sur qu’un jour y’en auras un qui nous feras du watercooling ! 🙂 )

        Si je me trouve une carrier board pour compléter et mettre mon CM4,

        Si c’est l’adaptateur pour mettre une CM4 comme un Pi classique oublie, il faut mieux la carte adaptatrice pour le 1200 qui vas avec le Pistorm (voire ma vidéo).

        je pense à Mame pour enfin pouvoir jouer à Strider et Rastan à vitesse normale

        Alors sur mon 2000 et un Pi3B (et sur mon 500+ et un Pi3A+) la dernière version de Mame permet de faire fonctionner presque tous les jeux a une vitesse normal (Metal Slug tourne très bien sans problème, Rastan aussi). Le seul petit problème avec certain jeux c’est la résolution d’écran, parfois il en maque un petit bout sur les coté. (mais cela devrais pouvoirs se régler je n’ai pas vraiment chercher)
        Pas encore tester sur mon 1200 et CM4 mais cela ne seras pas moins bien 😉

        Sinon je rappel que la CM4 et Pi4 ne sont officiellement soutenu que sur le 1200.
        Sur les autres types d’Amiga c’est au petit bonheur la chance pour que cela fonctionne.

        https://youtube.com/@stephbb75

        stephbb75

          #378991

          Salut,

          J’ai fait une vidéo sur l’installation pas à pas du Wifi sous Emu68

          https://youtube.com/@stephbb75

          Xanxi

            #379038

            Merci pour les infos.
            Finalement, je vais rester sur un Pi3A+ pour ne pas ventiler.
            Je ne trouve plus celui que j’avais de coté et je ne veux pas prendre celui du piMT32 donc je viens d’en commander un nouveau pas cher. On dirait que la pénurie est bien finie.

            100% Amiga Classic
            BOING!!!!

            Xanxi

              #379209

              Hello.

              Je reste sur ce topic puisqu’il s’agit du plus récent pour le PiStorm.

              J’ai donc mon Pistorm 32 lite avec un RPI3A+ et j’ai aussi un truc pour la trappe arrière que j’ai acheté l’année dernière et qui me replique le port HDMI, le port microSD et (mais je pense qu’il est inutile et je prévois de le relier plus tard à une subway/freeway) le port USB.

              J’ai passé le debut du week-end à me préparer une carte SD de 128 Go de Amazon Basics (peut être un mauvais choix qui me vaut les problèmes relatés plus bas). J’ai donc la partition FAT 32 pour EMU68, et j’ai créé une partition de 1024 Mo pour ma partition de boot Amiga et utilisé tout le reste en une seule partition sous Diskpart. Sous AmigaOS (Amikit XE en pratique car je prépare sur WinUAE, qui je pense est installé sur Amiga OS 3.9 sauf erreur), cela me donne deux disques que j’ai partitioné en SFS et j’y ai copié mon OS 3.1 perso sur le disque de 1024 Mo et j’ai partitionné l’autre disque virtuel en 4 partitions SFS sur lesquelles j’ai recopié tous mes fichiers habituels (j’ai renseigné les bons Heads, Cylenders, etc pour utiliser la totalité des 116 Go qui restaient libres). Apparement sous Amikit, ca marche pour toutes les partitions.
              WinUAE peut booter sur ma partition de 1024 Mo (avec quelques erreurs pour les assigns à corriger après, mais je fais toujours comme ca, tant mon système Vampire que mon système Warp1260 sont dérivés de mon système Blizzard 1260 de référence, après corrections de libs et quelques fichiers).
              Mais sur le PiStorm ca ne marche pas, il ne boote jamais, bien que j’ai le logo PiStorm sur la sortie HDMI, mais rien sur le RGB/VGA.
              J’ai utilisé une petite carte 16 GB Transcend formatté en FAT32 et j’y ai copié les fichiers du Pistorm, kick.rom inclus, et je boote directement sur mon kick 3.1 (la CM à un 3.0 donc c’est bien le PiStorm qui démarre). Je teste sysinfo depuis une disquette, j’ai bien 777000 dhrystones.
              Donc je ne sais pas ce qui ne va pas avec mon SD de 128 Go, mais peut être qu’il ne l’aime pas, je commande donc une Sandisk et je dois attendre d’ici là.

              En revanche, j’ai des questions sur les points suivants:
              – j’ai voulu bloquer le port IDE de la CM pour accélérer le boot avec un terminateur de chez Amigastore. Une fois en place dans le bon sens avec le pin 1 bien repéré, la LED disque dur est toujours allumée: bizarre, je ne crois pas que cela devrait faire ca
              – j’ai un truc de chez Djbase pour intercaler entre les pins des LED de la carte mère et une autre source pour activer la LED du disque dur. Sur le PiStorm, contrairement à la Vampire, il n’y a pas de pin d’activité disque dur. Où puis je connecter un fil pour cela?
              – je ne peux plus entrer dans l’early startup avec la souris : est ce à cause de la rom chargée depuis la pistorm (3.1 standard dans mon cas)?

              Si je ne parviens pas à utiliser une carte SD avec des disques virtuels qui marchent ET une LED d’activité, je pense que je vais plutôt rester sur un SSD sur l’IDE interne, comme je le fais d’ailleurs avec ma Vampire et ma Warp avec une vitesse qui me satisfait (3,5 Mo/s pour la Vampire 1200 V2, 2,5 Mo/s avec la Warp).

              100% Amiga Classic
              BOING!!!!

              Xanxi

                #379232

                Alors, concernant mon problème de disque dur, il semble que SFS ne marche pas avec le Pistorm, quel dommage.
                Je vais essayer de réinstaller avec PFS, bien que je n’utilise que SDS depuis 20 ans.

                Concernant la LED, il faut souder directement sur le Pi3A+ semble t il, dommage que rien ne soit prévu sur l’adaptateur lui-même.

                Reste à savoir pourquoi mon terminateur IDE allume la LED et si le port USB du Pi3A+ sert à quelque chose ou si je peux détourner l’usage de ma réplique de port USB pour une Subway.

                100% Amiga Classic
                BOING!!!!

                stephbb75

                  #379233

                  Salut Xanxi,

                  Tu aurais pu créer ton propre topic, rien a voire avec le Wifi 😉

                  Pour les DD, il faut bien faire des images disque de type RDB (de base WinUae ne le fait pas) c’est les seul type de disque dur qui fonctionne sur le Pistorm.
                  Je ne sais plus pour SFS, mais en tout K pour la partition de boot il faut mieux rester en FFS (PFS à la rigueur mais y’a un truc a faire je ne sais plus).
                  La partition de boot faut éviter de fraie plus de 4Go.

                  Mais sur le PiStorm ca ne marche pas, il ne boote jamais, bien que j’ai le logo PiStorm sur la sortie HDMI, mais rien sur le RGB/VGA.

                  Ton image disque est bien au format RDB ?
                  Sinon effectivement il ne se passe rien.

                  – j’ai voulu bloquer le port IDE de la CM pour accélérer le boot avec un terminateur

                  Je ne voie vraiment pas à quoi cela sert, au mieux a gagner 2 seconde au démarrage…

                  e port USB du Pi3A+ sert à quelque chose …

                  Pour le moment non, il faut développer un device et la pile USB sur l’Amiga…

                  Concernant la LED, il faut souder directement sur le Pi3A+ semble t il

                  Oui, ce n’est prévue que sur les cartes pour la CM4. Cela n’a pas été fait au début sur les 1ere carte car il n’y avais pas pensé.
                  Mais c’est pareil, il faut une petite carte en plus, je ne sais pas celle que tu as.

                  https://youtube.com/@stephbb75

                  Xanxi

                    #379246

                    Oui, navré d’avoir parasité le topic, mais je vais vite en venir au Wifi, car désormais ca marche.
                    Le problème était bien les partitions SFS et je les ai refaite en PFS sur la même SD Amazon Basics finalement.
                    Je suis parti de mon OS3.1 pour Blizzard 1260 et au début tout a coincé sur les libs mathématiques car clairement le PiStorm ne prend pas les libs pour 68060 (contrairement au Vampire V2 qui accepte toutes les libs et tous les executables car il a toutes les instructions possibles). Après remplacement des libs math*****, 68040.library et rexxm***, j’ai pu retrouver mon workbench, obtenir +/-888000 dhrystones sur Sysinfo et 21Mo/s sur DH0:, essayer Quake et Quake2, PCTask rapide comme jamais.
                    La puissance est impressionnante dans ces logiciels.
                    Le workbench en AGA n’a pas l’air beaucoup plus vif qu’avec la Bliz1260.
                    Je vais installer le RTG, faire des optimisations, installer les emutools et finalement le Wifi 😉
                    J’ai aussi essayé quelques jeux WHDLOAD, qui ont tous marché sans problème bien que je n’ai pas encore le wrapper.

                    Comme pour les Vampires dont j’avais les cartes depuis des années mais auxquelles je ne suis venu que sur le tard quand tout marchait bien, je pense que c’est l’époque parfaite pour venir sur le PiStorm.

                    100% Amiga Classic
                    BOING!!!!

                    stephbb75

                      #379267

                      Salut,

                      au début tout a coincé sur les libs mathématiques car clairement le PiStorm ne prend pas les libs pour 68060

                      Oui le Pistorm se présente comme un 68040, il les instructions du 68060 (peut être pas toute je ne suis pas sur) et un FPU.

                      La puissance est impressionnante dans ces logiciels.

                      Oui et pas que dans les jeux 😉

                      Le workbench en AGA n’a pas l’air beaucoup plus vif qu’avec la Bliz1260.

                      C’est normal, c’est toujours de l’affichage AGA donc peut accélération du Pistorm pour cela.

                      Je vais installer le RTG

                      La tu auras une accélération 😉

                      je pense que c’est l’époque parfaite pour venir sur le PiStorm.

                      Oui il est arrivé a une bonne maturité maintenant.

                      bien que je n’ai pas encore le wrapper

                      il va falloir attendre un peut pour lui !

                      https://youtube.com/@stephbb75

                      Xanxi

                        #379281

                        @stephbb75: tiens j’ai vu ta vidéo sur le wifi. Je n’avais pas percuté que c’est toi qui fait ces vidéos avec la voix si reposante. Ca change des agités comme Retrocengo ou des accents anglais incompréhensibles des autres Youtubers.

                        En tous les cas, il semble malheureusement que le wifi ne marche pas avec la rom 3.1, avec guru à l’appel de wifipi.device par wirelessmanager.

                        Concernant le wrapper WHDLOAD, apparemment il est bien déja disponible puisque je l’ai téléchargé quelque part. Me reste à l’installer, mais la plupart des jeux que j’ai essayés ont l’air de marcher dans l’état.

                        100% Amiga Classic
                        BOING!!!!

                        stephbb75

                          #379305

                          Salut,

                          Je n’avais pas percuté que c’est toi qui fait ces vidéos avec la voix si reposante.

                          Ha ma voie sur mes vidéos, j’ai tellement de commentaire dessus, sur la vidéo du CPC y’en a même qui se sont disputé dessus 🙂
                          Soit on l’aime soit on la déteste…
                          Bon, c’est pas toujours super mais j’ai pas le matos (et l’environnement) pour faire mieux.

                          il semble malheureusement que le wifi ne marche pas avec la rom 3.1

                          Je ne sais pas, je n’ai pas de 3.1 avec le Pistorm.
                          Je tente de faire une 1.3 mais cela traine j’ai pas le temps …
                          (la c’est sur que le Wifi fonctionneras pas !)

                          Concernant le wrapper WHDLOAD,

                          Alors je n’ai peut être pas compris de quoi tu parlais 😉

                          https://youtube.com/@stephbb75

                          demether

                            #379310

                            tes videos sont super, au moins tu nous gonfles pas avec des “whaou” et autres expressions de youtuber de merde.

                          12 sujets de 16 à 27 (sur un total de 27)

                          • 1
                          • 2
                          • Vous devez être connecté pour répondre à ce sujet.

                          Forums AmigaOS, MorphOS et AROS Matériel Wifi sur le Pistorm

                          Amiga Impact