| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Aucun membre ne se trouve actuellement sur le site




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   Scalos 1.4 beta (v40.32)
   | 30 mars 2005 | Logiciels

logiciels

Scalos vient de sortir dans une nouvelle version beta pour 68k, mais également dans sa toute première version native MorphOS. Rappelons que Scalos est un bureau destiné à remplacer le Workbench ou Ambient.

Au programme des changements (en anglais), de nombreuses corrections de bugs et améliorations.

Télécharger :




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
bigdan Posté le 30 mars 2005



/me en défaille de bonheur !

Test en profondeur pour bientot… enfin c’est encore qu’une Beta ! MCPFrame.mcc peut se dégoter dans l’archive de la version 1.2d



anonyme Posté le 30 mars 2005



bon je viens de l’installer sur mon pegasos, ça marche jusqu’a ce qu’on ouvre une fenetre et boom 😀
c’est une vrai beta 🙂



FrenchPistolero Posté le 30 mars 2005



M^me pas moyen de l’installer chez moi, le script d’installation ne marche pas (erreur à la ligne 9, puis ainsi de suite dés que je corrige, jusqu’à la ligne 400 et des brouettes qui m’as découragée).



anonyme Posté le 30 mars 2005



pareil ici, installé à la mimine 🙂



amigafil Posté le 30 mars 2005



cette install a la mimine exquiple peut etre ce planton a l’execution !!!



anonyme Posté le 30 mars 2005



Depuis quand une installation manuelle engendrerait des plantages ? 🙂
c’est l’inverse en générale ! :p



bigdan Posté le 31 mars 2005



Sas, Frenchpistolero : envoyez moi votre révision d’Installer (v43.3, v44.10 ?), de Morphos, de Peg et vos messages d’erreur svp !

Bigdan qui en a marre des scripts installer foireux…



FrenchPistolero Posté le 31 mars 2005



Pegasos I April 2.
MorphOS 1.4.4 avec Ambient CVS de Lucky.
Installer 43.3.
Erreur ligne 9 : commande non valide (ou un truc de ce genre).
Ligne 9 placée aprés un point-virgule, même message pour les lignes 161, 162, 163 et 164.
Les lignes citées placées aprés un point-virgule, le script consent à se lancer. Il permet de choisir entre novice, avancé et jeséplusquoi mais aprés il plante (ligne 460 et des brouettes).

Je tenterais p’tet une installation à la main un de ces jours, si j’ai pas la flemme.



Fridou Posté le 31 mars 2005



Bonjour,
Idem, plantage sévère sur mon amiga 1200 desktop, erreur de script, mon workbench ne boote pas maintenant, obligé de réinstaller l’OS3.9 entièrement.
Dommage!
🙁
Salutations
Fridou
site perso en construction: http://fridou.chez.tiscali.fr



mahen Posté le 31 mars 2005



ALL :

avec une assignation SCALOS: ça ira déjà mieux 😛

Edit : enfin à peine mieux :p
J’ai copié les libs, classses, datatypes et fait l’assign. Peut-être qu’il faut aussi copier les prefs etc. Pas le temps là.

Edit : ouais bon ça merdouille 🙂 En fait il suffit d’attendre 10 secondes après le lancement et ça fige la bécane. Faudrait voir ce qu’affiche SnoopDos juste avant de figer. Sinon dans le délai durant lequel ça marche, je peux ouvrir plein de fenetres sans soucis :p



Highlander Posté le 31 mars 2005



obligé de réinstaller l’OS3.9 entièrement

/me soupire



anonyme Posté le 31 mars 2005



Arf Fridou tu vas galérer, les mecs il faut encourager Fridou !!! 😎 Allez Fridou tu peux le faire, on est avec toi !



thefab Posté le 31 mars 2005



y’a pas à dire Fridou c’est un vrai power user.



anonyme Posté le 31 mars 2005



obligé de ré-installer tout l’OS en ayant essayé un bureau ? 😀
mouah 😉
just fridou make it possible.



bigdan Posté le 31 mars 2005



Fridou : renomme Loadwb.orig en Loadwb ? Cela t’évitera de tout réinstaller 😉



Fridou Posté le 31 mars 2005



Normal, scalos remplace le workbench, et modifie la startup-sequence.
Lorsque je supprime le dossier scalos dans expansion, le 1200 ne boote plus, il cherche des fichiers, même en supprimant les lignes dans startup sequence.
Scalos remplace à 100% le workbench, ce n’est pas que le bureau, c’est tout qui est modifié, c’est pareil avec Directory opus mallagan, remplace le workbench, quand je veux revenir en arrière, galère, impossible, obligé de tout réinstaller l’OS3.9
Voilà!



BatteMan Posté le 31 mars 2005



Fridou : Et pourtant tu le peux très simplement, suffit de ne pas faire n’importe quoi… Et apparement tu as fais n’importe quoi 😉


/me est un grand fan du RTFM ! 😀



LorD Posté le 31 mars 2005



Fridou… Fridou…

Non, scalos ne modifie pas ton AmigaOS, il ne fait que remplacer le bureau et la seule chose qui le lance au boot est « loadwb »… donc renomme ce loadwb en loadwb.sca par exemple et remet ton ancien loadwb et miracle tout remarche comme avant.

c’est expliqué dans la doc en passant.



pipo Posté le 31 mars 2005



C’est dur de lire la doc….des fois 😀



sinisrus Posté le 1 avril 2005



au pire un backup de prevention du system (une centaine de mo même pas)pour éviter de perdre du temps à tout réinstaller!!! ça prend 5 minutes!!!








Haut de page 

Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!