[OS4] TuneNet v0.86.52

Paul Heames a publié une mise a jour de son lecteur de radio internet TuneNet.

Cette nouvelle version (v0.86.52) corrige uniquement le principal bug de la version précédente à savoir que le logiciel pouvait planter lorsqu’on le quittait.

Site internet : http://www.tunenet.co.uk

10 Commentaires

Passer au formulaire de commentaire

  1. Ah bon ? Première nouvelle. TuneNet n’a jamais planté chez moi en quittant ?!

    • jegougou sur 23 juin 2009 à 13 h 41 min
      Auteur

    il semblerait que tout le monde n’ai pas eu la meme chance que toi 😀

  2. Murakami : J’ai rajouté un conditionnel, ça fait moins systématique du coup 😉


    /me pense que Murakami a utilisé Tunenet le bon « mois » 😉

  3. Ce que j’avais compris, c’est que TuneNet plantait sur MorphOS mais sur les AmigaOne il a toujours bien fonctionné. Je ne l’ai jamais vu planter en sortant ni sur ma machine, ni sur celle de K-L ou celle de Glames, par exemple.

    • sur 24 juin 2009 à 0 h 00 min

    Je dis moi aussi que TuneNet n’a jamais planté ici !
    C’est une certitude car je me fais de petites compilations Mp3 fréquemment …….. Jamais eu aucun plantage intempestif sur mon µA1…
    Je suis tout de même très heureux qu’une maj soir arrivée.. Présage d’autres maj(es) ??! 🙂

    • JiDeWe sur 24 juin 2009 à 8 h 31 min

    version précédente impec, celle ci je cédompacte en ram, je lance aucun probléme, même le dockie apparaît, parcontre si je le met en utilities ou work, plante direct au démarrage, bizarre
    ……edit: « couldn’t create the docky » comme message d’erreur

    • elwood sur 24 juin 2009 à 12 h 58 min

    Idem pour moi, aucun plantage en quittant.
    Certains devraient peut-être utiliser « the real thing » 😉 😀

    • JiDeWe sur 24 juin 2009 à 15 h 14 min

    Certains devraient peut-être utiliser « the real thing »

    the real think?? Ha oui… Morphos2.2

    /me troll et bug….

    …..edit: « couldn’t create the docky » comme message d’erreur

    et quand je redéplace le tiroir vers la ram ça refonctionne impec
    je vais vois quand même si en faisant un assign dans ma user startup ça focntionne aussi bien qu’en ram: (là sans assign)

    • glames sur 24 juin 2009 à 19 h 40 min

    Salut,

    Effectivement, pas de « plante » en quittant ici non plus…

    Bye

    • Fab1 sur 25 juin 2009 à 4 h 09 min

    Euh????

    TuneNet ne fonctionne que sous OS4 autant que je sache (et pas du tout via OS4Emu, vu que ça demande des extensions reaction). Alors c’est quoi « the real thing » au juste ?

    Et c’est pas parce que vous ne rencontrez pas un bug qu’il n’existe pas.

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!