[MOS] el’m’plaît l’heure d’été

Fabien ‘Fab’ Coeurjoly a publié une mise à jour de son portage MorphOS du lecteur vidéo MPlayer. Les changements apportés dans cette version sont les suivants :

  • Mis à jour par rapport à la version SVN du 21/08/2009 (r29543),
  • Les pistes audio sont désormais affichées dans le menu déroulant pour tout type de flux (et non plus seulement pour les DVD),
  • Ajout de l’option « Quitter à la fin de la liste de lecture »,
  • Ajout des filtres vidéo « crop » et « scale » dans l’interface graphique,
  • Ajout du filtre audio « volume » dans l’interface graphique,
  • La position actuelle et la durée du morceau sont désormais affichées pour les flux réseau. À noter que certains flux TS peuvent afficher une position courante erronée,
  • Correction d’un problème de mise en page dans la fenêtre de propriétés lorsque le nom du fichier est trop long,
  • Activation du support de l’encodage XviD dans mencoder (libxvidcore),
  • Ajout de l’option « noaltivec » (utile pour les mesures de performance ou pour certains décodeurs AltiVec potentiellement buggués),
  • Correction de la gestion du format video OggTheora.

Télécharger : MPlayer-1.0-svn-2009.08.30.lha (MorphOS) [10,2 Mo]

Merci à Get27 d’avoir également soumis cette information.

(6 commentaires)

Passer au formulaire de commentaire

    • Yomgui on 2 septembre 2009 at 10 h 45 min

    Zut, avec ce titre je croyais qu’un fix pour l’heure d’été été fait pour MorphOS…

    Là c’est moins intéressant! 😀

    • Fab1 on 2 septembre 2009 at 15 h 49 min

    Moins intéressant toi même, non mais ! 🙂

    • Daff on 2 septembre 2009 at 17 h 20 min

    La gestion de l’heure d’été est arrivée indirectement avec la version 2.3 de MorphOS.

    Concernant cette version de MPlayer, elle n’arrive plus à lire les vidéo WMV3 convenablement. Elles ont toutes une bordure et des lignes vertes aléatoires.

    • Fab1 on 2 septembre 2009 at 18 h 13 min

    Ce n’est pas vraiment exact. Elle provoque ces artefacts sur une variante bien particulière de WMV3 (apparemment rare d’ailleurs, je n’en ai trouvé qu’un seul exemplaire), et ce uniquement si l’altivec est utilisé.

    Donc, -noaltivec pour ces fichiers

    (et c’est un bug générique de MPlayer/FFMpeg)

    • Daff on 2 septembre 2009 at 18 h 22 min

    Fab : est-ce que tu peux ajouter l’option -noaltivec également dans la GUI ?

    • Fab1 on 2 septembre 2009 at 19 h 43 min

    Non, c’est une option qui ne peut être changée durant l’exécution. Mais si tu la veux ajoute juste noaltivec=1 dans le fichier de config (ou un autre fichier de config, car ça serait dommage de s’en priver par défaut).

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!