[68K] Nouvelle version de Duke Nukem 3D

Cosmos, en plus d’être un pro du fer à souder, sait aussi manier le clavier et le prouve encore une fois en proposant cette fois-ci une version de Duke Nukem 3D recompilée pour s’adapter aux 68060.

Ainsi, toutes les instructions émulées par la 68060.library ont été ôtées afin d’obtenir un gain de vitesse appréciable.

L’exécutable est disponible sur son nouveau forum, le GHOAC (pour « Good Home Of Amiga Classic ») (à noter qu’il faut être membre du forum pour pouvoir télécharger l’archive dédiée).

Comme il ne s’agit que de l’exécutable, vous devez posséder la version « Atomic Edition » du FPS de 3DRealms.

Notez également que Cosmos recherche des codeurs afin d’optimiser encore certaines routines cruciales.

 

Site internet : Fil dédié sur le forum GHOAC

11 Commentaires

Passer au formulaire de commentaire

  1. Non de zeus !!!! Bravo Cosmos, merci Mika !

  2. Arg, me suis un peu gourré avec cette news : c’est une version que pour le 68060 plutôt… Si nos vénéré modos pouvaient corriger ma bourde…

    J’ai aussi fait une p’tite vidéo : https://www.youtube.com/watch?v=q9CHMV4JIuw

    • Tarzin sur 11 mai 2016 à 6 h 46 min

    Modifié, dis-moi si cela te convient?

    • sur 11 mai 2016 à 7 h 10 min

    Est-ce qu’il faut un FPU ?

  3. Oui, parfait Tarzin ! Y’a juste plutôt 68060.library que 060.library…

    Oui je crois qu’il y a quelques routines qui utilisent le FPU : pour toi Tuko, tu peux toujours utiliser la précédente v0.3…

    • BatteMan sur 11 mai 2016 à 7 h 59 min
      Auteur

    Correction de correction faite ! ^^

    Beau boulot, faudra que je teste ça, si j’ai toujours mon Atomic Edition sous la main.


    /me est en pleine réinstallation de ses machines !

  4. J’ai aussi une nouvelle version de BlitzQuake avec 4 fps plus rapide sur ma config 060… Je vais laisser une autre news !

    • sur 11 mai 2016 à 9 h 23 min

    oooooh

    • Foul sur 11 mai 2016 à 11 h 00 min

    Quand je veux le d/l…

    « Foul, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else’s post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation. »

    • Foul sur 11 mai 2016 à 11 h 49 min

    c’est bon, j’ai pu le d/l et le lancer.. putain sous FS-UAE même en 640×400 c’est super rapide !!! 8D

  5. Nouvelle version 0.5 un peu plus rapide : http://warpclassic68k.blogspot.fr/p/blog-page.html

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!