Forums AmigaOS, MorphOS et AROS Général OS4.1/Pegasos: 1ères impressions… Re: OS4.1/Pegasos: 1ères impressions…

leo

  • Messages : 3544
#111755

Je continue :)

Dans un élan d’enthousiasme, je teste le « 20th anniversary pack » disponible sur le site d’Hyperion. Il est censé contenir un nouveau intuition.library ainsi que des skins…

Je l’instant, nickel, aucune erreur. Il est expliqué qu’il faut redémarrer puisqu’un nouveau module « kmod » est installé.

Ce que je fais… Et là je me retrouve avec des alerts en boucle: « asl.library requires intuition.library version 52 or higher ». Ouais, ça m’aide beaucoup.. Je fais quoi maintenant ? :p

Sur un certain système totalement dénigré ici, lors de la tentative d’écriture d’une lib système par une ancienne version, un message d’alert est affiché… Au moins on sait où on va…

Amiga Impact