OS4.1/Pegasos: 1ères impressions…

15 sujets de 1 à 15 (sur un total de 91)

  • leo

    • Messages : 3544
    #7049

    J’ai reçu aujourd’hui OS4.1 et j’ai rapidement testé ce soir… Je dis rapidement parce que je n’ai pas pris le temps de lui préparer une partition et de l’installer. Donc biensûr certaines remarques viennent du fait qu’il était lancé du CD…

    Je compléterai au fur et à mesure pour obtenir au final un réel test. A noter que je ferai souvent la comparaison avec MorphOS. A noter aussi que comme à mon habitude, le test sera fait de manière critique. Non pas pour démonter, mais pour montrer les points à améliorer. Dire ce qui est dit et répété depuis 20 ans (c’est petit, c’est rapide, etc…), ça ne servirait pas à grand chose.

    La machine est un Pegasos2/G3 équipé de 512Mo de RAM et d’une Radeon 7500.

    1. Package

    Au niveau du package, c’est propre: une boite cartonnée (arrivée pliée pour les besoin de l’envoi, mais prend sa forme originale sans soucis). Un boitier plastique, avec un CD « AmigaOS 4.1 », et un s/n apparemment ne fonctionnant que sur Pegasos 2. Enfin, un petit livret couleur d’une vingtaine de pages détaillant l’installation (waouh: ça m’a l’air compliqué…).

    Donc de ce côté, c’est plutôt propre et un effort particulié a été fait. Avantage OS4.1

    2. Boot sur le CD

    Le boot s’effectue en lançant amigaboot.of présent sur le CD. Un menu en mode texte (apparemment similaire à ce que l’on retrouve sur UBoot) s’affiche et permet de choisir la partition de démarrage. Par défaut, le démarrage s’effectue automatiquement sur le CD.

    Après un premier temps relativement long, on se retrouve sur un écran gris, un pointeur tout petit (l’original, présent depuis l’OS 2.x), et là ça mouline pendant un temps infini avant de permettre de choisir les locales et le clavier.

    Sans parler du temps long, principalement dû au boot sur le CD (même si un petit addbuffers automatique aurait nettement amélioré tout ca.. mais bon..), la première impression est que c’est plutôt moche. C’est de l’OS 3.x, tout gris, la résolution de mon écran n’a pas été reconnue (on est en 800x600x16bit alors que mon écran fonctionne en 1440×900 en natif).

    Net avantage à MorphOS2, qui non seulement boote nettement plus rapidement, mais depuis la version 2.x reconnait les résolutions supportées par l’écran automatiquement (ça s’appelle « DDC » et c’est géré sur PC depuis bien 7-8 ans..).

    3. Le WB

    Une fois le WB affiché, j’ai fait un rapide tour sur le CD. J’ai evidemment conscience que tous les accès sont plus lents, et que certaines applications pourraient ne pas fonctionner correctement du fait de l’impossibilité d’écrire..

    Mes partitions MorphOS (aussi bien FFS que SFS) sont reconnues sans soucis. Je tente de changer la résolution, et je me rends compte que la résolution native de mon écran n’apparaît pas. Et j’ai pas de temps à perdre pour m’amuser à créer le mode d’écran…

    Tiens, voyons le réseau… Humm.. comment on accède aux préférences déjà ? Ah oui, SYS:prefs,… Un raccourci sur le Dock aurait été utile (il sert à quoi le Dock sinon ?). Je lance les réglages, je tente de rajouter une interface pour ma carte 8139. Je coche « Essayer DHCP », et je valide… Rien ne m’indique si la connexion a été effectuée. Ok, admettons.

    Tiens, et si je tentais de lancer DVPlayer. Je clique dessus sur le dock, ordi figé.

    Ok… C’est un AmigaOS, rien à dire ;) Il est tard, la suite à venir… mais pas aujourd’hui :)

    Avantage MorphOS2: l’interface tout en MUI et nettement plus propre, les réglages sont accessibles directement, le DHCP est reconnu, etc…

    serge

    • Messages : 4426
    #111701

    Qui est ce qui parle? Leo ou Henes ?? ;-)

    As tu lu quelque part qu’il s’agissait d’un LiveCD? Moi non.

    Bon, si tu commencais par installer le système, tu te rendrai compte tout d’abord que ce n’est pas si compliqué que ça en a l’air.

    En suite, tu n’aurais pas eu de plantades avec le DVplayer qui n’a rien d’un player DV :-) Je ne l’aime pas celui là, non seulement il ne plante pas chez moi :-), mais en plus il ne lit pas grand chose en comparaison à Mplayer. Faut dire que j’ai été mal habitué avec Mplayer sur MOS, puisque ce dernier avale tout! Certainement que la version OS4 aussi.

    Le net n’a pas marché chez toi, alors que chez moi, la ménagère de 50 ans aurait su mettre le truc en route et ça n’a pas planté.

    En ce qui concerne la laideur de ton workbench, je convient que ce dernier n’est pas très beau, mais chez moi, il n’est pas tout gris. Une fois de plus, tu dois te retrouver avec un vieux réaction tout nu et non customisé. c »est pour cela que c’est moche.

    Si tu veux un bon conseil, tapes toi l’install et ça ira beaucoup mieux.

    Pour info si ça peut aider:

    Personnellement, je n’ai pas utilisé l’outil de partition de l’OS4 car j’ai préparé au préalable une partoche en SFS pour le système et une pour le swap en FFS avec des blocks de 4096. En suite, j’ai formaté les partoches sur OS4 avec l’option proposée pendant l’installation.

    Si je raconte çà, c’est par ce qu’il se pourrait qu’il y ait conflit dans la façon de gérer les partoche entre l’outil de MOs et celui d’OS4. Fara nous le faisait remarquer en relatant son expérience d’installation.

    En faisant tout sur MOS, ça fonctionne bien et on ne prend pas de risques.

    Ça va de soit que si vous installez l’OS4 sur un disque sans partitions MOS, l’outil d’OS4 sera parfait pour tout préparer.

    leo a écrit :

    J’ai reçu aujourd’hui OS4.1 et j’ai rapidement testé ce soir… Je dis rapidement parce que je n’ai pas pris le temps de lui préparer une partition et de l’installer. Donc biensûr certaines remarques viennent du fait qu’il était lancé du CD…

    Je compléterai au fur et à mesure pour obtenir au final un réel test. A noter que je ferai souvent la comparaison avec MorphOS. A noter aussi que comme à mon habitude, le test sera fait de manière critique. Non pas pour démonter, mais pour montrer les points à améliorer. Dire ce qui est dit et répété depuis 20 ans (c’est petit, c’est rapide, etc…), ça ne servirait pas à grand chose.

    La machine est un Pegasos2/G3 équipé de 512Mo de RAM et d’une Radeon 7500.

    1. Package

    Au niveau du package, c’est propre: une boite cartonnée (arrivée pliée pour les besoin de l’envoi, mais prend sa forme originale sans soucis). Un boitier plastique, avec un CD « AmigaOS 4.1 », et un s/n apparemment ne fonctionnant que sur Pegasos 2. Enfin, un petit livret couleur d’une vingtaine de pages détaillant l’installation (waouh: ça m’a l’air compliqué…).

    Donc de ce côté, c’est plutôt propre et un effort particulié a été fait. Avantage OS4.1

    2. Boot sur le CD

    Le boot s’effectue en lançant amigaboot.of présent sur le CD. Un menu en mode texte (apparemment similaire à ce que l’on retrouve sur UBoot) s’affiche et permet de choisir la partition de démarrage. Par défaut, le démarrage s’effectue automatiquement sur le CD.

    Après un premier temps relativement long, on se retrouve sur un écran gris, un pointeur tout petit (l’original, présent depuis l’OS 2.x), et là ça mouline pendant un temps infini avant de permettre de choisir les locales et le clavier.

    Sans parler du temps long, principalement dû au boot sur le CD (même si un petit addbuffers automatique aurait nettement amélioré tout ca.. mais bon..), la première impression est que c’est plutôt moche. C’est de l’OS 3.x, tout gris, la résolution de mon écran n’a pas été reconnue (on est en 800x600x16bit alors que mon écran fonctionne en 1440×900 en natif).

    Net avantage à MorphOS2, qui non seulement boote nettement plus rapidement, mais depuis la version 2.x reconnait les résolutions supportées par l’écran automatiquement (ça s’appelle « DDC » et c’est géré sur PC depuis bien 7-8 ans..).

    3. Le WB

    Une fois le WB affiché, j’ai fait un rapide tour sur le CD. J’ai evidemment conscience que tous les accès sont plus lents, et que certaines applications pourraient ne pas fonctionner correctement du fait de l’impossibilité d’écrire..

    Mes partitions MorphOS (aussi bien FFS que SFS) sont reconnues sans soucis. Je tente de changer la résolution, et je me rends compte que la résolution native de mon écran n’apparaît pas. Et j’ai pas de temps à perdre pour m’amuser à créer le mode d’écran…

    Tiens, voyons le réseau… Humm.. comment on accède aux préférences déjà ? Ah oui, SYS:prefs,… Un raccourci sur le Dock aurait été utile (il sert à quoi le Dock sinon ?). Je lance les réglages, je tente de rajouter une interface pour ma carte 8139. Je coche « Essayer DHCP », et je valide… Rien ne m’indique si la connexion a été effectuée. Ok, admettons.

    Tiens, et si je tentais de lancer DVPlayer. Je clique dessus sur le dock, ordi figé.

    Ok… C’est un AmigaOS, rien à dire ;) Il est tard, la suite à venir… mais pas aujourd’hui :)

    Avantage MorphOS2: l’interface tout en MUI et nettement plus propre, les réglages sont accessibles directement, le DHCP est reconnu, etc…

    RyZen Rulez 😉

    leo

    • Messages : 3544
    #111702

    Personnellement, je n’ai pas utilisé l’outil de partition de l’OS4 car j’ai préparé au préalable une partoche en SFS pour le système et une pour le swap en FFS avec des blocks de 4096.

    Je doute que la ménagère de 50 ans (et même plus jeune..), ça lui parle des « blocks de 4096″… Donc, oui, ça m’a l’air compliqué.

    Si on ne parle pas de liveCD je devrai me retrouver avec l’icone d’installation, l’outil de partitionnement, du shell, et c’est tout, non ?

    Or je me retrouve avec un WB complet, et toutes ces applications sur le dock: je clique dessus, c’est logique, non ?

    Donc 1ère chose à améliorer: en bootant du CD on ne fout sur le dock que les applications utiles (et fonctionnelles) du CD. Et au mieux on cache tout le reste, et laisse seulement accès à l’icone d’installation. Le reste pouvant se lancer du shell si besoin est pour le « fouineur »…

    Et c’est moche parce que Reaction est moche. Du moins par défaut. Peut être que sur une TV cathodique de 33cm ca rend bien, mais les temps ont changé…

    BatteMan

    • Messages : 6043
    #111703

    À mon tour de donner mes toutes premières impressions. Comme mon lecteur/graveur de DVD est parti rejoindre son prédécesseur au paradis des graveurs tombés au champ d’honneur même s’ils avaient peu servi, j’ai essayé de bidouiller une installation à la mano sans lecteur DVD.

    J’ai copié l’amigaboot.of sur ma partoch FFS, j’ai copié l’intégralité du CD (que j’avais transvasé du Mac au Pegasos via clé USB) sur une partition formatée en FFS grâce à MorphOS.

    Après avoir réussi mon coup (j’ai recommencé quelques fois, puisque j’ai eu des soucis lors de la copie des fichiers qui étaient tous passés en majuscules et n’étaient plus reconnus sous l’OF lors du chargement du kickstart, j’ai aussi eu des soucis de boot puisque je suis obligé de désactiver ma partition MorphOS sinon le boot se bloque), l’installation a commencé par se lancer… Mais je me suis vite rendu compte de mon idiotie… Je n’avais pas d’autre partition où installer l’OS donc à chaque redémarrage, j’avais l’installation qui se relançait…

    J’ai donc recopié l’intégralité du dossier System qui est à la racine du CD sur la partition.

    Là, ça boote enfin correctement ^.^ (il a fallu que je rajoute quand même une ligne « makedir ram:T » dans la Startup-Sequence… je n’ai pas trop compris pourquoi d’ailleurs).

    Mais après, j’ai vu des choses bizarres s’afficher… En fait c’était AmiDock qui était en transparence, mais comme ma carte n’est pas gérée en 3D, pas de compositing pour moi d’où ces effets étranges. Après désactivation, ça fonctionne correctement.

    J’ai ensuite configuré le réseau et j’ai vu que iWizard (si je ne me trompe pas) est vraiment sympa, j’ai lancé AmIRC mais il ne s’est jamais ouvert (peut-être un soucis avec MUI mais je n’ai pas lancé Snoopdos ou équivalent). Après, j’ai commencé à paramétrer un peu tout ça, j’ai vu que ma clé USB fonctionnait bien (contrairement à sous MorphOS 2.x où Poseidon est tout cassé, chez moi en tout cas…), et j’ai vu que je ne pouvais pas lancer une commodité dont le nom m’échappe parce que ma version d’AREXX n’est semble-t-il pas bonne (ce qui me semble étrange, et oui, j’avais bien lancé RexxMast avant).

    Par contre, j’ai trouvé étrange que AHI et Sound soient deux préférences distinctes (ou alors il faudrait renommer Sound en Alert, je ne sais pas), j’ai aussi vu que je n’avais que le catalogue anglais, j’ai pas encore compris comment configurer Picasso pour afficher du 1680×1050, j’ai planté en allant sur AI avec IB et j’ai planté en lançant DvPlayer (version de démo inclue sur le CD).

    Bref, tout cela est bien mitigé pour le moment, mais, il y a un ÉNORME mais ici, il faut avouer que l’installation est loin d’avoir été faite dans les règles de l’art. Du coup, je vais essayer de récupérer un lecteur DVD demain pour recommencer de zéro (et j’en profiterai pour lire la doc’ que XRay m’a fournie et que je n’ai même pas lu… Oui, c’est pas bien, je plaide coupable ^.^ ).

    Bon, j’avoue que je n’ai pas mis toutes les chances de mon côté pour ce premier essai et je promets de me rattraper dès que possible ! (avec un lecteur DVD neuf et une carte graphique gérant la 3D).

    PS : Ceci sont mes premières impressions à chaud alors qu’il faut dire que je n’avais pas mis toutes les chances de mon côté. Depuis, j’ai un lecteur DVD potable, une Radeon 9000 Pro et ça fonctionne BEAUCOUP mieux depuis que c’est installé correctement ;-) Je reposterai un truc quand j’aurais fait le tour de la bête un peu plus sérieusement.

    /me a un petit peu tartiné pour le coup.

    Only Amiga makes it possible !

    Alex

    • Messages : 1025
    #111704

    leo:

    pour les réglages de l’écran quand tu fais l’installation il te demande le type de moniteur, du coup tu as autre chose comme résolution que seulement 800×600.

    Après si la résolution native de ton écran n’est pas présente, il ne faut *pas* utiliser le vieux PicassoMode, tu édites l’icône de ton moniteur, et tu rajoutes un tooltype MODES=x@ et c’est tout. par contre je te conseille de rajouter à la fin quand tu rajoutes des résolutions pour éviter que cela change tes screenmodeID (vu que c’est créé dynamiquement les numéros sont alloués dans l’ordre d’apparition, si tu changes l’ordre…)

    Après je trouve un petit peu gonflé d’évaluer OS4 sans respecter les instructions d’installation, le fait que le WB se lance depuis le CD te permet surtout de pouvoir booter ta machine si jamais tu avais un problème t’empêchant de démarrer (une sorte de console de récupération quoi ;-)

    K-L

    • Messages : 2430
    #111705

    Leo et Batteman : c’est vrai que cos installations sont un peu foireuses, c’est bien dommage.

    Ca me rappelle moi avec l’Efika et MorphOS 2.2, je comprenais rien et beaucoup de choses me manquaient jusqu’à ce que je comprenne le fonctionnement du système et sa philosophie.

    Une fois bien installé et configuré, on apprécie AmigaOS 4.x

    DvPlayer est très bien mais il faut, je l’admets, lui adjoindre 2 petits trucs pour vraiment l’apprécier.

    Activer le DMA est aussi un impératif.

    BatteMan

    • Messages : 6043
    #111706

    K-L : Ça va beaucoup mieux maintenant que j’ai installé tout ça correctement ;-)

    Mais je n’ai pas assez testé pour pouvoir en dire plus que Serge ou Leo pour le moment, si ce n’est qu’une vraie installation permet de mieux juger la bête, VRAIMENT ! ;-)

    Le seul premier vrai ressenti que j’ai de la chose, c’est que le WB a pris un sacré coup de vieux ! Ouille ;-)

    /me essayera de s’y coller ce week-end.

    Only Amiga makes it possible !

    serge

    • Messages : 4426
    #111707

    leo a écrit :

    Personnellement, je n’ai pas utilisé l’outil de partition de l’OS4 car j’ai préparé au préalable une partoche en SFS pour le système et une pour le swap en FFS avec des blocks de 4096.

    Je doute que la ménagère de 50 ans (et même plus jeune..), ça lui parle des « blocks de 4096″… Donc, oui, ça m’a l’air compliqué.

    je te trouve culotté de déformer mes propos.

    Je n’ai cité la ménagère de 50 ans uniquement en ce qui concerne la mise en réseau de la machine puisque c’est cela qui te semble compliqué. Si tu étais passé par l’installation normale, tu aurais eu deux ou trois question super bateau et tu serais connecté en moins de 1 minute.

    Après je suis 100% d’accord avec toi que les prefs d’AmigaOs nécessitent un bon coup d’organisation, chose qui a été faite sur MOS, mais cela n’a rien à voir avec la première mise en réseau qui doit s’effectuer depuis l’installation pas à pas en te tenant la main.

    Si on ne parle pas de liveCD je devrai me retrouver avec l’icone d’installation, l’outil de partitionnement, du shell, et c’est tout, non ?

    Or je me retrouve avec un WB complet, et toutes ces applications sur le dock: je clique dessus, c’est logique, non ?

    Donc 1ère chose à améliorer: en bootant du CD on ne fout sur le dock que les applications utiles (et fonctionnelles) du CD. Et au mieux on cache tout le reste, et laisse seulement accès à l’icone d’installation. Le reste pouvant se lancer du shell si besoin est pour le « fouineur »…

    NON, si tu lis les quelques petites pages sur l’installation tu verras qu’il est indiqué que tu dois commencer par installer avant d’utiliser ;-)

    Et c’est moche parce que Reaction est moche. Du moins par défaut. Peut être que sur une TV cathodique de 33cm ca rend bien, mais les temps ont changé…

    Question de goût, alors les goûts et les couleurs, moi je ne discute pas de cela. par contre, si tu dis que tout est gris, c’est qu’il ne s’agit pas d’une question de goût, mais d’un dysfonctionnement de ce que tu as vu.

    Alors, soit tu exagère pour donner un côté sensationnel à Morphos et MUI « que je préfère aussi soit dit en passant » soit tu as un problème technique et une fois de plus je ne saurais que trop te conseiller d’installer le système avant de jouer avec.

    Tiens, ca donne quoi un windows en mode VGA ou en mode sans echec ? est ce que c’est beau?

    RyZen Rulez 😉

    leo

    • Messages : 3544
    #111708

    Après je trouve un petit peu gonflé d’évaluer OS4 sans respecter les instructions d’installation, le fait que le WB se lance depuis le CD te permet surtout de pouvoir booter ta machine si jamais tu avais un problème

    C’est dit tout ca… C’est des premières impressions et je tiens compte de ça. Une vraie installation dans les règles de l’art (donc en suivant pas à pas la doc, etc…) suivra.

    Celà dit il y a des trucs à redire déjà. DVplayer n’a rien à faire ici, surtout s’il plante lancé du CD. etc… C’est ce qu’il y a à retenir dans mes remarques je trouve.

    Quant aux remarques sur Windows, oui, c’est moche en mode sans échec, mais je ne vois pas pourquoi on ramène ca sur le tapis. Si vous voulez comparer un mode équivalent, autant le faire sur un système où c’est bien foutu: MacOSX… C’est propre, et on n’a pas accès à des trucs qui sont pas censés fonctionner, sauf en passant par un shell…

    Et le côté moche ne vient pas du 800×600, mais de Reaction, qui a encore beaucoup trop d’éléments du passé…

    BatteMan

    • Messages : 6043
    #111709

    Bon, je vais quand même donner mes premières vraies impressions suite à l’installation en règle d’OS4.1 (en suivant la procédure normale quoi). Je vais en fait résumer ça par des plus et des moins car, comme je l’ai dit à K-L, je n’ai pas eu le temps d’en voir beaucoup (n’y même eu la motivation…).

    Les plus :

    – L’installation bien faite qui te prend par la main et te permet de configurer pas mal de chose,

    – Un système stable (une fois installé correctement, je me répète mais c’est pour nuancer mon premier avis),

    – L’interface Reaction un peu revu mais qui laisse toujours ce goût d’ancien, moi j’aime bien, ça me rappelle le bon vieux temps (apparemment, ce n’est pas le cas de Leo ;-) ),

    – Le nouveau mode « composition » qui apporte la transparence de manière sobre sans en faire des tonnes,

    – Le feeling AmigaOS 3.x avec le WB (mais bon, je vais le mettre dans les moins aussi…), l’early-startup, le drag des écrans,

    – La sensation d’avoir un AmigaOS 3.x++,

    – Le côté « pro » avec la boîte, le CD et le manuel (mais bon, on peut aussi être contre vu que l’on pollue notre belle planète, mais je suis fan des boîtes, idem pour les jeux, le dématérialisé n’étant pas mon truc),

    – Les échanges entre OS4 et MOS sont super simples quand on utilise des partitions SFS ou FFS,

    – La possibilité de faire du multi-boot facilement grâce à BootCreator,

    – La possibilité de faire un vrai reboot avec Ctrl+AltG+AltD ou un « mini » reboot avec Ctrl+AmigaG+AmigaD,

    – Localisé intégralement en français.

    Bon, maintenant passons aux moins :

    – Le mode composition activé par défaut alors que ma Radeon 8500 ne fonctionne pas en 3D et affiche du coup des trucs tout bizarre (ou alors on m’a dit que le pilote 3D n’était pas fini… ce qui ne change pas grand chose au final),

    – Le réglage des modes d’écran un peu obscure (une fois qu’on sait qu’il faut rajouter les tooltypes dans le moniteur qui va bien, ça va, mais quand même),

    – Les préférences à l’ancienne qui se mélangent un peu les pinceaux (genre « Sound » et « AHI »),

    – Le WB a pris un vrai coup de vieux (Magellan II l’avait déjà bien mis à l’amende) et le passage d’Ambient au WB se fait dans la douleur (pas de listers pleinement utilisables notamment),

    – Là, je ne sais pas si c’est moi qui hallucine ou quoi ou qu’est-ce, mais j’ai l’impression que mes icones sont étirés verticalement en 1680*1050 alors qu’il me semble qu’ils sont bien « carrés » dans des modes plus « orthodoxes » (1280*1024 par exemple),

    – L’USB 2.0 High Speed (mais bon, ça je le savais déjà) et Poseidon qui est une véritable Rolls face à Sirius (qui fait tout de même bien son job, rien à redire),

    – Encore beaucoup de choses lancées au démarrage dans le WBStartup comme AsyncWB (je trouve toujours aussi bizarre que ce ne soit pas intégré d’office, mais il est vrai que le WB n’a pas été retouché),

    – La sensation d’avoir un AmigaOS 3.x++ (ou c’est dans les plus et les moins ^^),

    – Pourquoi c’est pas sorti plus tôt ? ;-)

    /me a triché pour réussir à poster ces derniers messages depuis le boulot… et a du s’y reprendre à 10 fois pour chaque message…

    Only Amiga makes it possible !

    SoundSquare

    • Messages : 3568
    #111710

    bon mon avis ça va être vite fait.

    Impossible de booter sur le CD, mon Peg2 est équipé en SCSI et apparemment OS4 n’aime pas.

    Donc voilà, complètement bloqué, le CD boot, j’arrive sur la ligne « OS4 bootloader for OpenFirmware » ou un truc comme ça (je dis ça de tête), et ça bloque là dessus.

    J’ai tout tenté, de modifier les priorités de ma partition système MOS, et autres, mais rien n’y fait.

    config :

    Peg2 G4 1Ghz

    Radeon 8500 128Mo

    1Go ram

    carte SCSI tekram et HD SCSI de 140Go

    + HD IDE et DVDRW

    donc en gros pour pouvoir profiter d’OS4 il va falloir que je me passe du SCSI et de ma radeon 8500, ça fait un peu trop de contraintes.

    /me super déçu.

    Activer le DMA est aussi un impératif

    sur Peg ça va être problématique.

    J’ai copié l’amigaboot.of sur ma partoch FFS, j’ai copié l’intégralité du CD (que j’avais transvasé du Mac au Pegasos via clé USB) sur une partition formatée en FFS grâce à MorphOS.

    ah tiens j’ai tenté ça aussi, sans succès.

    Souldream

    • Messages : 430
    #111711

    Pour les novices , dans le manuel je lis page 23 :

    * Menu and select « Load OS4 template » to set up the hard disk…

    J’ai eu beau essayé de charger un template…

    Le répertoire est vide … fichier manquant lors de la création du master :-D

    ...::: Mist - Mister Addon - Fpga Arcade 060 - ZxUno :::...
    ...::: Amiga 1230 Gotek WiFi-CF 16GB - A3000 - A4000/30/64Mb/Vlab1.3/Oktagon :::...

    leo

    • Messages : 3544
    #111712

    – L’interface Reaction un peu revu mais qui laisse toujours ce goût d’ancien, moi j’aime bien, ça me rappelle le bon vieux temps (apparemment, ce n’est pas le cas de Leo ;-) ),

    Ben non c’est pas mon cas: c’est vieux et ça fait amateur: on dirait que c’est tout droit sorti de DPaint. Sur un A1200 ou sur UAE ça rappelle le bon vieux temps. Mais sur une Radeon et un PPC ça le fait pas… On parle d’un système vendu 120 euros là.

    MorphOS est beaucoup plus travaillé de ce côté, et ça se sent.

    BatteMan

    • Messages : 6043
    #111713

    Comme je trouve étrange que personne ne mette de zolies photos sur ce fil, je me permets de mettre deux petites photos :

    Vous noterez la présence du Ricola de l’amitié, c’est presque devenu un rituel chez Relec ;-)

    Ne cherchez pas, vous ne trouverez pas mon serial, bande de piratins ! ;-)

    /me voulait égailler un petit peu ce topic avec des images.

    Only Amiga makes it possible !

    leo

    • Messages : 3544
    #111714

    Les photos et le test complet suivront: c’est juste que j’ai pas eu le temps :p

15 sujets de 1 à 15 (sur un total de 91)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général OS4.1/Pegasos: 1ères impressions…

Amiga Impact