Revenir à Matériel

ACA 500 + slot Boot Card non reconnu

Forums AmigaOS, MorphOS et AROS Matériel ACA 500 + slot Boot Card non reconnu

15 sujets de 1 à 15 (sur un total de 42)
  • Auteur
    Messages
  • #325428
    Mandrake
    Participant
    • Messages : 1303

    décidément pas de chance de mon coté avec ma carte ACA.

    l’ACA est reconnu mais impossible de faire reconnaitre une CF sur le slot de boot alors que le slot AUX fonctionne et je peux même installer le 3.1, mais non reconnu au boot sur le slot de boot.

    Je viens de remarquer qu’il manque une patte plastique sur le slot de boot, un rapport ?

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + 8M + CF 32G
    Amiga 1200 3.1 + 4M + CF 16G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    #325431
    GothDevil
    Participant
    • Messages : 547

    Salut Mandrake,

    Ah non ce n’est pas normal qu’il manque cette patte c’est quand même le guide de la CF.. As tu regardé que tu n’as pas un PIN qui serait endommagée car c’est assez fragile si pas inséré correctement et sans ce guide tu as une chance sur deux de mal la mettre.

    Sinon je suppose que tu as déjà fait le swap de tes 2 cartes pour voir si ce n’est pas un problème de compatibilité CF+ACA

     

    #325433
    Mandrake
    Participant
    • Messages : 1303

    swap fait et les pins ne sont pas tordus

    je pense que je vais renvoyer la carte, je ne sais même pas si il y a une garantie pour ce produit acheté il n’y a pas 15 jours

    en plus je ne speak pas English

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + 8M + CF 32G
    Amiga 1200 3.1 + 4M + CF 16G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    #325436
    Doctoritchy
    Participant
    • Messages : 855

    si patte cassée , risque de mettre la carte a l’envers , et si le cas .. carte dead et electronique de la carte aca qui risque de peté aussi !

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    #325437
    Mandrake
    Participant
    • Messages : 1303

    cartes CF mis dans le bon sens et avec précaution, les deux cartes fonctionnent sous WINUae

    La led du slot boot s’allume une fois puis rien

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + 8M + CF 32G
    Amiga 1200 3.1 + 4M + CF 16G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    #325440
    GothDevil
    Participant
    • Messages : 547

    Mandrake si tu veux je peux écrire en anglais pour toi avec la description de ton problème et ce que tu veux ajouter. Contacté moi en mp  et on arrange ça.

    #325441
    Mandrake
    Participant
    • Messages : 1303

    ok merci je te prépare ma missive

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + 8M + CF 32G
    Amiga 1200 3.1 + 4M + CF 16G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    #325490
    Mathdea
    Participant
    • Messages : 227

    Idem si tu as un problème, je peux t’aider avec la langue de la perfide Albion 🙂

    Amiga 500 Rev6
    Amiga 500 Rev5
    Amiga 1200 + MTEC68030
    Amiga 4000/030

    #325494
    Mandrake
    Participant
    • Messages : 1303

    Merci pour votre aide

    La carte fonctionne elle boot sur AUX les 8 megas de mémoire sont la et sysinfo me donne bien une accélération au delà d’un 600

    Juste le slot boot qui ne veut rien savoir

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + 8M + CF 32G
    Amiga 1200 3.1 + 4M + CF 16G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    #325584
    Mathdea
    Participant
    • Messages : 227

    Hello,

    Tu t’en sors avec ta carte? As-tu pu identifier l’origine du problème initial (pourquoi ta cm de 500 a crashé)?

    Tiens nous au jus.

    Amiga 500 Rev6
    Amiga 500 Rev5
    Amiga 1200 + MTEC68030
    Amiga 4000/030

    #325585
    Mandrake
    Participant
    • Messages : 1303

    je ne sais pas ecran noir total et CTRL A A sans réaction le 68000 ?

    Pour l’ACA compliqué avec le service après vente comme tout le monde est de bonne fois cela risque de tourner en rond

    Au pire elle fonctionne sauf un slot, je la revendrais

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + 8M + CF 32G
    Amiga 1200 3.1 + 4M + CF 16G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    #325587
    Gouky
    Participant
    • Messages : 115

    Il te dit quoi Jens sur la cf qui ne boot pas?

    si tu boots sur l install tu voies les deux cf ou uniquement aux?

    #325588
    Mandrake
    Participant
    • Messages : 1303

    CF0 et CF1 ?

     

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + 8M + CF 32G
    Amiga 1200 3.1 + 4M + CF 16G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    #325590
    Gouky
    Participant
    • Messages : 115

    Oui

    #325591
    GothDevil
    Participant
    • Messages : 547

    @Mandrake,

    Ce que tu peux encore éventuellement faire c’est reflasher la carte avec le firmware qui est sur le site http://wiki.icomp.de/wiki/ACA500plus_Firmware

    C’est un fichier à dézipper avec un PC et qui contient un .ADF à placer sur ta carte CF dans le port AUX. Pour lancer le flash via le menu, c’est F8 et F puis suivre les instructions

    Mais bon faut pas non plus que tu « brick » ta carte

    A voir.

15 sujets de 1 à 15 (sur un total de 42)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel ACA 500 + slot Boot Card non reconnu

Do NOT follow this link or you will be banned from the site!