ACA1221 sur ACA500

3 sujets de 1 à 3 (sur un total de 3)

  • Tom

    • Messages : 1270
    #246132

    Bonsoir tout le monde.

    Depuis plus d’un an, mon A500+ file des jours heureux avec sa carte ACA500.

    Le mois dernier s’y est ajoutée avec bonheur une carte ACA1221.

    A priori tout va bien, à première vue: l’accélération se fait ressentir, et la Fast ram supplémentaire est plus que bienvenue.

    Cependant, j’ai dernièrement installé les outils d’Individual Computer (acacontrol, acaclock, acatune) afin de vérifier le status de tout cela et, surtout, de préparer la future upgrade de l’ACA1221 vers une configuration plus musclée (28mhz/63Mo).

    Evidemment, dans le cas de l’ACA1221, on parle moins d’upgrade, que de « déblocage », voir « débridage »…

    Bref.

    En tout état de cause, ils passe quelque chose d’étrange quand j’essaye d’utiliser les utilitaires évoqués plus haut, j’obtiens des messages du genre « No supported ACA card found » ou « ACA1221/1221C not found » !

    C’est d’autant plus étrange qu’encore une fois tout semble en ordre, et Sysinfo confirme bien la config courante ([email protected], 9Mo).

    Tout commentaire/suggestion serait bienvenu pour comprendre tout ceci.

     

    CrashMidnick

    • Messages : 2308
    #246134

    Arrête tout tu perds des « essais ».

    Jens l’a précisé, il faut une mise à jour de l’aca500

    "But who needs a Megadrive when you have got a smart Amiga!" - 1993, Alien Breed 2 -

    Tom

    • Messages : 1270
    #246166

    Hmmm, cela me dit quelque chose en effet…
    Je vais me renseigner.
    En attendant, ce message est ecrit avec le 500+ ACA500/1221 et Plipbox.
    … IBrowse rame pas mal comme ca, mais ca marche !

3 sujets de 1 à 3 (sur un total de 3)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel ACA1221 sur ACA500

Amiga Impact