Revenir à Émulation et autres OS

[Aide] Config A1200 pour Amibian 1.4.1001

Forums AmigaOS, MorphOS et AROS Émulation et autres OS [Aide] Config A1200 pour Amibian 1.4.1001

Mots-clés : ,

  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par bob1969, le il y a 6 mois.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #333410
    Amigars
    Modérateur
    • Messages : 1238

    Bonjour à tous,

    Sur mon Raspberry 3b+ je cherche à configurer un workbench A1200 avec ROM 3.1.4. De base je voudrais juste installer BestWB (le 1.2 tout juste sorti) sinon rien d’autre en particulier (pas de WHDLoad par ex.).

    Quels seraient vos réglages pour émuler rapidement mais assez fidèlement une config de ce type ?

    Merci pour votre aide 🙂

    A500 - 512Ko+512Ko - Gotek - KS switcher
    A600 - 1Mo+1Mo - CF - 1084
    A1200 - 2Mo+8Mo - CF
    C64 - 1541 - JiffyDOS - CRT
    Pi16 (Emulation C64 et autres 8 bits dans un boîtier de Commodore 16)
    Aminitel (Emulation Amiga dans un Minitel portable)
    CPC 6128 - 3.5" externe - CTM644
    ATARI 520 STF "stock"
    TO7/70 - Ext 16Ko
    Emulation sur PC, PS1, PS2, PS3, PSP, Gamecube, Wii

    #337301
    Amigars
    Modérateur
    • Messages : 1238

    Finalement je suis parti sur un ClassicWB version P96 comme ça je peux même monter en résolution facilement (supporté par Amibian avec ChipsFR 😊).

    A500 - 512Ko+512Ko - Gotek - KS switcher
    A600 - 1Mo+1Mo - CF - 1084
    A1200 - 2Mo+8Mo - CF
    C64 - 1541 - JiffyDOS - CRT
    Pi16 (Emulation C64 et autres 8 bits dans un boîtier de Commodore 16)
    Aminitel (Emulation Amiga dans un Minitel portable)
    CPC 6128 - 3.5" externe - CTM644
    ATARI 520 STF "stock"
    TO7/70 - Ext 16Ko
    Emulation sur PC, PS1, PS2, PS3, PSP, Gamecube, Wii

    #337326
    bob1969
    Participant
    • Messages : 944

    En émulation, c’est dommage de pas profiter des possibilités de Picasso96. il n’y a plus de Hardware à ajouter, c’est compris dans le prix ;).

    Je n’ai pas remarqué plus de plantage dans les appli ouvrant un écran PAL

     

     

     

     

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS [Aide] Config A1200 pour Amibian 1.4.1001

Do NOT follow this link or you will be banned from the site!