Besoin d’aides diverses sur 1200.

15 sujets de 1 à 15 (sur un total de 15)

  • darkmiky

    • Messages : 162
    #5618

    Tout d’abord bonjour.

    Voici ma configuration : A1200 + blizzard MKIV 68030 à 50mhz + carte scsii + 64 Mo de mémoire + dd ide 3P1/2 de 4,3Go + souris optique + rom 3.0 (rom 3.1 en émulation grâce à la blizzard) + OS3.9

    Voilà, je me pose donc quelques questions :

    Ai-je besoin de rajouter quelque chose à mon WB pour une parfait prise en charge de ma carte accélératrice?

    Mon disque dur actuel 3p1/2 puisse son alimentation directement de l’amiga, si je lui branche un disque dur 2p1/2 est ce meilleur pour mon alimentation (je pense que oui)

    J’ai un disque dur 2p1/2 de 10Go, puise je cloner mes partitions existantes de mon disque dur actuel dessus, de manière pas très compliquée, sans devoir tout réinstaller.

    Quoi ajouter à l’OS 3.9 (mise à jour et autre) pour parfaire mon WB.

    J’utilise mon amiga de temps à autre, pour jeux en partie, pour ses démos et pour soundtracker.

    Désolé si ses questions vous paraissent bêtes.

    Merci de vos réponses.

    Cordialement

    papiosaur

    • Messages : 1801
    #93790

    pour la prise en charge de la carte blizzard IV 030, rien de special à configurer si ce n’est les jumpers, coté logiciel: blizkick pour l’upgrade de la rom 3.1 en fast.

    www.morphos-store.com
    www.meta-morphos.org
    www.morphos-storage.net

    Daff

    • Messages : 1789
    #93791

    DarkMiky : aucune question ne parait bête :)

    Quoi ajouter à l’OS 3.9 (mise à jour et autre) pour parfaire mon WB.

    Il y a les mises à jour officielles (Boing Bag) :

    http://os.amigaworld.de/files/os39/BoingBag39-1.lha

    http://os.amigaworld.de/files/os39/BoingBag39-2.lha

    Le datatype PNG :

    http://aminet.net/util/dtype/WarpPNGdt.lha

    MUI 3.8, gestion de l’interface graphique de nombreux programmes :

    http://obligement.free.fr/logiciels/mui38usr.lha

    Tools Daemon, pour personnaliser les menus du Workbench :

    http://aminet.net/util/boot/ToolsDaemon21a.lha

    et son correctif OS3.9 http://aminet.net/util/boot/ToolsDaemon22.lha

    Directory Opus, un gestionnaire de fichiers :

    http://obligement.free.fr/logiciels/dopus417.lha

    Mod

    jegougou

    • Messages : 2518
    #93792

    Les logiciel Fblit et Ftext pour eviter de manger trop de chip ram.

    merci la session de tchat IRC avec batteman, spik3r et brumiga.

    par contre bat il y avait un autre soft mais je m’en rappelle plus.

    NDBatteMan : FBlit, FText, FScreen, BlazeWCP (merci à slobman en fait) ;)

    edit de jegougou: BlazeWCP c’est ça merci

    darkmiky

    • Messages : 162
    #93793

    Merci bien, je testerai cela ce soir si j’en ai le temps.

    Il est vrai que la chip ram se vide à une vitesse.

    Lion

    • Messages : 1323
    #93794

    @ darkmiky

    et sinon tu remplis un peu mieux ton profil a gauche pour savoir de quel coin tu es, puis tu vas sur l annuaire des amigaistes (t inscrire, hein Batteman ;-)) et regarder s il y a pas un amigaiste pres de chez toi, tout pres a t aider.

    ca doit pas te prendre plus d 1 minute, montre en main !!! ;-)

    darkmiky

    • Messages : 162
    #93795

    Ok, c’est fait.

    Merci

    Brumiga

    • Messages : 732
    #93796

    @Daff,

    Il peut être plus judicieux d’utiliser les datatypes images ak que les warp. Depuis juillet 2002 Andreas Kleinert a mis à disposition sur aminet des clefs gratuites pour ses datatypes. Par contre les warp datatypes sont payants, mais le site d’Oliver Roberts n’est plus accessible. Assure-t-il néanmoins l’enregistrement pour ses datatypes ?

    Brumiga

    Lion

    • Messages : 1323
    #93797

    normal que le site n est plus accessible vu qu il est passer de site perso a site pro ;-)

    http://www.warpdt.co.uk/

    DarkMiky : je ne sais pas si tu as bien regardé mais nous sommes de la même région mais ca n indique pas ton departement (y a vraiment des parano ici :-D ).

    on pourrait presque se voir pour discuter de tes pb :-)

    CLS2086

    • Messages : 3290
    #93798

    As tu une bonne alim qui délivre bien au moins +4.86v au connecteur du lecteur de D7 ?

    Si c’est non tu vas avoir des soucis… ça m’est arrivé au salon de Reims, je n’avais plus que 4.70v et pouf les reboots…

    Met directement les roms 3.1 ça vaut 25/30e et ça te libérera de la chip et de la fast, vu que de base la 1230/IV passe la rom en fast par le jumper…

    Pour cloner, pas trop de soucis, il te faut un adaptateur IDE bufferisé avec port 1 double : 2″5+3″5 et port 2 3″5, tu branches et tu fais du copy ALL from … to …

    darkmiky

    • Messages : 162
    #93799

    Je suis du bas rhin (hochfelden) lol

    Pour l’alimentation c’est une alimentation standard

    j’ai installé fblit et ftext dans mon c:

    dans mon startup sequence j’ai rajouter c:fblit

    et c:ftext

    juste avant la ligne de lancement du WB

    J’ai un affichage bizard (en effet le text sous les dossier, des menus etc est incompréhensible)

    si je retire ftext du startup-sequence, jai de nouveau un affichage nickel.

    Quelqu’un saurait de quoi celà provient?

    j ai également depuis que j’ai mon 1200, un perte de couleur (du rouge pour être exact)

    il s’affiche d’abord correctement (bel éclat) puis s’estompe doucement au bout de quelque seconde, pour etre terne et ne ressembler presque plus à du rouge.

    Quelqu’un saurait également de quoi celà peut provenir?

    D’avance merci de vos réponse et merci de vos conseil.

    JaY

    • Messages : 1506
    #93800

    Conseil d’ami évite le boingbag2 pour le 3.9 … Mon 3.9 est devenu instable a souhait après l’avoir installé a l’époque sur le 4k. Par contre le boingbag1 fonctionne a merveille et très stablement ;-)

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    BatteMan

    • Messages : 6043
    #93801

    Marche bien le BB2 sur mon 1200 ;-)

    /me ne doit pas être le seul en BB2 quand même, non ?

    Only Amiga makes it possible !

    Mod

    jegougou

    • Messages : 2518
    #93802

    Marche bien le BB2 sur mon 1200 ;-)

    içi aussi :-D

    /me qui dit à Batteman qu’il n’est pas le seul en BB2 quand même :-D

    Alex

    • Messages : 1025
    #93803

    ici aussi il marche bien le BB2… J’ai même la « locale update » d’installée mais je ne sais plus si le BB2 était avant ou après :sweat:

15 sujets de 1 à 15 (sur un total de 15)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Besoin d’aides diverses sur 1200.

Amiga Impact