Ecran jaune/orangé

15 sujets de 16 à 30 (sur un total de 30)

  • 1
  • 2
  • Giants

    • Messages : 3540
    #356366

    Tiens regarde, genre de soucis que j’avais eu sur un A1200
    Mon image

    Dans mon cas, c’était C211, C212, C213 qui avaient souffert (mais bien sûr, ça ne se voyait pas sur le composant) et qui n’avait plus les valeurs attendus.
    Sa parasitait même en remontant en amont.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Pascal

    • Messages : 72
    #356377

    Ah oui, en effet. Joli dégradé de couleur 😉
    Par contre C211, C212 et C213, se sont bien des condos ? C’est bizarre, je ne trouve pas les références sur le guide des condensateurs de l’amiga 1200, ni sur ma CM ???

    Giants

    • Messages : 3540
    #356382

    Ce ne sont pas des condensateurs chimique mais céramique.
    Tu vas sur https://www.amigapcb.org/ tu choisis ta carte mere 1200
    dans le moteur de recherche en haut à droite tu mets (par exemple) C211
    Il va te la trouver en BOTtom, tu cliques dessus, est indiqué clignoté le condo.
    Après, ça se mesure dessoudé et avec une capacimètre.
    et ce n’est qu’une piste parmi tant d’autre.

    Les schema des Amiga : https://www.amigawiki.org/doku.php?id=en:service:schematics
    Page 5 du PDF concernant la Vidéo.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Pascal

    • Messages : 72
    #356403

    Je comprends mieux maintenant pour les condos, se sont des ceramiques et pas des smd ou des electro. Merci, merci.
    ça vraiment du être la galère pour trouver ton pb du coup.
    Je n’ai plus qu’a faire de même et chercher… 😉

    Giants

    • Messages : 3540
    #356405

    Oui et non.
    Pour bien dépanner, il faut partir du schéma et suivre, mesurer les signaux.
    Après le coups du parasitage qui remonte c’est effectivement pas quelque chose que l’on s’attend.
    Maaaais on trouve tjs, il faut juste plus de temps 🙂

    Quelques nom :
    SMD ou CMS = Indique des Composants Miniature Monté en Surface, idem pour SMD sauf que c’est le terme anglais.

    Céramique : Indique la matière du condo, en général les céramiques ne sont pas polarisé et sont de petites capacité.
    Les electro-chimique (qui est un abus de langage), sont de par leur nom, des composants électrolytique quis ont en général polarisé et peuvent ‘fuir’ et bouffer la carte mère ou sécher avec le temps.
    Ils peuvent aussi être en court-circuit.

    Il faut chercher : c’est quoi un condensateur sur google, on trouve de chouette vidéo sur le sujet.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    GothDevil

    • Messages : 863
    #356406

    Quelques nom :
    SMD ou CMS = Indique des Composants Miniature de Surface, idem pour SMD sauf que c’est le terme anglais.

    @Giants,
    Sans voiloir te reprendre car tu es bien plus calé que moi mais CMS ça veut pas plutôt dire Composant pour Montage en Surface (SMD : Surface Mount Device (capacitor, diode etc)

    Sodapop

    • Messages : 979
    #356407

    Exact GothDevil 😉

    A500 (1.3 / 2.0 / ACA500+) - A2000 - A1200

    Pascal

    • Messages : 72
    #356410

    Autant pour moi, désolé d’avoir ouvert les hostilités dû a mon incompétence en langage électronique.
    Question subsidiaire, est ce qu’en installant des roms de test, cela pourrais m’aiguiller ?

    Pascal

    • Messages : 72
    #356412

    Dans tous les cas aux vu du travail a réaliser, je pressent que la réparation sera au delà de mes compétences, même si je parviens a identifier la source.
    C’est déjà le cas avec mon 600 (carte a300) qui a un mémoire quasi HS (la u41 si je me souviens bien).
    il n’y a que mes 500 qui tiennent encore le coup…

    Giants

    • Messages : 3540
    #356413

    GothDevil : C’est pas ce que j’ai écrit ?
    Ah non effectivement, lol
    Comme dab j’ai écrit trop vite, merci pour la correction.

    #Question subsidiaire, est ce qu’en installant des roms de test, cela pourrais m’aiguiller ?
    Dans ton cas, Non.

    Ba comme dit sur un autre Topic, tu as Halifax et Moi qui réparons les Amiga.
    Donc aux choix 🙂

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Pascal

    • Messages : 72
    #356423

    Merci pour toutes ces précisions. J’avais vu que toi Giants et toi, Halifax faisiez des réparations, mais j’avais pas osez vous demander. Je retiens ta proposition Giants. Je commande u, nouveau DAc vidéo pour mon 1200 et des mémoires pour mon 600 et je te recontacte pour la procédure de réparation. si c’est ok ?

    Giants

    • Messages : 3540
    #356429

    Heuuu non !
    Pourquoi acheté un nouveau DAC et des mémoires ?
    Il faut d’abord identifier les composants HS avant de les changer, on ne change pas au pif.
    Avec les infos que j’ai, le DAC est une des possibilités, ce n’est pas LA possibilités (et honnêtement, peut probable que ce soit lui).
    Et la mémoire ? pourquoi en commandé ?

    Je préfère diagnostiqué de mon coté, mesurer, vérifier, etc.
    Ensuite si besoin de composant j’achète de mon coté si c’est du standard (achat Ebay au même prix que tu auras et je ne prends pas de plus value sur ces achats).
    A moins que la personne ai en stock des composants testées et bon, là je prends oui, ça m’évite de commander et ou que l’on tombe sur un composant propriétaire qui ne serait pas dans mon stock.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Pascal

    • Messages : 72
    #356430

    Heuu non ! c’est non tu ne veux pas réparer ma carte ? dans ce cas, pas de soucis, je le prends pas mal.
    Pour ce qui est de la commande d’un nouveau DAC, c’est au cas ou cela viendrais de lui.
    Et la mémoire, comme je l’ai cité dans un post au dessus, il faudrait que je change la U41 de mon 600.
    Voila, voila.

    Giants

    • Messages : 3540
    #356431

    Pas besoin de mon coté que tu acheté quoi que ce soit !
    Juste m’envoyer la carte, je fais le reste. 🙂

    Après, si tu veux acheté de ton coté, pas de soucis.
    De mon coté l’idée c’est de gagné du temps.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    Pascal

    • Messages : 72
    #356437

    Ok Giants, je t’envoie un MP dans quelques temps pour convenir des dispositions. A plus. Et merci encore.

15 sujets de 16 à 30 (sur un total de 30)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Ecran jaune/orangé

Amiga Impact