Gros problème avec mon Amiga 600

11 sujets de 1 à 11 (sur un total de 11)

  • jamarc13

    • Messages : 90
    #262261

    Bonsoir à tous

    J’ai un Amiga 600 équipé d’une carte A604, une carte ACA630/25 , accompagné une carte CF 4 Go.

    Depuis plusieurs semaines, il y avait de gros problèmes de boot ( écran qui restait noir, démarrage au bout de 5 min d’attente …. etc ..)

    Je me suis donc décider  trouver d’où venait le problème et , mauvaise surprise :

     

     

    Amiga 500/1Mo/Indivision ECS
    Amiga 500+/2Mo/HC508
    Amiga 600/A604/ACA630
    Amiga 1200

    jamarc13

    • Messages : 90
    #262262

    Le connecteur CN16 est endommagé, des broches sont restées coincées dans la nappe

    Du coup impossible de booter sur la CF

    Je mets la photo en pièce jointe

    Est ce que je c’est réparable ?

     

    Merci à vous tous

    Attachments:

    Amiga 500/1Mo/Indivision ECS
    Amiga 500+/2Mo/HC508
    Amiga 600/A604/ACA630
    Amiga 1200

    Mod

    Amigars

    • Messages : 1433
    #262265

    Bonsoir,

    Si des broches sont venues avec le connecteur, elles ont été oxydées et fragilisées. D’ailleurs on en voit d’autres qui sont oxydées et qui ne vont pas tenir longtemps…

    Pour moi, il faut enlever le reste de ce connecteur et identifier la cause de l’oxydation avant d’en remonter un neuf. Ça se fait mais il faut un peu de matériel et de technique, je te conseille de contacter l’ART par ce forum.

    A500 - 512Ko+512Ko - Gotek "Cortex" - KS switcher
    A600 - 1Mo+1Mo - CF - HxC Slim SD - 1084
    A1200 - 2Mo+8Mo - CF
    CD32 "stock"
    C64 - 1541 - JiffyDOS - CRT
    Pi16 (Emulation RPI de 8 et 16 bits dans un boîtier de Commodore 16)
    Aminitel (Emulation RPI de l'Amiga dans un Minitel portable)
    CPC 6128 - 3.5" externe - CTM644
    Atari 520 STF "stock"
    TO7/70 - Ext 16Ko
    PS1, PS Classic, PS2, PS3, PSP, Gamecube, Wii, Switch
    Emulation sur PC

    Slater79

    • Messages : 527
    #262267

    Salut!

    C’est réparable mais délicat, tu dois dessouder le connecteur IDE 2.5″ 44 pins. Tu peux commencer pas nettoyer les soudures du connecteur avec de l’Eau Ecarlate appliquée sur des cotons tiges, puis ré-étamer tous les contacts avant d’employer de la tresse ou une pompe à dessouder, mais il faut y aller tout doucement avec un fer à pointe fine pour ne pas endommager les pastilles ou les pistes. L’idéal serait peut-être d’utiliser une station à air chaud, surtout pour les broches reliées à la masse nécessitant une puissance plus élevée.

    A+

    jamarc13

    • Messages : 90
    #262276

    Bonjour

    Merci pour vos réponses.


    @amigars
    : je vais essayer de trouver la cause cette oxydation mais je ne vois vraiment pas d’où cela proviendrait. Après une petite inspection, il semble qu’il n’y a que ce connecteur d’endommagé. Peux-tu m’en dire plus sur l’ART ? Merci !!


    @Slater79
    : Je n’ai malheureusement pas tous le matériels que tu indiques mais aussi les compétences pour ces manipulations délicates. Ne serait-il pas possible d’utiliser le port PCMCIA CN15 avec un adaptateur CF ?

     

    Encore merci pour vos aides !!

    Amiga 500/1Mo/Indivision ECS
    Amiga 500+/2Mo/HC508
    Amiga 600/A604/ACA630
    Amiga 1200

    david

    • Messages : 1482
    #262279

    ne cherche pas c’est les condensateurs juste au dessus de celui ci

    C128Dcr
    gamegear
    amiga 1200
    amiga cd32
    GX4000
    et autres consoles flashback

    jamarc13

    • Messages : 90
    #262280

    C’est un problème récurrent sur les a600 ?

     

    Amiga 500/1Mo/Indivision ECS
    Amiga 500+/2Mo/HC508
    Amiga 600/A604/ACA630
    Amiga 1200

    Mod

    Amigars

    • Messages : 1433
    #262281

    Les condensateurs qui fuient oui !

    Il est rare de croiser de nos jours un A600 dont les condensateurs sont encore en bon état, au mieux ils ont changé de valeur et au pire ils coulent et oxydent leur entourage, rongeant les pistes en cuivre et migrant même à l’intérieur des circuits intégrés.

    Il est urgent d’entretenir cette carte mère !

    ART : https://www.amigaimpact.org/forums/topic/creation-de-lamiga-rescue-team/

    A500 - 512Ko+512Ko - Gotek "Cortex" - KS switcher
    A600 - 1Mo+1Mo - CF - HxC Slim SD - 1084
    A1200 - 2Mo+8Mo - CF
    CD32 "stock"
    C64 - 1541 - JiffyDOS - CRT
    Pi16 (Emulation RPI de 8 et 16 bits dans un boîtier de Commodore 16)
    Aminitel (Emulation RPI de l'Amiga dans un Minitel portable)
    CPC 6128 - 3.5" externe - CTM644
    Atari 520 STF "stock"
    TO7/70 - Ext 16Ko
    PS1, PS Classic, PS2, PS3, PSP, Gamecube, Wii, Switch
    Emulation sur PC

    jamarc13

    • Messages : 90
    #262285

    super Amigars !!!!

    Merci pour le lien !!! Je vais les contacter tout de suite !!!

    Ça me faisait mal au cœur de perdre cette machine !!

    Merci à tous !

    Amiga 500/1Mo/Indivision ECS
    Amiga 500+/2Mo/HC508
    Amiga 600/A604/ACA630
    Amiga 1200

    Jul

    • Messages : 1111
    #262310

    Sinon, as-tu essayé cette solution ? 😮

    Prédateur Chess | iBook G4 - MorphOS | Amiga 500 + ACA500 et Vampire 2+ | Amiga 1200 + ACA1233

    jamarc13

    • Messages : 90
    #262311

    Excellent Jul !! lol !! 😉

     

    Amiga 500/1Mo/Indivision ECS
    Amiga 500+/2Mo/HC508
    Amiga 600/A604/ACA630
    Amiga 1200

11 sujets de 1 à 11 (sur un total de 11)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Gros problème avec mon Amiga 600

Amiga Impact