Installation d’AMOS impossible…

4 sujets de 1 à 4 (sur un total de 4)

  • SPeCTRo88

    • Messages : 570
    #346197

    Hello,
    j’ai un 1200 avec des ROMS 3.1.4 et un WB 3.1.4.1
    Un carte CF de 16Go que j’ai installé sur mon PC pour faire l’installation sous winuae.
    Mais voilà impossible d’installer AMOS, qui est maintenant disponible gratuitement.
    J’ai toujours le même message, la taille de mon disque dur (partition) n’est pas suffisante.
    J’ai essayé avec des partitions allant de 2Go en PFS\3 jusqu’à 10Mo en FFS, mais rien n’y fait.
    Apparement il y a un soucis sous 3.1.4, car le programme d’installation plante lamentablement.
    J’ai donc essayé sous WB 3.1 mais j’ai toujours ce même problème…
    J’ai essayé en installant la pro V1 et directement la pro V2 mais mêmes symptômes.
    D’autant plus bizarre que je l’ai déjà installé.
    Je dois rater un truc mais quoi ?
    Comme ça commence à me prendre le choux, avant de tout passer par la fenêtre, je demande votre aide…
    Merci.

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    nerumo

    • Messages : 293
    #346199

    Salut,
    je pense que c’est plutôt l’inverse, Amos ne reconnait pas les tailles de partition trop grandes (je ne sais pas quelle est la taille maxi qu’il reconnait, probablement inférieur à 2 Go), ce qui donne un message d’erreur lors de l’installation qui affiche une taille de partition négative.

    lorsque je l’avais installé, je l’ai placé sur une partition de 420 Mo pour permettre l’installation et l’utilisation d’Amos

    SPeCTRo88

    • Messages : 570
    #346204

    Je suis d’accord mais là j’ai carrément tout essayé de 2Go en passant par 250Mo, 10Mo (le mini recommandé sur obligement) rien n’y fait. Je vais essayer directement
    sur mon 1200

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    nerumo

    • Messages : 293
    #346216

    Un autre point sur lequel j’ai buté, en son temps, c’est que pour installer
    AmosPro, il faut bouter sur la disquette d’installation.
    Je ne suis jamais parvenu à lancer l’installation d’Amos autrement
    (faut dire que je ne suis pas très doué non plus)

    Voici ce que je me suis noté à l’époque :

    —————–
    Installation d’AMOS Professional:

    L’installation doit se faire en boutant le système
    depuis la disquette (DF0:).

    Après que l’installation se soit terminée,
    AMOSPro n’est pas capable de démarrer depuis
    le disque dur.

    Un outil nommé ‘Locate APSystem’ doit être utilisé
    pour localiser le répertoire APSystem sur le disque
    dur …

    – Bouter depuis la disquette ‘System disc’ d’AmosPro
    – Charger (Load) le programme ‘Install AMOSPro.AMOS’ et
    le lancer pour installer le logiciel sur le disque dur,
    – Rebouter sur le disque dur
    – Copier le fichier ‘AMOSPro_Locator:Locate APSystem’
    dans le répertoire APSystem sur le disque dur à l’emplacement
    ou AMOSPro a été installé
    – Lancer ‘Locate APSystem’
    – AMOSPro est prêt pour une utilisation depuis le disque dur.

    ————–

4 sujets de 1 à 4 (sur un total de 4)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Développement Installation d’AMOS impossible…

Do NOT follow this link or you will be banned from the site!