| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

3   +   8   =  

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Gribouille Illustration du profil de Amitoo






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Le lecteur floppy qui rend fou

Accueil Forums AmigaOS, MorphOS et AROS Matériel Le lecteur floppy qui rend fou

Mots-clés : 

Ce sujet a 27 réponses, 12 participants et a été mis à jour par  Astro68k, il y a 1 mois.

15 sujets de 1 à 15 (sur un total de 28)
1 2

Auteur Messages   
#326406 Le lecteur floppy qui rend fou
 le 02/04/2019 à 11:37


douglasp

Participant
  • Messages : 38

Bonjour, tout le monde je viens solliciter l’expérience des anciens sages de l’Amiga, les magiciens du DF0:

Je suis perdu.

J’ai donc mon amiga 1200 de toujours, qui me rend fou (comme beaucoup d’Amiga en fait). Je vous raconte son histoire : c’est une version 1D4 version Commodore, les condo ont été remplacés par Amedia il y a à peine 1 an.

Le lecteur DF0 est un lecteur Amigakit remplacé avant l’envoi en recap. Avant le recap l’amiga fonctionnait très bien (remplacement des condo préventif) le lecteur fonctionnait très bien lecture/écriture aussi.

Au retour de recap tout fonctionne aussi très bien, Mobo + Floppy, pas de problèmes. La machine tournait aussi avec une blizzard 1230 sans copro + 16mb. Idem tout fonctionnait très bien avant et après recap.

Puis un jour, impossible de démarrer ou lire sur une disquette, qu’elle soit « neuve » ancienne, originale ou « HD bouchée », pas de lecture. Quand je dis pas de lecture, le lecteur fait son check du disque (3 tacs) et affiche DF0:(illisible). Je peux lancer un formatage, le lecteur gratte les secteurs jusqu’au bout et réaffiche à la fin du formatage DF0:(illisible).

Du coup je me suis dit que le lecteur était mort ou sale. j’ai donc commencé par le nettoyer sans succès (problème idem). J’ai aussi testé avec le lecteur d’un 2000 mais sans savoir si celui-ci fonctionnait puisque mon 2000 est atteint du même problème de lecture des disquettes ! J’ai envoyé mon 2000 chez Amedia pour un recap et un check du soucis depuis (il est encore la bas sans qu’ils aient eu le temps de regarder). J’ai aussi de vieux lecteurs fébriles que j’ai testé, un lecteur de 4000, etc.. En gros j’ai testé toutes les solutions possibles et tous les lecteurs du monde ou presque ! Du coup je me suis dit que je n’avais pas de chance et que tous mes lecteurs étaient morts , j’ai donc acheté un nouveau lecteur neuf Amigakit qui je vous le donne en mille, ne fonctionne pas non plus !

Du coup je suis désespéré, je n’y comprend plus rien. J’ai franchement exploré tous les forum du monde, je sais que l’amiga peut être sujet à des problèmes pénibles avec les lecteurs pc adaptés (sur les ESCOM, mais le mien n’en est pas un), pour le lecteur du 4000 qui lui fonctionne très bien sur le 4000 dont il est issu, je me suis dit que peut être un lecteur de 4000 ne fonctionnait pas sur un 1200 ? la puce qui controle le floppy ne semble pas impacté puisque l’amiga fait son check et affiche une erreur.

Voilà je suis malheureux de ne plus pouvoir utiliser ma machine. Je sais que vous allez me dire de passer au Hxc, mais je veux mon vieux floppy !

Si quelqu’un a une piste, une idée même folle, a rencontré le problème, connait l’ami d’un ami qui aurait rencontré un jour quelqu’un qui aurait résolu ce problème. Je suis preneur  😥

Merci d’avance à tous

#326412 Répondre à : Le lecteur floppy qui rend fou
 le 02/04/2019 à 12:28


hivernaal

Participant
  • Messages : 4047

Ok

Avant de voir un éventuel problème matériel je pense qu’il faudrait voir avec un lecteur fonctionnel ou un gotek (une solution plus sûre à mon sens)

– si ça fonctionne, banco ce sont les lecteurs qui merdouillent tu te contente du gotek ou tu retrouve un lecteur fonctionnel

– si ça fonctionne pas ça vient du 1200 et là il faut bien vérifier qu’une piste ne soit pas rongée par les anciens condensateurs ayant coulé à l’époque, vérifier les nappes, les alim etc….

A4000T + Happyga, A500, ART member.

#326415 Répondre à : Le lecteur floppy qui rend fou
 le 02/04/2019 à 13:06


douglasp

Participant
  • Messages : 38

Merci Hivernaal,  je testerais bien avec un Gotek, mais je  n’ai pas envie d’en acheter un. Et puis j’ai il faudrait que j’équipe tous mes amigas pour ça. Mon seul pont entre le monde moderne et l’Amiga était mon 1200 qui me permettait de passer des ADF en Floppy pour mes autres machines. Là je suis coincé et j’aime bien les disquettes (oui c’est débile je le conçois bien). Pour ce qui est du lecteur de 4000 qui lui fonctionne, il devrait fonctionner aussi sur le 1200 non ?

Je ne suis pas certain de ça en fait.

Si c’est le cas cela vient bien du 1200 et là ça fait c… Surtout que j’ai fait pas mal de frais préventif dessus pour éviter ce genre de merdouilles, je suis un sauvage avec un fer à souder et je sais que tu peux gérer ce genre de choses, je dois d’ailleurs te faire passer mon scandoubleur dont des soudures sont pourries, tu crois que tu pourrais checker ?

Merci

 

#326419 Répondre à : Le lecteur floppy qui rend fou
 le 02/04/2019 à 13:58


GothDevil

Participant
  • Messages : 375

@douglasp

Tiens c’est étrange car j’ai exactement le même souci que toi avec un lecteur externe A1010, si je mets une disquette, l’amiga affiche DF0:bad par contre j’arrive à formater mais une fois arrivé à la fin la procédure échoue et je me retrouve à nouveau avec un DF0:bad.

J’ai essayé ce lecteur sur plusieurs Amiga et idem par contre un autre lecteur externe fonctionne parfaitement donc cela ne vient pas de mon Amiga.

Ca va peut être pas t’aider si ce n’est à peut être te conforter dans l’idée que cela ne viens peut être pas non plus de ton 1200.

En ce qui concerne le lecteur du 4000 est-ce le même ou pas que sur 1200 ? I do not know par contre.

#326422 Répondre à : Le lecteur floppy qui rend fou
 le 02/04/2019 à 14:41


Giants

Participant
  • Messages : 2066

il faut isoler ton problème.

– Lecteur neuf dans l’amiga.
– Disquette qui fonctionne et boot dans le lecteur.
Toute extension, addon de l’amiga enlevée (y compris carte accélératrice, TOUT)
PAS de disque dur ou de carte cf ou autre.
Puis, rebooter l’Amiga en appuyant les deux boutons de la souris pour arriver au menu de boot du 1200
Choisir boot sur df0 et booter.

Si ça boot ça valide que :
– Le 1200 fonctionne.
– La disquette boot et fonctionne.
– Le lecteur fonctionne.

J’insiste bien sur TOUT enlever qui ne soit pas dans un Amiga 1200 ‘vide’ et j’insiste sur les points :
Disquette nickel et un lecteur neuf, sinon…. Ça fausse la donne.

Si ton lecteur ne fonctionne toujours pas, c’est que ton Amiga à un problème Hardware.
Et si c’est le cas, il faut regarder en premier le CIA (exemple effectuer un Swap des 2 CIA comme l’indique par Sam en dessous)

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc

#326424 Répondre à : Le lecteur floppy qui rend fou
 le 02/04/2019 à 15:13


__sam__

Participant
  • Messages : 1766

Le CIA-paire de cramé peut-être. Ils sont réputés fragiles. Tu peux essayer de les permuter et voir si le floppy revient et que tu perds la souris.

Samuel.

Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+
(mais aussi TO8 - TO8D - TO9. Groupe PULS.)
Pub >>Teo 1.8.4<<

#326439 Répondre à : Le lecteur floppy qui rend fou
 le 02/04/2019 à 18:57


douglasp

Participant
  • Messages : 38

@samueldevulder @giants92

Merci pour vos conseils, en fait j’ai déjà testé pas mal de choses, je n’ai pas tenté d’enlever les éléments non d’origine, car tout fonctionnait ensemble il y a peu et au retour du recap.

Ce qui pourrait aller plus vite pour diagnostiquer c’est si vous saviez si un lecteur A1200 peut être monté sur un A4000 et fonctionner ? Et vis versa, un lecteur de 4000 peut-il fonctionner sur le 1200 ?

J’ai eu des résultats qui me semblaient étrange (en fait comme tout sur Amiga) avec les différents lecteurs que j’ai. tout ceux destinés au 1200 ne fonctionnaient pas sur 4000 et un dont l’origine est douteuse mais sans facade focntionne sur 4000 et de toutes facons aucun sur le 1200.

Ce qui m’ennuie c’est que comme je disais le 1200 est fraichement recapé, plutôt propre pour son âge et fonctionnait à merveille, mais bon.

C’est une bête qui reste fragile quand même j’ai l’impression le 1200 comparé au 500.

Si je ne trouve pas je pensais l’envoyer à Halifax chez Steel-Alive, vous savez si il travaille bien ? j’ai peur de casser mes jouets (enfin je ne peux que me taire puisque je ne sais pas les réparer moi-même !
:()

Mais j’y tiens beaucoup c’est une machine que j’ai depuis 20 ans je pense et qui a toujours marché.

#326440 Répondre à : Le lecteur floppy qui rend fou
 le 02/04/2019 à 19:12


Giants

Participant
  • Messages : 2066

Essayer de faire ‘au plus vite’ n’est pas du tout la bonne méthode pour dépanner quelque chose de même que ‘suposer’.
Je ‘supose’ que ce périphérique fonctionne donc je le laisse dans la chaine. C’est une super mauvaise idée.
Suposer c’est le meilleure moyen de se faire bais..

Peut importe le matériel en question, il faut isoler la panne.

Pour ta question : http://floppy.shugart.free.fr/page.php?page=normes/differences.htm
Il existe plusieurs normes pour les floppy et sur Amiga on est ‘derivé’ ‘shugart’, peu importe l’amiga.

http://floppy.shugart.free.fr/page.php?page=materiels/amiga/a1010/index.htm

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc

#326441 Répondre à : Le lecteur floppy qui rend fou
 le 02/04/2019 à 21:01


IDNO530311

Participant
  • Messages : 147

Alors moi, je vais dire un truc tout con, parce que j’en ai déjà fait la mésaventure, c’est à dire tourné en rond pendant un moment, la nappe défectueuse.

#326443 Répondre à : Le lecteur floppy qui rend fou
 le 02/04/2019 à 21:46


douglasp

Participant
  • Messages : 38

Oui je vais essayer, en effet ca pourrait etre qqchose du genre c’est clair, on cherche souvent là ou c’est compliqué ! Mais je n’ai pas de nappe de rab. Une nappe pc ça fonctionne ?

#326447 Répondre à : Le lecteur floppy qui rend fou
 le 02/04/2019 à 22:27


Giants

Participant
  • Messages : 2066

Ça pourrait être 150 trucs.
Écoute les conseils et fait les 🙂

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc

#326480 Répondre à : Le lecteur floppy qui rend fou
 le 03/04/2019 à 12:00


Doctoritchy

Participant
  • Messages : 668

l’alim a ete recap ? , tu a tester les tension d’alim ? elle sont stable ? si pas , il faut y remédier , si ok

si recap 1200 fait , a t’il ete bien fait ? pas de coulure non nettoyée quelque part ? , pas de trace suspecte ? (le pcb doit etre « brillant » partout , si il y a une trace matte , c’est suspect ! )

apres  si tout ça ok , floppy de coté , un gotek bien flasher et tester  si ça marche , le floppy a un soucis , si pas le 1200 a un soucis

si le 1200 ça peu etre plein de chose , cablage , composant fichu ou mauvais contact , soudure froide , cc , ect ect 🙂

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

#326512 Répondre à : Le lecteur floppy qui rend fou
 le 03/04/2019 à 21:26


bigdan

Admin bbPress
  • Messages : 4581

douglasp : tu n’as pas de rom 3.x Cloanto ou 3.1.x hyperion sur ton 1200 1D4 ?

Pas mieux que __sam__ sinon (checke ta paire de 8520 alias « CIA » ou teste tes floppy sur un autre amiga 1200). Par élimination, tu va isoler le fautif !

#326633 Répondre à : Le lecteur floppy qui rend fou
 le 05/04/2019 à 09:00


douglasp

Participant
  • Messages : 38

Salut tout le monde, je viens vous donner des nouvelles de mon aventure Floppy. Le lecteur s’est remis à fonctionner après que j’ai tout re-démonté pour la 20ème fois, inspecté et remonté. On m’avait conseillé de vérifier si la nappe était branchée à l’envers (ouf je ne suis pas aussi ravagé elle était à l’endroit).

Mais ce n’est quand même pas encore tout à fait ça puisque le problème se représente encore et je dois éteindre et redémarrer mon 1200 pour que ça fonctionne de nouveau! Hier soir j’ai réussi à utiliser le lecteur sous X-copy pour formater et lire plusieurs fois sans que ce re-déconne. Il faudrait que je change la nappe par une neuve (ça se détériore ce genre de chose avec le temps ?), mais je n’en ai pas d’autre sous la main. Après j’ai déjà lu un peu ce type de problème sur un fofo, où le membre devait redémarrer pour que ça re-fonctionne, ou lire une première disquette pour que la lecture d’autres qui ne fonctionnaient pas remarchent, un truc complètement dingue. L’amiga n’est pas une science exacte.

Pour te répondre Doctoritchy l’alim est neuve et délivre les bonnes tensions stables, le PCB de mon 1200 est brillant comme au premier jour ou presque et franchement je ne vois rien de suspect.

bigdan pour te répondre en effet je suis en ROM 3.x montée par Amedia, le CIA semble ok puisque je peux lire les disquettes quand ça veut bien. Tu connais des soucis avec cette ROM et Rev de carte ?

Merci pour vos retours en ts cas, mais il faut que je fasse plus de tests ce week-end, hier soir le problème avait disparu, mais je soupçonne qu’il réapparaisse.

#326636 Répondre à : Le lecteur floppy qui rend fou
 le 05/04/2019 à 09:46


david

Participant
  • Messages : 1081

as tu deja verifier les soudures de ton port floppy est les refaires pour essais?

C128Dcr
gamegear
Gameboy color


15 sujets de 1 à 15 (sur un total de 28)
1 2

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · Qu’avez-vous acheté aujourd’hui? il y a 1 heure et 10 minutes
 · [DONNE] matériels informatiques il y a 1 heure et 42 minutes
 · les logiciels qui plante avec la rom 3.14 il y a 11 heures et 45 minutes
 · [ECHANGE] Sound blaster 512 + boiter + cd + cd pilote+ sachet antistatic il y a 14 heures et 18 minutes
 · [Réservations] Interface Floppy ADF-Copy il y a 17 heures et 43 minutes
 · [VENDU] master everdrive master system il y a 17 heures et 53 minutes
 · PS1 classics 59.99€ il y a 1 jour et 10 heures
 · [AIDE] A4000T, son très faible. il y a 1 jour et 11 heures
 · Ça remarche il y a 1 jour et 12 heures
 · probleme a1200 80 mhz il y a 1 jour et 12 heures





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!