(midi) Pas de son avec horny

9 sujets de 1 à 9 (sur un total de 9)

  • sinisrus

    • Messages : 2327
    #337389

    Salut,

    J’ai un problème avec l’utilisation d’horny je suis complètement novice en midi je ne comprend pas pourquoi je n’ai pas de son.

    J’ai un clavier midi « keystep » qui est bien reconnu il est branché en USB et j’ai brancher dessus sur la prise midi un volca keys de chez korg

    Le clavier et le volca fonctionne bien ensemble mais quand je passe par l’amiga j’ai pas de son qui sort de horny 🙁

    Merci d’avance

     

     

     

    sayasupacrew

    • Messages : 3890
    #337441

    Je ne suis pas grand connaisseur en système MIDI, il me semble que l’amiga contôle les extentions compatible MIDI, comme les boîtes rythmes, synthétiseurs, d’ou sors le son non ?

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    K-L

    • Messages : 2374
    #337464

    Il faut pas un pilote CAMD normalement ?

    sinisrus

    • Messages : 2327
    #337484

    K-L

    Si c’est ça j’ai bien installer la library puisque mon clavier midi est branché en USB et qu’il est reconnu par horny le problème c’est que je ne sais pas utiliser horny

    DenisPaul

    • Messages : 589
    #337553

    Sur mon 1200, Horny tourne bien en MIDI avec un Korg NS5R en general midi. C’est un super soft d’ailleurs.

    Pour le reste, fais d’abord les tests sans ton clavier, avec juste ton Volca Keys, donc le Out de l’interface midi de l’Amiga dans le In du Volca. Ensuite, il te faut la camd.library, mais attention aux nouvelles versions qui ne marchent pas toujours. Perso j’utilise la 37.14 qui date de 1993. Elle fonctionne nickel avec ScummVM et CamdToolkit. Si t’arrives à lire un midifile avec le player de CamdToolKit, c’est bien parti pour Horny.

    sinisrus

    • Messages : 2327
    #337561

    DenisPaul

    Merci pour ton retour mais je suis sur AmigaNG =>sam 460/Os4.1 donc pas de port midi que de l’usb donc je suis obligé de passé par le clavier pour utilisé la volca.

    Pourrais tu faire des captures des tes réglages?

    Si j’ai bien compris horny ne joue pas de son mais il fait uniquement jouer les appareil midi ou usb

     

    DenisPaul

    • Messages : 589
    #337585

    Voici une vidéo de présentation d’Horny. A la fin je montre les réglages.

    Ce qu’il faut comprendre, c’est que dans le Midi, seuls des informations de notes, de volumes et autres réglages transitent par l’interface. Ils n’y a pas de transfert d’échantillons sonores. Ce sont juste des infos de partitions musicales. Tous les sons qu’on entend viennent du KORG. L’Amiga fait le chef d’orchestre en lisant les partitions. Seul OctaMED était capable de jouer les échantillons en même temps que le midi et on pouvait mixer les deux.

    Je pense que ton cable USB vers DIN est ton interface Midi. Sur mon Amiga, elle est plus ancienne et se branche sur le port série.

    demether

    • Messages : 1405
    #337597

    Ca marche sur amiga classic ? Ca vaut quoi face à  bars and pipes ?

    sinisrus

    • Messages : 2327
    #337601

    DenisPaul

    Merci pour la vidéo je vais déjà voir ce que je peux faire avec ça

9 sujets de 1 à 9 (sur un total de 9)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général (midi) Pas de son avec horny

Do NOT follow this link or you will be banned from the site!