| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de sayasupacrew






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  MIME OWB sur Yam

Accueil Forums AmigaOS, MorphOS et AROS Général MIME OWB sur Yam

Ce sujet a 5 réponses, 4 participants et a été mis à jour par  number-one, il y a 6 jours et 14 heures.

6 sujets de 1 à 6 (sur un total de 6)

Auteur Messages   
#320979 MIME OWB sur Yam
 le 07/01/2019 à 19:05


bobsprite

Participant
  • Messages : 77

Bonjour

avec Ibrowse %s la c’est ok

avec OWB %s rien a faire ,le navigateur s’ouvre mais pas de page html

 

quelqu’un as t il réussi?

A1200PPC OS3.9
Powermac MDD Mos 3.11

#320987 Répondre à : MIME OWB sur Yam
 le 07/01/2019 à 20:43


bigdan

Admin bbPress
  • Messages : 4553

bobsprite : sous YAM et AmigaOS3.9 ?

#321023 Répondre à : MIME OWB sur Yam
 le 08/01/2019 à 13:48


Rnooo

Participant
  • Messages : 126

Je comprends rien, ni dans le titre, ni dans les messages.

Peut être parce que je n’utilise pas YAM …

Xbox + 360 Ps4 Ps3 Ps2 Ps1 PSP PS Vita Dreamcast Wii DS XL , Switch Pi3
Amikit 10 (WB3.9)
1230/50/882 blizzard 4 32 Mo

#321027 Répondre à : MIME OWB sur Yam
 le 08/01/2019 à 15:32


bobsprite

Participant
  • Messages : 77

oui j’aurai du ecrire preferences de YAM

pour l HTML

il faut etre utilisateur de Yam c’est mieux

pour info je suis sur MOS

 

A1200PPC OS3.9
Powermac MDD Mos 3.11

#321032 Répondre à : MIME OWB sur Yam
 le 08/01/2019 à 18:19


number-one

Participant
  • Messages : 1815

Bobsprite, tu devrais poster ta question sur le github de Yam dans les issues.

https://github.com/jens-maus/yam

https://github.com/jens-maus/yam/issues

La doc dans le wiki sur les MIME type :
https://github.com/jens-maus/yam/wiki/Documentation-Configuration#mime-type

#321107 Répondre à : MIME OWB sur Yam
 le 10/01/2019 à 16:04


number-one

Participant
  • Messages : 1815

Bobsprite m’a montré le problème sur son PowerMac MorphOS.

En fait depuis Yam il ouvre le mail en html avec succès dans IBrowse. Mais quand il remplace le chemin du MIME avec OWB, OWB se lance mais affiche une page vierge et non le mail.


6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · Picasso96 sur Amiga AGA/ECS il y a 1 heure et 11 minutes
 · L'Amazone Queen Amiga enfin traduit !!!! il y a 3 heures et 5 minutes
 · Rayman sur Amiga Classic … impossible ??? il y a 7 heures et 38 minutes
 · [VENDS] Blizzard 1260 + Kit Scsi + Mediator il y a 9 heures et 44 minutes
 · Amiga Forever pour moins de 5 Euros il y a 15 heures et 51 minutes
 · [VENDS] Lot/Pièce Amiga News – Hebdogiciel il y a 16 heures et 23 minutes
 · [RECHERCHE] Carte mère A1200 pour RE-AMIGA il y a 16 heures et 30 minutes
 · ZX Spectrum VEGA à 24 Euros il y a 18 heures et 21 minutes
 · [VENDU] Lot Livres Amiga il y a 19 heures et 13 minutes
 · Commande groupée PCB multi Kickstart (Kickstart 2 pour A500) il y a 20 heures et 26 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!