mmu blizzard 1230

10 sujets de 1 à 10 (sur un total de 10)

  • garou

    • Messages : 433
    #4226

    bonjours tous le monde

    je me souviens plus comment on fait:

    je voudrais savoir comment on active le mmu sur la carte blizzard 030 j ai installé gigamen 32 mais il bug et en regardant sysinfo3.23

    j ai remarqué qu mon mmu de ma carte n est pas active

    si quelqu un pouvait m eclairer.

    le but c est de savoir si avec une compact flash qui me sert de disque dur comme c est une memoire qui doit etre assez rapide, pour en faire une memoire virtuel la limite sur le mmu est de 4giga

    je crois

    merci d avance

    JiDeWe

    • Messages : 5839
    #74170

    houlà , tu ne confonds pas mmu et fpu, parce que le mmu est intégré dans le 68030 et le fpu se place dans un socket juste à côté du processeur

    quelle est la version de la 1230?

    peut-être est-ce un 68030 EC « quelquechose »

    maintenant je ne veux pas de dire de bétise, mais si tu as le plcc dans son logement, je pense qu’il est reconnu directement.

    que se passe t’il en ligne de commande quand tu tapes cpu ou bien

    en cliquant sur l’icone « show config »?

    1 A500 2mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, un MSX28250 (fmstéréopack, music mode et imprimante ).
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : pourquoi avoir voter l'abolition de la peine de mort des condamnés alors qu'il fallait commencer par abolir celle des victimes

    ANTEK

    • Messages : 386
    #74171

    La limite de 4Go elle sort d’où?

    j’ai toujours une blizard 1230-IV perso, et pour activer la mmu j’avais installé VMM à une epoque où la memoire EDO était encore chère : le MMU s’était activé sans probleme (il est inclu dans le 68030). j’avais fait cette manip il y a bien 7-8 ans, j’avais désisntallé très vite VMM (pas très probant vu la lenteur des HD à l’epoque), mais çà marchait!

    Après, se servir d’une mémoire CF en support de mémoire virtuelle, je ne sais pas si c’est possible (le device gérant le CF le permet-il?) mais ce n’est pas bète du tout ;)

    Ce que je te conseille: fait un test avec VMM , d’abord sur ton HD, et si çà marche, teste seulement ensuite sur la CF

    Edit: pour etre plus precis: la MMU est activé par le proc en cas de besoin. sysinfo et AIBB si mes souvenirs sont bons permettaient de voir l’etat de la MMU

    garou

    • Messages : 433
    #74172

    merci de repondre

    j ai une blizzard 1230 version III

    avec l ancien connecteur scsi

    c est bien 68030 non economique

    pour show config je n ai pas encore verifier pas principe ça marchais avant je vais regardé

    garou

    • Messages : 433
    #74173

    pour la limite 4 giga j avais lu ça sur une doc technique je crois ou bien un journaliste amiga news

    bonne idee je vais essayer sur le hd peut etre que gigamen ne reconnait que le hd

    sur cf il plante quand je cree le disque virtuel

    j ai fait des test avec diferrente marque de CF

    KINGTON ET LEXAR sont plus lent que samdisk meme avec plus X

    et en plus ils ont du mal a ne pas voir des erreur ecriture

    donc je vous conseille que samedisk je pense quel le driver

    est le plus optimizer et standart.

    en plus j ai achete un adapteur pour le port pcmia et là il ne reconnais en format fat que le samdisk a moins que adaptateur samdisk ne reconnais que les samdisk

    aussi pour ceux que ça interrese sysinfo3.23 n aime pas le library 68040

    le logiciel plante

    et sur 1260 il marche mais ne reconnais pas la config 68060 ne pas faire de test speed

    a+

    ANTEK

    • Messages : 386
    #74174

    moi c’était une blizzard 1230-IV…

    t’as testé avec VMM? (version 3.0 si mes souvenirs sont bons)…

    Sinon, il était aussi question de limiter la mémoire virtuelle en fonction de la mémoire vive… plus t’avais de ram dispo, plus tu pouvais mettre de mémoire virtuelle, si je me souviens bien

    garou

    • Messages : 433
    #74175

    c est bon j ai reussi sur la blizzard 1230 III

    IL FAUT ENLEVER UN CAVALIER DE LA CARTE CELUI QUI EST A COTE ET CPU ET OSCILO POUR ACTIVER LE MMU SINON IL SE MET EN POSITION 68EC30 AU LIEU DE 68030 JAI PU LE VOIR AVEC AIBB 6.1

    J AI PRIS GIGAMEN 32 ET JE VOIS BIEN APPARAITRE LA RAM GIGAMEN SUR LA BARRE DU WORKBENCH

    MAINTENANT C EST AU TOUR DE LA BLIZZARD 1260 ET LA IL N YA PAS DE CAVALIER JE VOULAIS VOIR AVEC AIBB MAIS LA LE LOGICIEL BUG SI QUEQU UNE C EST POURQUOI 9A M INTERRESSE

    GIGAMEN NE MARCHE QU AVEC LE 68040.LIBRARY AVEC LE 68060 LE LOGICIEL NE FAIT PAS APPARAITRE LE MMEMOIRE GIGAMEN

    PEUT UTILISER UTILISER UN AUTRE LOGICIEL A VOIR

    LE MMU A PREMIERE VU FONCTIONNE AVEC UNE COMPACT FLASH

    JE DECONSEILLE d acheter autre marque qu une samdisk c est la seule qui est reconnu et qui ne cree aucun erreur en copiant un fichier en + la samdisk c est telle qui a les meilleur performance en debit 2.6 mo quel soit en 66x ou 133x

    j ai l impression que c est de la foutaise commercial

    sur sysinfo mais bon le logiciel ne donne seulement ce qu il peut vu l age.

    lexar premium 80x 2 gigo et kingtom 50x a eviter en plus adaptateur samedisk sur le port pcmia ne reconnait que ces carte samdisk avec cf0 a moins que qui il y a une astuce.

    je pose la question???

    a+

    Admin

    bigdan

    • Messages : 4721
    #74176

    Primo: on evite de poster des LIGNES ENTIERES en majuscules (la netiquette c’est pas qu’un truc pour les vieux c%ns !)

    Deuxio : SaNdisk avec un N. Les perfs sont limitées par le débit du port pcmcia (type 1, sorti avant que les spécs du pcmcia première génération soient figées – le pcmcia n’est pas tout à fait standard) donc effectivement peu de différences entre une bonne x66 et une mauvaise x133…

    Tertio : Si cela ne fonctionne pas, tu peux essayer de fixer le paramètre Flags = 2 (dans le dosdriver CF0) et rester tes cartes Kingston / Lexar.

    Sinon as tu essayé de reformater (sur PC) tes CF d’autres marques (Lexar et Kingston) ? Au pire utilise la commande cfddebug comme indiqué dans le .readme de CFD et envoie par mail à Torsten Jager le modèle exact de la carte CF testée + le fichier de 4 Ko généré par cfddebug.

    garou

    • Messages : 433
    #74177

    pour ce qui est des majuscules, c est simplement que je n ai pas senti la chose aussi dramatique que ça.

    mais bon

    ensuite

    pour ce qui est des perfs entre 66x et 133x je parlais du port ide de amiga 1200 et non du pcmia , j ai pas essayer sur pcmia

    j ai modifié le flags mais rien n y fait ce qui est logique vu qu avec la sandisk je n ai pas eu besoin de le faire.

    je formate fat 16 et fat 32 rien n y fait

    le plus interressant ce serait de savoir qu elles sont les marques qui fonctionnent sur CF0

    a moins que l adaptateur sandisk soit special par rapport a un autre adaptateur vu qu il ne reconnait que la sandisk.

    a quoi sert le flags déja ?

    en attendant j ai fait un cfddebug.log pour Torsten Jager

    a+

    Admin

    bigdan

    • Messages : 4721
    #74178

    Les adaptateurs CF sur IDE sont effets très différents d’un modèle à l’autres… pas mal ne fonctionnent pas du tout sur un 1200 !

    Le flag à modifier ne fonctionne que sur les adaptateurs pcmcia récalcitrants (désolé). Coté CF sur Pcmcia, comme beaucoup de plus de monde pratique c’est beaucoup plus efficace/débuggé et les pilotes CFD sont vraiment écrits pour cela ;)

    http://aminet.net/package/disk/misc/cfd

10 sujets de 1 à 10 (sur un total de 10)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général mmu blizzard 1230

Amiga Impact