[Résolu] Pb lecteur D7 A1200

11 sujets de 1 à 11 (sur un total de 11)

  • Fred

    • Messages : 18
    #363737

    Mon lecteur de disquettes Teac a arrêté de fonctionner ce matin, chaque d7 lue affiche une erreur ou un reboot.

    Après nettoyage complet, le moteur qui fait bouger les têtes de lecture tourne à l’infini dès l’allumage. En résulte un bruit pénible, obligation de le débrancher. 

    Est ce que j’aurais dû m’abstenir de toucher la vis sans fin? 

    Qqun a une idée d’où peut venir le souci?

    Merci. 

    stephbb75

    • Messages : 538
    #363752

    Salut @Fred,

    Est ce que j’aurais dû m’abstenir de toucher la vis sans fin?

    Cela dépend de ce que tu a fait !!!

    Je connais pas forcement ce lecteur mais le principe est le même pour tous.
    Il tourne pour faire avancer ou reculer la tête ?
    Cela bouge t’il la tête ?

    Il doit y avoir un bouton fin de course pour la vis sans fin, en générale il est placer quand la tête de lecture est soit en position reculé (ou avance, je ne me souvient plus 😉 )complétement, vérifie qu’il fonctionne bien.

    Ensuite sur cette vis sans fin c’est un bout de plastique (bien souvent) qui permet de faire bouger la tête, voir s’il n’est pas défait de la vis sans fin.

    Déjà voir cela.
    Si tu peut mettre une photo de l’intérieur du lecteur.

    Steph

    https://youtube.com/@stephbb75

    Fred

    • Messages : 18
    #363753

    Oui c’est ce moteur qui tourne en permanence et fait avancer la tête vers le centre du lecteur, mais il ne capte pas la butée.
    Ce bouton dont tu parles, il se situerait où et il ressemblerait à quoi?
    Je vais tenter une photo, mais on risque de ne rien voir, il y a une carcasse métallique qui entoure la d7, je n’ai pas trop envie de la démonter aux vues de la complexité de la mécanique mobile.

    stephbb75

    • Messages : 538
    #363759

    Ce bouton dont tu parles, il se situerait où et il ressemblerait à quoi?

    C’est soit un petit interrupteur (type bouton de souris (vois plus petit), soit une lame (qui contacte un interrupteur)

    Mais quand il tourne, la tête avance ou pas ?
    Elle est déjà en position ?

    A tu défait des connecteurs avec fils quand tu a nettoyer ?

    https://youtube.com/@stephbb75

    Fred

    • Messages : 18
    #363761

    Oui la tête avance jusqu’à la butée, et le moteur continue de tourner.
    J’ai bien regardé à la loupe, et je ne vois rien qui ressemblerait à un contacteur….
    Si c’était une petite lame, j’espère que je ne l’ai pas déplacé avec mon coton tige….

    stephbb75

    • Messages : 538
    #363772

    Salut @Fred,

    Rien que pour toi j’ai démonté mon lecteur !
    (non c’est pas vrais, je voulais le huiler 😉 )

    Donc c’est en fait une patte qui passe dans un contacteur otique.
    Patte : cercle Vert.
    Contacteur : Cercle marron.


    La position ZERO est donc collé contre le fond du lecteur.

    Steph

    https://youtube.com/@stephbb75

    Fred

    • Messages : 18
    #363783

    Salut @stephbb75
    Alors là, grand merci à toi.
    Je ne voyait rien qui puisse ressembler à un contacteur, jusqu’à ce que tu me parles de contact optique.
    Comme j’avais mis un corps gras (wd40) pour huiler la mécanique, je me suis dit que ça pouvait créer des défauts si il s’en été déposé sur le contacteur.
    J’ai donc pulvérisé un peu de bombe contact, et j’ai nettoyé à l’alcool isotropylique deux petits cubes noirs qui étaient cachés sous le chariot et la vis sans fin.
    capteurs
    Et ça marche nickel, le lecteur s’initialise bien et en plus il relit les disquettes.
    Merci encore pour ton aide!
    🤘🏻

    stephbb75

    • Messages : 538
    #363785

    Comme j’avais mis un corps gras (wd40) pour huiler la mécanique

    J’espère que tu a fait cela avec un truc du type coton tige !
    Car pulvériser du WD40 comme cela dans le lecteur n’est pas une bonne idée !!!
    Moi pour ce type de choses, j’utilise de l’huile de bricolage, mis sur un pinceau fin et je badigeonne un peut.
    Faut pas non plus en mettre de trop 😉

    J’ai donc pulvérisé un peu de bombe contact

    Je ne voie pas en quoi cela peut aider (a par retiré un résidus quelconque) sur se type de contacteur optique…

    https://youtube.com/@stephbb75

    Fred

    • Messages : 18
    #363787

    J’avais mis du wd40 sur les parties coulissantes du chariot de disquettes, ça marche bien, mais la bombe avec l’embout tube, c’est toujours pas assez précis, j’ai dû en mettre ailleurs.
    La bombe contact c’était hier, pour chasser le wd40 d’éventuelles pattes ou switchs contacteur.
    Et tout à l’heure, nettoyage au coton tige et à l’alcool.
    Tu as raison, il faut de la précision, je le saurai maintenant.

    JiDeWe

    • Messages : 5934
    #363790

    Les produits comme le wd40 c’est très mauvais pour les ciricuits imprimés et les composants, j’en sais quelque chose…..

    1 A500 2mo, 1 A500 512ko +ACA500, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, un MSX28250 (fmstéréopack, music mode et imprimante ).
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne :l’égalité h/f sera actée quand elle sera enseignée à l’école , à commencer en modifiant les règles de genre.

    stephbb75

    • Messages : 538
    #363796

    J’avais mis du wd40 sur les parties coulissantes du chariot de disquettes

    Cela ne sert pas a grand choses, il faut plus une huile (ou graisse) plastique, car c’est soit plastique sur plastique ou plastique sur ferraille.

    Le WD40 c’est pas forcement bon pour tout 😉

    https://youtube.com/@stephbb75

11 sujets de 1 à 11 (sur un total de 11)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel [Résolu] Pb lecteur D7 A1200

Amiga Impact