Problème A2000, AU SECOURS

15 sujets de 16 à 30 (sur un total de 31)

  • Doolittle

    • Messages : 1569
    #199888

    Pourquoi tu prends pas une autre Carte , ca doit se trouver à 20e même en revision 6.

    A500 et Amigalive sur PC ( jeu en ligne).

    CrashMidnick

    • Messages : 2250
    #199889

    Oui c’est bien ça (le carré en plastique sur la carte mère, les pins sont accessibles lorsque tu vires Agnus ou le mega chip). Prends une épingle ou lame de couteaux pointue et fine et concentre toi sur un seul côté. Tu tires légèrement vers l’intérieur du carré (environ 0,5 mm) toutes les pins d’1 seul côté et tu remboites ton megi chip.

    Il faut juste qu’en faisant ça tu sois un minimum régulier mais rien de compliqué.

    EndCLI >NIL:

    hwarf

    • Messages : 79
    #199894

    @ CrashMidnick: je vais tester ça merci

    @ Doolittle: si tu en a une à 20€ fait moi signe 🙂 y a une inflation de dingue sur le sasféplu :p

    Amiga 1200 ACA1230, SDD 128 Go, Indivision mk2, HxC Floppies emulator and Subway USB
    Mac mini + MorphOS
    PiCade (mini borne d'arcade) sous RP3 (recalbox)
    Fake Amiga 600 (RP3 + Happiga)
    et bien d'autres choses

    b0ris747

    • Messages : 1049
    #199895

    En tous cas, ne jette pas ton ancienne carte mère, elle va sûrement mieux que d’autres, et sera plus facilement réparable que certaines épaves vieillies en cave avec leur accu…

    Elle fera le bonheur de certains membres d’ici si elle ne fait plus le tien.

    35m2 == 35m3 de matos - Membre de l'ART

    hwarf

    • Messages : 79
    #199900

    t’inquiète, pour moi le matos Amiga ne se jette pas.

    Amiga 1200 ACA1230, SDD 128 Go, Indivision mk2, HxC Floppies emulator and Subway USB
    Mac mini + MorphOS
    PiCade (mini borne d'arcade) sous RP3 (recalbox)
    Fake Amiga 600 (RP3 + Happiga)
    et bien d'autres choses

    JaY

    • Messages : 1506
    #199905

    @crashmidnick : Le même voltage c’est certain mais en revanche coté brochage c’est moins sur … :-/

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    hwarf

    • Messages : 79
    #199912

    @CrashMidnickmerci j’ai réussi à installer le mini meg chip grâce à tes conseils, mais j’ai le même problème qu’avec mon AGNUS d’origine sur la sequence du boot du kickstart:

    1 -boot gris foncé

    2-gris clair

    3-ecran blanc puis reboot en continu à partir de 1

    il y a donc un autre chip/ ou support de défectueux, peut être un des 3 que j’ai retiré de la CM (à savoir GARY DENISE ou le KICKSTART)

     

    Attachments:

    Amiga 1200 ACA1230, SDD 128 Go, Indivision mk2, HxC Floppies emulator and Subway USB
    Mac mini + MorphOS
    PiCade (mini borne d'arcade) sous RP3 (recalbox)
    Fake Amiga 600 (RP3 + Happiga)
    et bien d'autres choses

    hwarf

    • Messages : 79
    #199916

    en enlevant le KICKSTART certains contacts sur le support sont vert de gris est ce que cela pourrait expliquer le bug?

    Amiga 1200 ACA1230, SDD 128 Go, Indivision mk2, HxC Floppies emulator and Subway USB
    Mac mini + MorphOS
    PiCade (mini borne d'arcade) sous RP3 (recalbox)
    Fake Amiga 600 (RP3 + Happiga)
    et bien d'autres choses

    Anonyme

    • Messages : 1528
    #199919

    Houla, ce n’est pas forcément le kickstart.

    Ca peut indiquer que quelque chose a coulé dans ton 2000, et là je sens bien un condo moi.

    Regarde autour du kickstart la tronche de tes condos. Il y a un qui a dû fuire.

    Anonyme

    • Messages : 1412
    #199940

    Ouais ou alors il a prit l humidité il faut donc inspecter toutes tes connections.
    Je connais pas le 2000 mais si le processeur est sur support ou autre composant sur support et que eux aussi ont des connexions oxidees, cela comfirmera mes dires et tu sauveras ton 2000.

    Quoi que ce soit comme panne la base est de verifier l’alimentation.

    hwarf

    • Messages : 79
    #199943

    pas de condensateurs endommagés visibles sur la Carte mère. je fais les essais sur table avec une alim ATX neuve, mais j ai les même soucis avec l’alimentation d’origine de l’amiga 2000.

    les support de denise et gary ne sont pas oxydé pas contre je n’ai pas enlevé le 68000 de son support. la batterie est partie depuis longtemps mais elle avait endommagé le pcb:

    http://imageshack.com/a/img17/5647/wjsg.jpg

    c’était une carte mère qu’il fallait pas bricoler j’ai l’impression, c’est con j’ai ma GVP Spectrum 28 a allé chercher à la poste demain mais l’amiga 2k est plus en état pour la tester 🙁

    Amiga 1200 ACA1230, SDD 128 Go, Indivision mk2, HxC Floppies emulator and Subway USB
    Mac mini + MorphOS
    PiCade (mini borne d'arcade) sous RP3 (recalbox)
    Fake Amiga 600 (RP3 + Happiga)
    et bien d'autres choses

    Anonyme

    • Messages : 1412
    #199953

    Une carte mere d’un 2000 est plus costaud qu’une renault 21 diesel (quoi ?) Ne perd pas espoir.

    CrashMidnick

    • Messages : 2250
    #199963

    Ca sent bon la piste endommagée vu la photo… enlève le 68000 et inspecte bien les pins (et grattes les un coup aussi pour enlever une probable oxydation) et pistes aux alentours. Regarde bien en dessous de la carte mère aussi.

    Je suppose que tu as bien régler le jumper J300 quand tu as mis ton alim ATX ?

    EndCLI >NIL:

    hwarf

    • Messages : 79
    #199995

    ah j’ai honte la:p j’ai switch le Jumper J300 et tous roule ! le workbench fonctionne nickel et j’ai aussi testé turrican 2, aucun problème, y a plus qu’à tous remonté.

    bon par contre j’ai du a nouveau tordre le support d’agnus quand j’ai redémarrer l’amiga ce soir, j’avais un ecran vert à nouveau, je pense que fat lady est très fatigué.

    merci les gars pour votre support et vos suggestions 🙂

    Amiga 1200 ACA1230, SDD 128 Go, Indivision mk2, HxC Floppies emulator and Subway USB
    Mac mini + MorphOS
    PiCade (mini borne d'arcade) sous RP3 (recalbox)
    Fake Amiga 600 (RP3 + Happiga)
    et bien d'autres choses

    k1200rs21

    • Messages : 1506
    #199998

    sa me fait plaisir de revoir des 2000 revivre

    https://www.youtube.com/channel/UCndcNrLt5Y5SDobFQbjtCaQ?view_as=subscriber

15 sujets de 16 à 30 (sur un total de 31)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Problème A2000, AU SECOURS

Amiga Impact