Problème d’installation de Pinball Dreams avec WHDLoad

15 sujets de 1 à 15 (sur un total de 21)

  • 1
  • 2
  • Zalex

    • Messages : 3508
    #2167

    J’ai essayé d’installer Pinball Dreams avec WHDLoad sur ma CD32/SX-1 et regardez ce que le système me renvoie (image tirée d’UAE)

    Je ne pense pas que cela vienne de mes disquettes (originales …) car j’ai ce message avant même que l’Amiga ne me les demande 8-)

    J’ai testé avec installer fourni avec l’OS 3.1 et avec installerNG trouvé sur Aminet —> Même problème.

    Une idée ? :-?

    Modération de BatteMan : J’ai mis l’image en lien.

    NDWickedVinz : Thread déplacé dans le tout nouveau sous-forum Jeux

    Une CD32 ... Sinon rien 🙂

    number-one

    • Messages : 1998
    #43224

    là tu n’est pas sur ta CD32 mais sur un PQ. :-)

    Zalex

    • Messages : 3508
    #43225

    Oui, c’est vrai mais j’ai exactement le même message, j’ai simplement utilisé UAE pour illustrer le message que j’ai eu.

    Une CD32 ... Sinon rien 🙂

    slobman

    • Messages : 1010
    #43226

    Hip !!

    Je pense à un bug du script installer…

    Ce qui est bizarre, c’est que l’installer est plutôt vieux, donc qu’un problème de ce type a forcément été remonté à l’équipe…

    Je vais regarder ce script… Mais je promet rien, car j’ai pas les disquettes… Au fait, le message apparait quand ?

    !! qiH

    Get27

    • Messages : 2872
    #43227

    c’est écris en dessous (en lisant de près)

    select source drive for diskimage

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    Zalex

    • Messages : 3508
    #43228

    Oui, exact, ce message vient juste après la fenêtre de selection du lecteur de disquette.

    Une CD32 ... Sinon rien 🙂

    Zalex

    • Messages : 3508
    #43229

    Est-ce que quelqu’un a-t-il déjà tenté cette installation ?

    Voici les liens qui peuvent aider :

    WHDLoad_usr.lha

    Patch Pinball Dreams

    – Pour le jeu, munissez vous de votre original …

    Zalex dans la déprime de ne pouvoir pas lacer Pinball Dreams du HDD de sa CD32/SX-1 :-(

    Une CD32 ... Sinon rien 🙂

    anonyme

    • Messages : 8171
    #43230

    t’aurais pas une version de installer pourri desfois ?

    Zalex

    • Messages : 3508
    #43231

    Peut être, mais j’ai testé avec « installer » fourni avec l’OS 3.1 et avec installerNG trouvé sur Aminet —> Même problème avec les deux versions …

    Une CD32 ... Sinon rien 🙂

    slobman

    • Messages : 1010
    #43232

    Hip !!

    Si tu fais, depuis un shell classique:

    echo $WHDLoadInstPath

    qu’obtiens-tu ?

    Sinon, tu choisis quoi comme chemin pour sauver tes images de disques ? En gros, tu installes où ?

    !! qiH

    Zalex

    • Messages : 3508
    #43233

    La commande echo ne fait qu’afficher la chaine de caractères qui se trouve derrière (même s’il y a un $ devant). « WHDLoadInstPath » ne semble pas être une variable.

    Donc, ca affiche $WHDLoadInstPath :

    Sinon, pour le chemin des images des disquettes, installer ne me le demande même pas.

    Une CD32 ... Sinon rien 🙂

    slobman

    • Messages : 1010
    #43234

    Hip !!

    Autant pour moi, c’est $WHDLInstPath.

    En fait, c’est le seul getenv qui est fait dans l’install, donc c’est forcément ça qui foire, et oui, après relecture du script, il est fait avant de demander le chemin.

    !! qiH

    Zalex

    • Messages : 3508
    #43235

    Alors, Slobman, voici le résultat :

    Que faire ? :-?

    J’ai tenté de réinstaller WHDLoad au complet en effaçant à la main, au préalable, tous les anciens fichiers mais le problème subsiste

    Je cherche aussi de mon côté mais j’avoue que je sèche un peu …

    Une CD32 ... Sinon rien 🙂

    slobman

    • Messages : 1010
    #43236

    Hip !!

    Bon, alors encore plus autant pour moi, je voulais dire que la variable à afficher était $WHDLInstPath, et pâs $WHDLoadInstPath. Ce qui donne :

    echo $WHDLInstPath

    En fait, ce que je cherche à savoir, c’est si tu as déjà une variable $WHDLInstPath, et ce qu’elle contient eventuellement, vu que l’installer plante au moment d’aller checher cette variable.

    Ici, sous mos, sans les disquettes, j’ai pu aller jusqu’au choix du chemin d’installation.

    !! qiH

    Zalex

    • Messages : 3508
    #43237

    Pareil, le shell me renvoie $WHDLInstPath quand je tape echo $WHDLInstPath (ca semble normal)

    C’est quoi la commande sous AmigaOS pour afficher toutes les variables système ?

    Au fait, je viens de tester un autre patch (celui de la démo State Of The Art de Spaceballs —> Dispo ici ) et là, le script va plus loin : il me demande où installer la dite démo.

    Le script va même jusqu’au bout 8-) La démo est même installée !

    Le patch de Pinball Dreams n’aurait-il pas un bug ??? :-?

    Une CD32 ... Sinon rien 🙂

15 sujets de 1 à 15 (sur un total de 21)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Jeux Problème d’installation de Pinball Dreams avec WHDLoad

Amiga Impact