Apache 1.3.34 avec PHP 5.1.1 et MYSQL 3.23.58 pour AmigaOS4 disponible

  • Cette nouvelle version inclut la dernière version de PHP5. Les nouvelles extensions supportées sont les suivantes :
    • sqlite2 (V 2.8.16)
    • sqlite (V 3.2.7)
    • mysql (V 3.23.58)
    • nouvelle date-extension
    • SimpleXML-extension (V 1.151.2.7) mise à jour
    • SQLite-extension (V 2.8.16) mise à jour
    • PCRE-extension (V 6.2) mise à jour
  • Inclut également le package myApacheStarter de Michael Christoph
  • Ajout de bcmath-extension
  • Ajout de iconv-extension
  • Ajout du module Apache-info
  • Dernière version du client mysql 3 V 3.23.58 (PHP5 uniquement)
  • Correction de bugs
  • Recompilé avec le dernier SDK et clib2

Télécharger : apache.lha sur os4depot.net (AmigaOS4) [20 Mo]

1 Commentaire

    • Tom sur 20 janvier 2006 à 10 h 06 min

    Hmm, mais ça a l’air alléchant tout ça !

    Pour l’instant j’ai une machine nunux qui me rend ce genre de services.
    Cette machine fait également office de routeur Internet et firewall depuis 2001 (en remplacement de la précédente bécane qui tournait depuis 1998).

    Mais lors de mon prochain déménagement, je pense acheter un boîtier routeur/switch/firewall, alors pourquoi ne remplaçerais-je pas mon serveur par un amiga comme serveur web/php/Mysql ?

    Ce serait peut-être l’occasion d’acheter un peg, tiens.

    Par contre, quid de la robustesse du couple apache/php/mysql sur un environnement léger tel que le nôtre (je laisse l’interprétation du terme « léger » à votre discrétion) ??

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!