PtpDigCam V2.0 disponible pour Amiga Classic

La version pour Amiga Classic de PtpDigCam V2.0 (déjà disponible en version MorphOS, voir la news du 18/01/2006) est désormais disponible.

Cette version nécessite AmigaOS 3.1 et un 68020, au minimum.

Télécharger : PtpDigCam-V2.0-AOS.lha (AmigaOS 3.x) [400 ko]

Do NOT follow this link or you will be banned from the site!