Le PowerMac passe à la vitesse MorphOS

Pour fêter ce moment relativement rare, à savoir le 10/10/10 à 10h10, la MorphOS Team a mis en ligne la version 2.6 de MorphOS.

Cette version 2.6 permet à MorphOS de fonctionner désormais sur les PowerMac G4 de la marque Apple (du PowerMac3,1 au PowerMac3,6 : à savoir du PowerMac dit « AGP-Graphic » au PowerMac « Mirrored Drive Doors » en passant par le PowerMac « Quicksilver »).

Les utilisateurs de MorphOS 2.x sur les autres machines déjà supportées pourront profiter de nombreuses corrections de bugs ainsi que de nouveautés (comme la gestion des cartes Radeon 9600XT/Pro et 9700Pro, en 2D uniquement). Pour plus d’informations/détails, nous vous invitons à aller lire les release notes.

Pour les possesseurs de PowerMac, et pour les autres aussi, un guide d’installation et une Foire Aux Questions sont également disponibles.

Site internet :  http://www.morphos-team.net/downloads.html

(19 commentaires)

Passer au formulaire de commentaire

    • leo on 10 octobre 2010 at 10 h 55 min

    Plus rapide que l’éclair 😉

    • serge on 10 octobre 2010 at 11 h 22 min

    démentiel !!!

  1. Merci de nous conseiller sur quel powermac acheter SVP pour tester cette version de morphOS. 😀

  2. C’est marrant, c’était aussi l’idée de la dernière version d’Ubuntu

    A méditer 😉

    • Tiki on 10 octobre 2010 at 12 h 43 min

    J’etais sur que Mos 2.6 serait dispo aujourd’hui.
    J’aurais le parier sur un site de jeu en ligne

    Tiki ( installera ce Mos 2.6 sur son PowerMac ce soir )

    • greg on 10 octobre 2010 at 18 h 22 min

    radeon 9600

    comme sur certain imac g5 😀

  3. Je vais tester moi aussi, sur mes nombreux G4… 😉

    C’est une demo ou faut acheter une license ensuite ? :thx:

    • jegougou on 10 octobre 2010 at 20 h 50 min

    C’est une demo ou faut acheter une license ensuite

    morphos est pleinemet exploitable pendant 30 minutes apres il ralentit tres fortement, un petit reset et tu repars pour 30 ùinutes.
    pour plus de confort un enregistrement est top 🙂

    merci a la MOS team

    /me en mode download

  4. Y a un prb…

    Su mon G4 1.25mhz , bus a 166Mhz, au boot il y a que quatre lignes et apres il s’arrete… 😥

  5. les G4 à 1,25mhz se sont pas supportés 😉

    la liste des machines compatibles est dispo ici :

    http://obligement.free.fr/articles/modeles_identifiants_ordinateurs_apple.php

    • Melaure on 11 octobre 2010 at 12 h 01 min

    Enorme !!!

    Mais si les PM G4 1.25 sont supportés dans la liste, ce sont les cartes NVidia qui ne le sont pas.

    En tout cas ça va mettre la pression sur les fabricants de matos pour MorphOS, parce qu’acheter une carte mère G4/1 Ghz à 500/600 euros quand on voit le prix d’un PM G4 d’occasion tout équipé …

  6. mos 2.6 fonctionne à merveille sur mon PowerMac 1.25 (ATI, pfiou).
    Me reste plus qu’à dual booter / configurer tout ça ^^’

    /me content mais… se demande ce que son fidèle Peg2/G3 va devenir

    • Tiki on 11 octobre 2010 at 17 h 29 min

    @ Melaure : Malheureusement, il n’existe plus de fabriquant de materiel pour Morphos.

    Tiki

    • gobgob on 11 octobre 2010 at 20 h 54 min

    Un grand merci à la MOS team.
    Il y a justement au boulot un Power Mac qui part à la retraite dans quelques jours. Je l’ai réservé depuis un bon moment dans l’attente du portage de Morphos.
    J’ai de la chance, car c’est un G4 1.25ghz MDD équipé d’une Ati radeon 9000 pro.
    J’ai déjà téléchargé l’iso de Morphos, ne reste plus qu’à attendre.

  7. Ca y est: j’ai enlevé une carte SATA et a demarré nikel !

    Demarre plus vite que l’OS 9.2.2 et Tiger ! 😮

    Par contre, une liste des application Morphos on la trouve ou ?

    Je sent que je vais me convertir a cette bestiole… 😀 😀 😀

    • jegougou on 12 octobre 2010 at 10 h 09 min

    @Depanneur06: regarde la http://www.meta-morphos.org/download.php

    🙂

    • JBB on 14 octobre 2010 at 20 h 52 min

    Super, mais Quid du support Powerbook?
    Ca fait des mois qu’on attend le laptop MOS ultime! :sweat:

  8. Merci Jegou ! 😉

    Par contre, je n’arrive pas a configurer le reseau pour aller sur la toile … 😥

    • henes on 16 octobre 2010 at 13 h 02 min

    Par défaut, il n’y a pas de réseau.
    Il faut ouvrir les préférences réseau et cliquer sur « Sauver » ou « Utiliser » pour que le réseau fonctionne.

Les commentaires sont désactivés.

Do NOT follow this link or you will be banned from the site!